08-25-2016 07:50 PM
236 ... 78910
tools
  1. Cdnwp's Avatar
    I changed it to Bell when I reverted back from the preview to 8, updated the phone then switched back to Telus.
    mdvision likes this.
    05-05-2015 11:04 PM
  2. mdvision's Avatar
    Days after finally getting 8.1 w/firmware my Ativ S fell out of my pocket onto a concrete floor while i was 8 feet up on a ladder. Irreparably shattered. R.I.P. Little Ativ. Damn! What a great phone, though.
    What a shame. :( After all the waiting only to be ended by a drop. At least it was not the expensive 930 that fell.
    05-07-2015 12:58 PM
  3. mdvision's Avatar
    A little off topic but now that 8.1 is installed I've ordered a new battery as the original now is approaching 800 charge cycles and is showing its age. It's an OEM Samsung battery so expect NFC to work as it's supposed to be built into the battery.

    http://www.amazon.ca/gp/product/B00B...droidcent08-20
    The new battery arrived a couple of days ago. It was a real OEM Samsung as advertized so pleased about that. Hard to believe it was mailed from Britain for $20.45 inclusive. I switched batteries and fully charged the phone. After 36 hours there was 20% battery remaining. I didn't put it under heavy use but there were normal phone calls, texting, browsing, software installs and updates, and bluetooth use in my car. Phone after 8.1 update remains a pleasure to use. Battery life on the new battery excellent.
    05-07-2015 01:08 PM
  4. wile_e_jackal's Avatar
    I would like to thank all the contributors to this thread! I have an ATIV S with Telus and I successfully followed the instructions provided to get the 8.1 update. I had been following the thread earlier in the year and had all but given up on the ATIV S and was going to take the plunge on a new phone soon. Luckily I checked one more time and now I can wait for hopefully the next Microsoft flagship.

    FYI, I was not on developer preview due this being my only active phone at the moment and I did not get the update errors some of you got but, like some others, I also switched my CSC back to Telus after the update, performing a hard reset and potentially circumventing the error.

    Thanks again!
    05-13-2015 07:09 AM
  5. Chris Bardon's Avatar
    Hey guys, this is great news that there's a way to get the Bell Ativ S up to the latest firmware-I'd really like to fix the Bluetooth connectivity problems that I've been having... Anyway, I downloaded those files off Mega in the earlier link, and I tried to run the tool with SGH-T899M VLCMK2_R_signed.wp8 and SGH-T899M_OYACMK2_R_signed.csc. Put my phone into download, connected it, and got an error saying that "Partition info does not Match". I bailed out at that point because I don't really want to brick my phone. Has anyone else had this same error? Here's what I have on my phone now:



    Which should be the latest PFD build. Anything else you can think of to try? I do have my region set to US to get Cortana to work if that matters.

    Any suggestions?
    Last edited by Guytronic; 05-25-2015 at 10:53 AM.
    05-16-2015 06:23 PM
  6. Chris Bardon's Avatar
    Nevermind, I think I managed to get it. I reverted the region back to Canada (just in case), and also removed the MicroSD card. After that I could reflash back to 8. Grabbing the official update now. We'll see if this is worth it. Do you still need to mess with the region (setting everything to US) to get Cortana to be full featured, or is it still restricted?
    05-16-2015 06:53 PM
  7. Kilika_g35's Avatar
    According to MS, Cortana is supported for Canada, no need to set anything to the US. Enjoy!
    05-19-2015 08:11 PM
  8. Matthew Becker1's Avatar
    Yup, we get Cortana, but only in alpha.
    05-19-2015 11:44 PM
  9. besthit's Avatar
    Can we expect to get non-alpha version , soon ?
    06-02-2015 02:36 PM
  10. besthit's Avatar
    hello
    everythings OK, since 8.1 on my Samsung, except, i can not connect WIFI, with hidden SSID ! anyone can help me please ?
    06-03-2015 12:03 PM
  11. besthit's Avatar
    i found that, in 8.1 , the option, ADVANCED, in the Wifi configuration, has disapeared. Then , no way, to add manually hidden SSID. Anyone can help me ?
    06-03-2015 12:29 PM
  12. mdvision's Avatar
    Try this: Settings>Wifi>manage>tap "plus" icon. You will be prompted to enter the hidden SSID network name with a tip that hidden networks will decrease battery life. Enter hidden network SSID with exact upper and lower case characters. The phone will scan for the hidden network and then prompt for the password. Hope that works for you.
    06-13-2015 01:29 PM
  13. nerdysquared's Avatar
    I just got an update but not sure what was updated looks like OS version and firmware version remains the same any one have an idea??
    06-18-2015 02:12 PM
  14. don braithwaite's Avatar
    Unfortunately I didn't take a screenshot of my version numbers before the update. But the update notice did say that it was a critical update to fix the random reboot issue, though I never had that problem.
    06-18-2015 06:03 PM
  15. slivy58's Avatar
    Successfully reverted back to 8.0 and then got the 8.1 update on my Telus branded Ativ S, by the way, thanks to all those who contributed to this thread as it made the process pretty much painless, anyhow, phone is working well except for one issue which happens to be a biggie, I'm getting a "sim error", not being detected.

    So, haven't used the phone in months but when I put it away it was working just fine other than the notorious issues the DP updates inflicted upon it, had a non-active sim card in it as well and never thought much about it, after the updating process I tried two other sims (both active) yet the phone refuses to recognize either, checked all my settings, tried hard resets etc. but nothing appears to resolve my dilemma.

    Anyone out there have a similar issue with their Ativ S after going through this process, any suggestions for me to try? Finding it hard to believe my phone miraculously ended up with a hardware malfunction just in an instant (is possible I know), it has never been dropped or abused, if the consensus is that the hardware has failed guess it'll go in my "defunct" bin but would be a shame if that was the case, not worth sending in for repair due to its age yet still a very capable handset even in todays standard.
    travisel likes this.
    06-28-2015 01:03 PM
  16. Bonka's Avatar
    Just did the 8.1 update on my Telus Ativ S the other night. Hard reset afterwards and all seems well. It took a little digging through this thread but luckily read carefully enough to find the pertinent posts.

    Whew! Now this thing can last another 12-18 months easy. As long in the tooth as the Ativ S is it's still holds it's own pretty well. Feels like a new phone again.
    slivy58 and mdvision like this.
    07-22-2015 09:54 PM
  17. slivy58's Avatar
    Just did the 8.1 update on my Telus Ativ S the other night. Hard reset afterwards and all seems well. It took a little digging through this thread but luckily read carefully enough to find the pertinent posts.

    Whew! Now this thing can last another 12-18 months easy. As long in the tooth as the Ativ S is it's still holds it's own pretty well. Feels like a new phone again.
    Congrats! Yeah it still does pretty good for its age, as my post prior states the sim slot in mine stopped functioning after upgrading and can't see this being the cause, a sad day indeed having to retire it :(
    07-23-2015 04:56 AM
  18. Bonka's Avatar
    Congrats! Yeah it still does pretty good for its age, as my post prior states the sim slot in mine stopped functioning after upgrading and can't see this being the cause, a sad day indeed having to retire it :(
    Just looking over your previous post - did you switch the CSC back to Telus?
    slivy58 likes this.
    07-23-2015 05:24 AM
  19. slivy58's Avatar
    Just looking over your previous post - did you switch the CSC back to Telus?
    Ya know I'm not sure, was multitasking (lol) installing Win10 previews on my L830 and a laptop at the same time so possibly not, will check it out and report back... Thanks.
    07-23-2015 06:20 AM
  20. slivy58's Avatar
    Just looking over your previous post - did you switch the CSC back to Telus?
    My phone's CSC was already back on Telus (TLS) so I guess that wasn't it, was sure hoping it was, thanks for your suggestion as it was worth a try.
    07-24-2015 11:59 PM
  21. Kilika_g35's Avatar
    Anyone having or have had endless reboot issues with their T899M? Was on Rogers, changed CSC to Bell to get update, and today, after working decently well for over a month, I noticed that I lost 4G connection and decided to soft reboot. Tried battery reset, but it's stuck. :(
    Last edited by Kilika_g35; 07-28-2015 at 07:12 PM.
    07-27-2015 01:45 PM
  22. slivy58's Avatar
    Anyone having or have had endless reboot issues with their T899M? Was on Rogers, changed CSC to Telus to get update, and today, after working decently well for over a month, I noticed that I lost 4G connection and decided to soft reboot. Tried battery reset, but it's stuck. :(
    Never ever had an issue as such with mine, been a while since I've used it and now that the SIM slot seems to be defunct it is put to rest... Unless a miracle happens that is.

    You did change your CSC back to Rogers no? Might require a hart reset to resolve or maybe the hardware just failed, I'd try the hard reset first since you've done the soft etc.
    Kilika_g35 likes this.
    07-28-2015 05:52 AM
  23. Kilika_g35's Avatar
    I never changed it back to Rogers. I did perform a hard reset, but wasn't able to do so until late last night (sigh, what a pain). I was at an offsite meeting all day but, fortunately, I carry my 1020 with me all the time... you know to use as a camera. :) Funny thing is, as I'm re-configuring my APNs (i'm on AT&T), Bell comes up as a choice of active APNs <duh, I'm on Bell>. In any case, I didn't revert back to Rogers again after hard resetting, do you think its necessary?
    Last edited by Kilika_g35; 07-28-2015 at 07:13 PM.
    07-28-2015 12:41 PM
  24. mary beth hale's Avatar
    I never changed it back to Rogers. I did perform a hard reset, but wasn't able to do so until late last night (sigh, what a pain). I was at an offsite meeting all day but, fortunately, I carry my 1020 with me all the time... you know to use as a camera. :) Funny thing is, as I'm re-configuring my APNs (i'm on AT&T), Bell comes up as a choice of active APNs. In any case, I didn't revert back to Rogers again after hard resetting, do you think its necessary?
    My Ativ S has since bitten the dust(a fall from 8ft ladder...boohoo). I did do a csc change to Bell and did not change back to Rogers after getting the 8.1 update. Had read that changing back was not necessary.
    Kilika_g35 likes this.
    07-28-2015 01:09 PM
  25. Kilika_g35's Avatar
    Not sure if it's just me, but lesson of the day... take screenshots of your Data and MMS APNs before and/or after an OS update. :) I eventually found the proper APN configurations on my carrier's website, but most of the older solutions in this forum (including screenshots I took in 2013 ROFL) are outdated for the latest official (Bell/Telus) T899M update. Oh, and most importantly, don't forget to power reset after making changes to your APN. My Data APN worked without rebooting the phone, but the MMS one did not. After trying multiple times with various preivously working solutions, I just about gave up until I decided to go back to the first solution I found (the carrier one) and rebooted my phone afterwards. It finally worked. LOL
    Last edited by Kilika_g35; 07-28-2015 at 06:58 PM.
    mary beth hale likes this.
    07-28-2015 06:46 PM
236 ... 78910

Similar Threads

  1. Issues after updating to the Official 8.1.1!
    By thaufee in forum Nokia Lumia 930
    Replies: 6
    Last Post: 11-11-2014, 02:01 AM
  2. Pinball FX2 for Windows 8.1 will get updated, but Windows Phone port still in limbo
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 10-27-2014, 03:43 PM
  3. Replies: 4
    Last Post: 10-17-2014, 08:40 PM
  4. Replies: 2
    Last Post: 10-16-2014, 05:09 AM
  5. Why is my phone restarting after Cyan update?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2014, 04:02 AM
LINK TO POST COPIED TO CLIPBOARD