1. dams37fr's Avatar
    Hi!

    Yesterday my ATIV S crashed (like it happens sometimes), but this time it doesn't want to reboot : there is just a black screen and the phone vibrates.
    The only way to stop it is to remove the battery. But once I put the battery back, the phone starts (without pressing any button), shows the blue windows logo and then the black screen and vibration.

    I tried to do the hard reset combination key but it doesn't work. I also tried to enter the download mode but it still doesn't work. It's like the buttons doesn't work anymore.

    Any ideas to solve this problem? Do you think that my phone dead?

    Thanks!
    03-29-2015 07:04 AM
  2. gpobernardo's Avatar
    Hi!

    Yesterday my ATIV S crashed (like it happens sometimes), but this time it doesn't want to reboot : there is just a black screen and the phone vibrates.
    The only way to stop it is to remove the battery. But once I put the battery back, the phone starts (without pressing any button), shows the blue windows logo and then the black screen and vibration.

    I tried to do the hard reset combination key but it doesn't work. I also tried to enter the download mode but it still doesn't work. It's like the buttons doesn't work anymore.

    Any ideas to solve this problem? Do you think that my phone dead?

    Thanks!
    Welcome to Windows Central.

    My L1020 exhibited similar symptoms a few months ago. Unfortunately, it looks like your phone has experienced the same fate - bricked phone. You may, however, try to connect your phone to your PC first and see what happens. Then, you may want to take it to a service center and have it diagnosed there first before deciding to have it repaired.
    03-29-2015 07:15 AM
  3. RoyalX's Avatar
    There is a button combo you could try to hard reset the phone.

    Check this
    gpobernardo likes this.
    03-29-2015 08:14 AM
  4. dams37fr's Avatar
    Thank you both for your answer.

    I already tried the hard reset, but it doesn't work. I have also pluged my phone to my PC but nothing.
    So I will go to a service center and see if it is worth repairing it...
    gpobernardo likes this.
    03-29-2015 11:38 AM
  5. Dusan Randj's Avatar
    Do you have i8750 or t899m variant?
    Have you tried flashing your your phone?
    You have procedure in first post in thread "Latest firware updates ..." In this pdf. Take a look.
    03-29-2015 08:56 PM
  6. omercetin's Avatar
    How do I reset the phone to factory settings this?
    04-09-2015 04:36 AM
  7. ali hafiz's Avatar
    My samsung ativ s is still on vibrating and restart. What should i try?
    05-23-2016 04:46 AM
  8. megadragon998's Avatar
    My friend had this exact same problem but on Lumia 630. They told him that the motherboard was fried and replaced it so now it works flawlessly again. I don't know what to recommend to you other than taking it to service center.
    06-05-2016 05:15 PM

Similar Threads

  1. WTS/WTT: Unlocked Black Pentaband Lumia 920 w/ CC-1043
    By pankaj981 in forum Marketplace Archive
    Replies: 54
    Last Post: 09-29-2015, 08:19 PM
  2. The Band and How to use it
    By Black3ternity in forum Microsoft Band & Band 2
    Replies: 5
    Last Post: 03-30-2015, 02:07 AM
  3. Replies: 3
    Last Post: 03-29-2015, 11:09 PM
  4. Anyone start out with a large and end up with a medium?
    By pdawg17 in forum Microsoft Band & Band 2
    Replies: 5
    Last Post: 03-29-2015, 12:27 PM
  5. Replies: 1
    Last Post: 03-29-2015, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD