The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
01-04-2018 11:29 AM
717 ... 1112131415 ...
tools
  1. Exotic Hadron's Avatar
    Guys who have SMS working, what build are you using and did you doa soft/hard reset after upgrading?

    Thank you.
    03-20-2016 08:52 AM
  2. Dave Velo's Avatar
    Dave, what is your phone CSC?
    Should be ATO but can't check since the diagnostic tool doesn't display anything.
    03-20-2016 09:09 AM
  3. Bokkie's Avatar
    Guys who have SMS working, what build are you using and did you doa soft/hard reset after upgrading?

    Thank you.
    Works for me on both .107 and .164. Did a reset to factory settings from software (is that hard or soft reset?), not sure whether SMS worked before that. Didn't work on .1000 I believe (redmond builds) , even after resetting.
    Exotic Hadron likes this.
    03-20-2016 09:32 AM
  4. anon(9839885)'s Avatar
    Guys who have SMS working, what build are you using and did you doa soft/hard reset after upgrading?
    Here is my experiment

    - I upgraded to W10M some weeks ago (it was 10586.107 at that time)
    - Just after that, I did a hard reset and I did not restore any backup.
    - After that I changed the registry value "PhoneManufacturer" to NOKIA keeping "PhoneModelName" to GT-I8750
    - Then I got the update .122, and some days later I got .164

    Since that last update, I've tested almost all functions of the phone (exept MMS that I don't use, and long time bluetooth connexion)
    And everything works fine (SMS, calls, wifi, bt, apps, notifications...) exept the common issues that everyone is facing (camera focus, buttons vibration, sometimes blank lockscreen)

    My opinion is that at least one hard reset is necessary after upgrading, to eliminate all traces of WP8 settings (ideally without restoring backup)
    Exotic Hadron likes this.
    03-20-2016 02:52 PM
  5. Exotic Hadron's Avatar
    Works for me on both .107 and .164. Did a reset to factory settings from software (is that hard or soft reset?), not sure whether SMS worked before that. Didn't work on .1000 I believe (redmond builds) , even after resetting.
    A reset made from Windows interface is a soft reset, hence the name.

    Thank you for answering.

    How did you manage to install 14xxx builds? I've heard from this thread, these builds are for Lumia 950/950 XL only.
    03-20-2016 07:23 PM
  6. Exotic Hadron's Avatar
    Here is my experiment

    - I upgraded to W10M some weeks ago (it was 10586.107 at that time)
    - Just after that, I did a hard reset and I did not restore any backup.
    - After that I changed the registry value "PhoneManufacturer" to NOKIA keeping "PhoneModelName" to GT-I8750
    -
    Wait... So you've upgraded to Windows 10 Mobile without first editing registry?

    That means that you've installed Windows Insider and upgraded from 8.1 to 10 build 10586.107 having "PhoneManufacturer" set to SAMSUNG and "PhoneModelName" to GT-I8750, correct?

    So you didn't need the registry trick for the first upgrade and only needed the trick to upgrade to 10586.164 when already running Windows 10 Mobile?
    03-20-2016 07:30 PM
  7. Exotic Hadron's Avatar
    Looks like the issues with the inability to send or receive text messages are related to the new privacy feature in Windows 10 that allows you to restrict some (or all apps) from accessing messaging data.

    At least when I open Settings|Privacy| Messaging and attempt to toggle access setting from On to Off for Messaging+Skype, the Settings app crashes, Setting's screen disappears and Start screen pops-in.

    Looks like for some reason Windows failed to correctly set permissions (a contract?) for Messaging during the initial upgrade procedure.

    Now it restricts Messaging+Skype from sending or receiving text messages even though it shows that no restrictions apply.

    That's why attempts to toggle access permissions via Privacy settings lead to the crash of Settings app.
    03-20-2016 07:43 PM
  8. anon(9839885)'s Avatar
    Wait... So you've upgraded to Windows 10 Mobile without first editing registry?

    That means that you've installed Windows Insider and upgraded from 8.1 to 10 build 10586.107 having "PhoneManufacturer" set to SAMSUNG and "PhoneModelName" to GT-I8750, correct?

    So you didn't need the registry trick for the first upgrade and only needed the trick to upgrade to 10586.164 when already running Windows 10 Mobile?
    No! I had to edit both registry values to update to W10M
    But after the hard reset all registry values were back to default
    So I needed to trick again to get get update .122 (which wasn't available in production ring at that time) but this time I only changed "PhoneManufacturer" to NOKIA
    And since this time, I got updates .122 and .164 and registry values are still in this state (NOKIA and GT-I8750) and SMS works

    A reset made from Windows interface is a soft reset, hence the name.
    You're mistaking, a reset made from Settings > System > About > Reset your phone is a hard reset (Factory reset)
    (I can't post links but you can google for "Reset my phone - Windows 10 Help")

    The soft reset is made by holding power button and volume down for a few seconds. actually it's just a kind of clean reboot
    Last edited by Mellow971; 03-20-2016 at 08:35 PM.
    03-20-2016 07:54 PM
  9. Bokkie's Avatar
    A reset made from Windows interface is a soft reset, hence the name.

    Thank you for answering.

    How did you manage to install 14xxx builds? I've heard from this thread, these builds are for Lumia 950/950 XL only.
    As said in this thread: MicrosoftMDG as Manufacturer (IIRC).
    Exotic Hadron likes this.
    03-21-2016 01:55 AM
  10. Exotic Hadron's Avatar
    As said in this thread: MicrosoftMDG as Manufacturer (IIRC).
    Ah, now I've got it.

    Seems like these are the registry settings to mimic a Lumia 950 XL phone:
    PhoneManufacturer: MicrosoftMDG
    PhoneModelName: RM-1085_11302
    03-21-2016 02:05 AM
  11. Exotic Hadron's Avatar
    What's the meaning of the lightning icon that appears when you attempt to hard reset the phone? How is it different from the exclamation mark?

    I did the following:

    1. Turned off the phone.
    2. Hold Volume down key and Power key
    3. When Windows logo appeared, I released the Power key.

    Once instead of exclamation mark I've got lightning mark on the screen.

    What does it mean?

    Thank you.
    03-22-2016 09:58 AM
  12. Exotic Hadron's Avatar
    he edited the registry and received the update
    easy but as I said many times, Samsung and Microsoft wont support Ativ S. The last stable official realease is WP 8.1 update 1
    As you might haven't noted, he DID NOT make any edits. That's what he said:

    I didn't use any registry hacks.
    03-22-2016 10:12 AM
  13. Exotic Hadron's Avatar
    Folks, how did you preserve the interop-unlock (i.e. the ability to edit registry) after resetting the phone?

    I've made a hard reset (using the well-known procedure with ATIV S hardware buttons). Now SMS are back but interop unlock and registry editor are gone.

    I have CustomPFD and CustomWPSystem apps. Will they work? What deployment tool do I have to use?

    Thanks.
    03-22-2016 01:40 PM
  14. Exotic Hadron's Avatar
    Did anyone experience issues restoring account data after doing the hard/soft reset.

    After I reset the phone, I've got the Restored accounts screen as one of the Getting started screens. There were all the accounts I've used in Windows 8.1 and Windows 10 Mobile 10.0.10586.164. Whoa, all accounts have been successfully restored and I wouldn't need to add them again, I was thinking.

    However, now when I open Outlook Mail, the app asks me to add my accounts. Pretty annoying.
    03-22-2016 01:42 PM
  15. Dave Velo's Avatar
    However, now when I open Outlook Mail, the app asks me to add my accounts. Pretty annoying.
    Did you check the time and date to be sure they are correct?
    Vincenzo Venuto likes this.
    03-23-2016 01:13 AM
  16. Exotic Hadron's Avatar
    Did you check the time and date to be sure they are correct?
    Yep. Seems it was a glitch. When I opened All Settings|Accounts|Your email and accounts, imported accounts were all there. Then I reopened Outlook Mail, and the app picked account info.
    03-23-2016 09:13 AM
  17. Kevin Houle1's Avatar
    So long folks. Ativ S was a great phone, but the windows mobile OS seems a little iffy at the moment. Heading towards Android for now. You guys have been great though. :)
    Tien-Lin Chang likes this.
    03-23-2016 07:45 PM
  18. rmcbarreto's Avatar
    Hey! I found an annoying bug... When an alarm rings (using the alarm and clock app), my phone is always vibrating! This happens to yours?
    03-23-2016 07:47 PM
  19. Tien-Lin Chang's Avatar
    Just updated to the newest redstone build 14291 and I find it worse than the old redstone build 14267.1004

    The odds of browser/market place crashing were increased, the bing lockscreen wallpaper used to changed everyday are dead (still looking for replacement), the app update download are slower and sometimes just jammed (in my case I just reboot the device to run it again and settle it). Sometimes you have to swipe twice of the lock screen to unlock the phone....Anyway, not suggest to get the newest build even if you could. I don't want to do the whole rollback stuff so I'm gonna sit here and see what's happen next.

    --
    I'm considering quit the insider ring and see what happens. Some said that even at same build, the production ring is more stable and smooth than insider ring - that's interesting object to be observed with.
    pecet likes this.
    03-23-2016 09:42 PM
  20. jlowe73's Avatar
    the bing lockscreen wallpaper used to changed everyday are dead (still looking for replacement).
    Try "Dynamic Theme". I have just installed it, seems to work well!
    Tien-Lin Chang likes this.
    03-23-2016 09:45 PM
  21. Tien-Lin Chang's Avatar
    Try "Dynamic Theme". I have just installed it, seems to work well!
    Yes, got it last night and it looks better than "Dynamic Wallpaper" which I found it two days ago and couldn't do the auto change of lockscreen.....

    Will observe how it works tonight!


    BTW, updating to 14291 I had some heat/power drain issue going on with my ATIV S. The upper part around the camera module (where motherboard and SoC located) become very hot (maybe over 50 degree C on each surface) during web browsing and power drop significantly. I'll keep watching how this thing goes and trying to share some battery chart onto here.
    03-25-2016 02:24 AM
  22. rexD's Avatar
    Does anyone have this problem on Samsung Ativ S?
    Radio hardware version: 0.0.0.0

    How to fix it?

    Tnx


    wp_ss_20160326_0001.png
    03-25-2016 11:06 PM
  23. Dave Velo's Avatar
    Does anyone have this problem on Samsung Ativ S?
    Radio hardware version: 0.0.0.0

    How to fix it?

    Tnx
    As far as I know, the ATIV S does not have radio hardware.
    03-26-2016 01:19 AM
  24. rexD's Avatar
    I think that is not true, because on WP 8.0 and WP 8.1 Samsung Ativ S had Radio hardware version.

    I think that radio hardware is not same as radio for listening music.

    img_2968.jpg
    03-26-2016 01:31 AM
  25. assyriska's Avatar
    For updating to the new 14295.1000 build, I had to change my Samsung settings to:

    PhoneManufacturer = MicrosoftMDG
    PhoneModelName = Lumia 950 XL

    PhoneHardwareVariant = RM-1085

    Just changing the Phone Manufacturer didn't worked for me...( my phone was stuck on 14291)
    03-26-2016 07:36 AM
717 ... 1112131415 ...

Similar Threads

  1. Vote for bringing NuAns to USA!!
    By FAHMI BASSEM in forum Upcoming & Rumored Phones
    Replies: 1
    Last Post: 06-13-2016, 04:29 PM
  2. Lumia 950XL - Windows 10 10596.63 - Background App Use.
    By Belushi Schweeft in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 01-09-2016, 10:22 AM
  3. Replies: 1
    Last Post: 01-08-2016, 07:07 PM
  4. When will WP 10 officially announced?
    By stevenkhan168 in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2016, 06:34 PM
  5. Windows 10 Realtek audio question?
    By AlexCcc in forum Windows 10
    Replies: 0
    Last Post: 01-08-2016, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD