The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
01-04-2018 11:29 AM
717 ... 1718192021 ...
tools
  1. Tien-Lin Chang's Avatar
    Just wondering, if any of you have made the "Gadgets" app work properly?

    All I can get is "waiting for restart" and endlessly 5 small dots across the screen.....:(
    06-16-2016 07:55 AM
  2. lukas_ita's Avatar
    Retried, update completed this time! Spavlin realeased .420 and REDSTONE ROM
    06-16-2016 09:19 AM
  3. megadragon998's Avatar
    Since i'd like to install official MS build .420, could someone tell me to what values to change in registry?
    06-19-2016 02:34 AM
  4. rmcbarreto's Avatar
    Since i'd like to install official MS build .420, could someone tell me to what values to change in registry?
    I have the original values and received the update :)
    06-19-2016 09:56 AM
  5. megadragon998's Avatar
    I have the original values and received the update :)
    How??
    06-19-2016 11:39 AM
  6. megadragon998's Avatar
    I can't seem to move past build .107 because phone randomly restarts while downloading/preparing the .420 update :/
    06-19-2016 12:40 PM
  7. Driesb's Avatar
    See my post in this thread of 12-6-2016
    megadragon998 likes this.
    06-19-2016 12:48 PM
  8. megadragon998's Avatar
    Ive installed .420 and all works well except camera which wont even launch, shows only black screen on both camera360 and default
    06-20-2016 02:39 AM
  9. Driesb's Avatar
    I suggest you do a soft reset first. If this does not help try a hard reset. I have no problems with both cameras (BTW never had).
    06-20-2016 07:54 AM
  10. megadragon998's Avatar
    I suggest you do a soft reset first. If this does not help try a hard reset. I have no problems with both cameras (BTW never had).
    Soft reset fixed it but if it happens again, i have no idea what to do :/
    06-20-2016 09:15 AM
  11. Mitja358's Avatar
    Hard reset?
    06-22-2016 07:42 AM
  12. megadragon998's Avatar
    Hard reset?
    Yeah, that's my best bet ;)
    So here is my review of this build:
    Battery is a lot better than the older builds of Windows 10 but it's still waaay too big when using Facebook Messenger or other battery intensive apps.
    Phone gets very hot more often than before, no autofocus as pointed out before, APN works perfectly for me, little to none resuming/loading, lock screen sometimes takes a few seconds to show time and calendar etc.
    If i remember and discover anything new, i'll add.
    06-23-2016 05:04 PM
  13. Ferdinando Valsecchi's Avatar
    Hi everybody, my first post here.
    I've had my Ativ S for a very long time and finally I've found a nice blog with people keeping it up to date as I do :)

    Just wanted to share my experience: less than a month ago I updated to Redstone using the Lumia 635 credentials (hacking the registry). It did not went well. Long story short: the brightness control completely made it unusable, turning off the screen with no way to recover it if not with a hard reset. The hard reset however brought all kinds of problems, I could not sign in with my microsoft account, so no app to download etc. etc.. I had to completely reset the phone, force the installation of a windows phone 8 rom to recover it and do everything again. I think I have spavlin's rom (I'm not sure to be honest), however it appears like I cannot receive sms for some reason (but I can send them fine).

    I was wondering if anyone installed the latest redstone, apparently it's very good, and I'd like to know if someone tried adjusting the brightness (lol). Moreover: do you think that the brightness problem was because I faked being a Lumia 635 that uses a different kind of screen? If so what should we use to update to Redstone? 920/925 seem to have the closes specs to us, resolution and AMOLED screen included, not to mention the processor.

    On a final note I always updated to insider just changing the phone manufacturer and not the model name etc (apart when I wanted to try redstone of course) and everything always went smooth. Maybe doing the same again for redston will not mess up with the optimizations of the os, wouldn't it?

    Cheers
    07-08-2016 08:40 AM
  14. Tien-Lin Chang's Avatar
    Just updated my ATIV S to the latest RS build 14385 from the latest TH2 build 485 I've playing for a while. I hacked my phone as Lumia 640 lte(rm-1072) and got the build, installation and everything was smooth. Yes the brightness issue is there (I remember the same issue at early 10536 build?), just don't press the speedy button of brightness and don't set the brightness slide bat below "Dakar" then you'll be fine. Autofocus works well in proshot (dead in default as always) and the store/setting are getting prettier than before. Wifi auto connection after airplane mode is fine and the UI smoothness I feel it's at the same level if not better than TH2 release ring build.

    But the most impressive thing I noticed is that the edge are much more stable and fast than any build before. Finally it become a workable browser for this website, it almost feels as smooth as tapatalk app which is really a huge step forward.

    So far I feel it's a good build to update, let's hope nothing goes wrong in the next few days.

    Btw the default keyboard is really fall behind other platforms, the odds of getting the right word from my swiping is obviously lower than Google's native keyboard@android and MS flow keyboard@iOS(?! Such a shame).

    *Although I have no problem getting wifi back online after airplane mode, I still has the "no internet connection" issue as listed here http://forums.windowscentral.com/win...6-35033-a.html Hope next build would solve this issue.
    Last edited by Tien-Lin Chang; 07-11-2016 at 03:35 AM.
    dan16 likes this.
    07-10-2016 06:28 PM
  15. kderh's Avatar
    Instability with the last few builds

    Hi,
    since the last few builds (I'm at 494 now) my phone started to randomly reboot ~once per day. When it happens, the screen shuts off and it vibrates like 10 times, then reboots. It often happens while listening to music, but sometimes also while doing nothing inside my pocket. This never happened with older builds, but of course it may also be developing a hardware fault. Didn't hard reset yet. What are your experiences with the new builds?
    07-16-2016 03:38 AM
  16. Ferdinando Valsecchi's Avatar
    Instability with the last few builds

    Hi,
    since the last few builds (I'm at 494 now) my phone started to randomly reboot ~once per day. When it happens, the screen shuts off and it vibrates like 10 times, then reboots. It often happens while listening to music, but sometimes also while doing nothing inside my pocket. This never happened with older builds, but of course it may also be developing a hardware fault. Didn't hard reset yet. What are your experiences with the new builds?
    No such thing yet on my phone (.494 too) and I listen to music everyday form my device! :) Try the hard reset!
    07-16-2016 03:02 PM
  17. Tien-Lin Chang's Avatar
    Instability with the last few builds

    Hi,
    since the last few builds (I'm at 494 now) my phone started to randomly reboot ~once per day. When it happens, the screen shuts off and it vibrates like 10 times, then reboots. It often happens while listening to music, but sometimes also while doing nothing inside my pocket. This never happened with older builds, but of course it may also be developing a hardware fault. Didn't hard reset yet. What are your experiences with the new builds?
    Yes I'd noticed the same thing in my ATIV S but it's not happened everyday, it just like sudden power lost then reboot. So far I haven't noticed that happen again in my Phone (now with build 14390 already) but I guess the rapid update recently is not given enough time to observe this issue. I'll keep wtaching it and make report.

    Although I still not feeling any actual functional inprovement in W10M over WP8, the performance and the look is really going to shine on our old device and I'm happy with what happening in my hands :)
    megadragon998 likes this.
    07-17-2016 04:34 AM
  18. megadragon998's Avatar
    I've upgraded to .494 and it works smoother than .420, no issues so far.
    Tien-Lin Chang and dan16 like this.
    07-17-2016 06:21 AM
  19. kderh's Avatar
    Thanks for your input. After some research I found that the exact same vibration-pulsing restart can be caused deliberately by holding down the power button for a loooong time. So it looks like the power button might slowly become faulty. I opened up the device and wiggled it around a bit. Since then, it hasn't happened again, hopefully it stays this way.
    Tien-Lin Chang likes this.
    07-17-2016 03:41 PM
  20. Dave Velo's Avatar
    With the latest W10 update, have any of you tried getting a BT keyboard to work or is that strictly a firmware problem with ativ s?
    Oops! My BT Keyboard works fine with wp8.1.2 now. Just didn't pair it correctly. Anybody have a "really" good reason to upgrade to 10? If not, I'll stay on 8.

    On another topic, it would appear that Windows is pushing 10586.29 on my phone whether I like it or not:
    wp_ss_20160718_0001.png

    I've turned off auto updates. I hope that stops it.
    Last edited by Dave Velo; 07-18-2016 at 01:31 PM.
    07-18-2016 02:55 AM
  21. megadragon998's Avatar
    Do you guys think there would be any way to stay on win10 after redstone release? As i see from this topic its not stable enough and windows 10 is good enough for daily use.
    07-21-2016 02:50 AM
  22. megadragon998's Avatar
    Yes I'd noticed the same thing in my ATIV S but it's not happened everyday, it just like sudden power lost then reboot. So far I haven't noticed that happen again in my Phone (now with build 14390 already) but I guess the rapid update recently is not given enough time to observe this issue. I'll keep wtaching it and make report.

    Although I still not feeling any actual functional inprovement in W10M over WP8, the performance and the look is really going to shine on our old device and I'm happy with what happening in my hands :)
    How is the new build 14390 working? Are there still brightness bugs and battery drain? These and those reboots are keeping me away from redstone :/
    07-21-2016 04:26 AM
  23. Tien-Lin Chang's Avatar
    How is the new build 14390 working? Are there still brightness bugs and battery drain? These and those reboots are keeping me away from redstone :/
    The new build is great in performance. No battery drain in my device but I don't dare to try the auto-brightness control lol. No auto reboot observed. I'm overall like these new RS builds very much.
    07-22-2016 01:22 AM
  24. Ferdinando Valsecchi's Avatar
    The new build is great in performance. No battery drain in my device but I don't dare to try the auto-brightness control lol. No auto reboot observed. I'm overall like these new RS builds very much.
    Did you update with the Lumia 950XL credentials? After the update, can you do a backup and then a hard reset? Last time I did a hard reset on RS1 I didn't have a backup and the phone was unusable, I had to put 8.1 back and upgrade 'till W10M again. After the upgrade (and/or hard reset), do you keep the Samsung Ativ S information or do you leave the Lumia 950XL? I'm concerned about the fact that the scaling is going to be all wrong and I'm wondering if it will affect also other parts of the phone (cpu/gpu) if it thinks to be a 950XL.
    07-22-2016 08:25 AM
  25. Dave Velo's Avatar
    The new build is great in performance. No battery drain in my device but I don't dare to try the auto-brightness control lol. No auto reboot observed. I'm overall like these new RS builds very much.
    Hi Tien,
    My ativ s autoupdated to 10586.29. Although I am logged into windows insider, there doesn't appear to be anymore updates available for this phone. The registry was set back to default before updating to 10. I understand that 10586.494 is a public release?
    07-22-2016 08:56 AM
717 ... 1718192021 ...

Similar Threads

  1. Vote for bringing NuAns to USA!!
    By FAHMI BASSEM in forum Upcoming & Rumored Phones
    Replies: 1
    Last Post: 06-13-2016, 04:29 PM
  2. Lumia 950XL - Windows 10 10596.63 - Background App Use.
    By Belushi Schweeft in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 01-09-2016, 10:22 AM
  3. Replies: 1
    Last Post: 01-08-2016, 07:07 PM
  4. When will WP 10 officially announced?
    By stevenkhan168 in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2016, 06:34 PM
  5. Windows 10 Realtek audio question?
    By AlexCcc in forum Windows 10
    Replies: 0
    Last Post: 01-08-2016, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD