01-04-2018 11:29 AM
717 ... 2021222324 ...
tools
  1. Ferdinando Valsecchi's Avatar
    [HKEY_LOCAL_MACHINEControlPanelLock] is erroneous. First of all, it's missing backslashes. The only key I could find that comes close is [HKEY_LOCAL_MACHINE\SOFTWARE\ControlPanel\]. There's a subkey "Sip" but that's it.

    For some reason, am not able to deploy CustomPFD_0600.xap on my phone... get error: 0x81030120. Any ideas?
    Here you go, just search online for Windows phone 8, 8.1 & 10 registry hacks.....I tried and it works.

    HKLM\SOFTWARE\Microsoft\Settings\Lock
    DisableNever 1 => set to 0
    Dave Velo likes this.
    08-01-2016 05:34 AM
  2. Dave Velo's Avatar
    I know that the backslashes are missing...again, I just found it on a website, and I never had to modify mine for the background settings, I have no idea where it is. Don't know why CustomPFD is not working, maybe you already have installed two apps that need a signature (ergo, you don't have interop unlock, you need to uninstall one of those and try again). Otherwise use Interop Tools which you can install from your phone directly (just email it to yourself or via onedrive, latest versione is beta 1.7)
    Yes, I have interop tools installed but can't seem to find info regarding the keys handling the never lock options. The old CustomPFD for 8.1 allowed a tweak to customize screen timeout options to include 10, 15, 30 minutes and never. Still had it in my registry even after updating to 10. Unfortunately, the hard reset wiped it out.
    08-01-2016 06:33 AM
  3. Dave Velo's Avatar
    Here you go, just search online for Windows phone 8, 8.1 & 10 registry hacks.....I tried and it works.

    HKLM\SOFTWARE\Microsoft\Settings\Lock
    DisableNever 1 => set to 0
    Perfetto...Grazie!
    08-01-2016 06:38 AM
  4. anon(8316658)'s Avatar
    @Ferdinando Valsecchi Thanks for the help. Ive got it
    08-01-2016 07:25 AM
  5. anon(8316658)'s Avatar
    If you don't have custompfd installed then you need to deploy from a windows computer using the official deployment .exe program. You can find it on xda or many other forums (again, I don't know if we are allowed to post links in this forum, if you don't find it fire me a pm and I'll send you a link).
    I deployed the file but it gives me error Error 0x81030120. Do i need to interop the device to use the new PFD 06?? If yes can I interop WP 8.1.1 with the latest FW or it Works only on GDR2?? Thx for you answer
    08-01-2016 09:09 AM
  6. Ferdinando Valsecchi's Avatar
    I think I did my interop with WP8.1.1 with latest FW, however, if Microsoft made Preview for Developers unavailable I don't know how you could do it.

    If you have W10M you can install Interop Tools that you can find on xda. The latest version is 1.7beta, you can just download the file and email it to yourself or put it in onedrive in order to access it on the phone. Just click on it and it should install itself (sometimes it takes a few minutes to be found in the app list). Interop tools should not need any interop unlock and still give you the possibility of hacking the registry.

    Otherwise you can try and download Interop Unlocker by -W_O_L_F- (xda user) and deploy that. It will guide you through interop unlocking your device, but I don't remember if it's for wp8.1 or w10m... Finally, you can try with other interop unlockers, however I think they don't work on GDR3 and latest firmware because they used to rely on a bug in the samsung's hidden system analysis app which I think they fixed with the firmware update.

    If you can't find any other way, there is a thread on xda called New Custom SPVRom Firmware for ATIV-S where the user spavlin made available both redstone and w10m roms for us to install directly by flashing them on the phone. I have personally not done it, but other users have, so it works. Actually if you were to go down this route I would love to have a detailed how-to, as knowing if interop tools works without interop unlock to modify the registry (I installed it with my phone already unlocked, so I have not tried it first hand, even though it should work!) :)
    08-01-2016 09:48 AM
  7. anon(8316658)'s Avatar
    :)
    thanks but its a long process with the interlope, not worth it. The custom ROM provided by Spavlin is a working solution (just Flash it as a regulal rom with SMD binary downloader) but I dont want to use a custom ROM, just the original, untouched. But thx for the new infos
    08-01-2016 10:27 AM
  8. Ferdinando Valsecchi's Avatar
    thanks but its a long process with the interlope, not worth it. The custom ROM provided by Spavlin is a working solution (just Flash it as a regulal rom with SMD binary downloader) but I dont want to use a custom ROM, just the original, untouched. But thx for the new infos
    I am not sure how much he changed the rom form the originals, but I don't think he did, at least not in a relevant level. Also I think you can just install it and on the next update you'll get the original one (but again, I'm not sure).
    08-01-2016 11:16 AM
  9. anon(8316658)'s Avatar
    I am not sure how much he changed the rom form the originals, but I don't think he did, at least not in a relevant level. Also I think you can just install it and on the next update you'll get the original one (but again, I'm not sure).
    he made a lot of changes -
    - Developer Unlock
    - Interop Unlock
    - Bootstrap
    - File System Access
    - Move PageFile (more free system disk space)
    - Search Provider Google & DuckDuckGo
    - More Tweaks
    - Wide ID_CAP

    SUPPORT W10M
    - FIX MSA
    08-01-2016 11:29 AM
  10. Ferdinando Valsecchi's Avatar
    he made a lot of changes -
    - Developer Unlock
    - Interop Unlock
    - Bootstrap
    - File System Access
    - Move PageFile (more free system disk space)
    - Search Provider Google & DuckDuckGo
    - More Tweaks
    - Wide ID_CAP

    SUPPORT W10M
    - FIX MSA
    Oh ok, my bad :)
    08-01-2016 03:18 PM
  11. megadragon998's Avatar
    I've just seen this new Redstone build, anyone installing?
    08-02-2016 03:34 AM
  12. Lorenzo Baroni's Avatar
    Eng:
    Hi, no, you just need to modify the values I've posted and subscribe to windows insider
    Hello there, thanks for your reply.
    Following your settings I am actually on 14393.5
    Everything seems ok, the only issue I had is with the brightness setting.
    As soon as I tapped the switch the screen went black and it never came back.
    After trying several reboot picking out the battery I was lucky enough to get back to the start screen.
    Do you have any information about this?
    Now I have to lock the screen.... Will it stay black again? Well I guess I have to try...
    08-02-2016 04:05 AM
  13. Ferdinando Valsecchi's Avatar
    Hello there, thanks for your reply.
    Following your settings I am actually on 14393.5
    Everything seems ok, the only issue I had is with the brightness setting.
    As soon as I tapped the switch the screen went black and it never came back.
    After trying several reboot picking out the battery I was lucky enough to get back to the start screen.
    Do you have any information about this?
    Now I have to lock the screen.... Will it stay black again? Well I guess I have to try...
    Just make sure that you don't use the quick action. It's a known issue, unfortunately there doesn't seem to be any fix available for now. However, if you want to change the brightness, one thing you can do is use the slider in the setting page. To access that quickly just tap and hold the brightness button on the quick action menu :)
    08-02-2016 05:16 AM
  14. Dave Velo's Avatar
    Hello there, thanks for your reply.
    Following your settings I am actually on 14393.5
    Everything seems ok, the only issue I had is with the brightness setting.
    As soon as I tapped the switch the screen went black and it never came back.
    After trying several reboot picking out the battery I was lucky enough to get back to the start screen.
    Do you have any information about this?
    Now I have to lock the screen.... Will it stay black again? Well I guess I have to try...
    I'm surprised you managed to light the screen back up again without a hard reset. I tried several soft resets, pulled the battery out too but no go.
    08-02-2016 06:03 AM
  15. Dave Velo's Avatar
    14393.5
    Anyone experiencing problems with copy/paste?
    08-02-2016 09:37 AM
  16. Lorenzo Baroni's Avatar
    Originally posted by Ferdinando Valsecchi

    Just make sure that you don't use the quick action. It's a known issue, unfortunately there doesn't seem to be any fix available for now. However, if you want to change the brightness, one thing you can do is use the slider in the setting page. To access that quickly just tap and hold the brightness button on the quick action menu :)
    It's ok, switching the toggle off did the trick.
    Now the slider doesn't have any effect, brightness is always set to the maximum.
    Not a big deal, I tried the tweak in interop tools but it says I need to do a hard reset. Maybe tonight I will.
    Apart from that I have to say rs is waaay better than th, it feels really smoother and stable. Not to mention battery which is doing really well compared to th.
    08-02-2016 12:44 PM
  17. Lorenzo Baroni's Avatar
    Originally posted by Dave Velo

    I'm surprised you managed to light the screen back up again without a hard reset. I tried several soft resets, pulled the battery out too but no go.
    Yeah, I wasn't too hopeful about that..
    Anyway, how did you hard reset device?
    08-02-2016 12:47 PM
  18. pecet's Avatar
    Guys, what should I install to edit registry in TH2? My phone is no longer Interop Unlocked, because i did soft reset few times.
    08-02-2016 12:49 PM
  19. Dave Velo's Avatar
    Yeah, I wasn't too hopeful about that..
    Anyway, how did you hard reset device?
    For w10m, it's complicated:

    Reset an unresponsive phone
    1.Press and hold the Volume down and Power buttons at the same time until you feel a vibration (about 10 to 15 seconds).

    2.When you feel the vibration, release the buttons, and then immediately press and hold the Volume down button until you see a large exclamation mark.

    3.Once the exclamation mark appears, press the following four buttons in this order: Volume up, Volume down, Power, Volume down.
    08-02-2016 01:35 PM
  20. Tourniquet's Avatar
    Just to make sure: If you do a hardreset on RS1 you can still use this phone? I remember back to 14295 I tried a hardreset and nothing worked. No Apps were installed, no Store, nothing. So it was useless, but now it works? :)
    08-02-2016 05:43 PM
  21. Ferdinando Valsecchi's Avatar
    Just to make sure: If you do a hardreset on RS1 you can still use this phone? I remember back to 14295 I tried a hardreset and nothing worked. No Apps were installed, no Store, nothing. So it was useless, but now it works? :)
    That was my experience as well, but apparently now it changed (I haven't tried yet, so you can wait for someone else's 100% informed answer!). Also to get back into registry hacking you can use interop tools since they took out everything else!
    08-02-2016 05:58 PM
  22. Lorenzo Baroni's Avatar
    Originally posted by Dave Velo
    Originally Posted by Lorenzo Baroni
    Yeah, I wasn't too hopeful about that..
    Anyway, how did you hard reset device?
    For w10m, it's complicated:

    Reset an unresponsive phone
    1.Press and hold the Volume down and Power buttons at the same time until you feel a vibration (about 10 to 15 seconds).

    2.When you feel the vibration, release the buttons, and then immediately press and hold the Volume down button until you see a large exclamation mark.

    3.Once the exclamation mark appears, press the following four buttons in this order: Volume up, Volume down, Power, Volume down.
    Thanks mate, good to know. 👍
    08-03-2016 02:30 AM
  23. Lorenzo Baroni's Avatar
    Originally posted by Tourniquet
    Just to make sure: If you do a hardreset on RS1 you can still use this phone? I remember back to 14295 I tried a hardreset and nothing worked. No Apps were installed, no Store, nothing. So it was useless, but now it works? :)
    I made a hard reset on 14393.5 just yesterday and everything is working fine. I have to say it's working even better.
    08-03-2016 02:31 AM
  24. Dave Velo's Avatar
    I made a hard reset on 14393.5 just yesterday and everything is working fine. I have to say it's working even better.
    Yes, I recommend a hard reset. It definitely fixed some problems for me and the restore process worked flawlessly. Be sure to do a backup to the cloud before proceeding.
    08-03-2016 03:08 AM
  25. megadragon998's Avatar
    Originally posted by Lorenzo Baroni
    Originally posted by Tourniquet
    Just to make sure: If you do a hardreset on RS1 you can still use this phone? I remember back to 14295 I tried a hardreset and nothing worked. No Apps were installed, no Store, nothing. So it was useless, but now it works? :)
    I made a hard reset on 14393.5 just yesterday and everything is working fine. I have to say it's working even better.
    Did 14393.10 appear for you?
    08-03-2016 03:28 AM
717 ... 2021222324 ...

Similar Threads

  1. Vote for bringing NuAns to USA!!
    By FAHMI BASSEM in forum Upcoming & Rumored Phones
    Replies: 1
    Last Post: 06-13-2016, 04:29 PM
  2. Lumia 950XL - Windows 10 10596.63 - Background App Use.
    By Belushi Schweeft in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 01-09-2016, 10:22 AM
  3. Replies: 1
    Last Post: 01-08-2016, 07:07 PM
  4. When will WP 10 officially announced?
    By stevenkhan168 in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2016, 06:34 PM
  5. Windows 10 Realtek audio question?
    By AlexCcc in forum Windows 10
    Replies: 0
    Last Post: 01-08-2016, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD