01-04-2018 11:29 AM
717 ... 2425262728 ...
tools
  1. Ferdinando Valsecchi's Avatar
    Has anybody tried the new ProShot app on the ativ?
    I have it. It's really nice, but it seems like some additional functionalities are missing from the ones introduced (hdr, timelapse etc). Moreover, when I try to adjust the focus it doesn't do anything. Strangely enough, it seems to me that the photos shot inside facebook messenger chat are the best ones right now ahahahah
    dan16 likes this.
    08-29-2016 06:08 AM
  2. dmnmsc's Avatar
    when I try to adjust the focus it doesn't do anything.
    Yes, new Proshot has the same problem than the original Camera app. The best options are Proshot Classic, Camera 360Sight or Microsoft Blink. Camera 360Sight and Microsoft Blink are free, while you need to pay for Proshot Legacy.
    Last edited by dmnmsc; 08-29-2016 at 06:27 AM.
    08-29-2016 06:17 AM
  3. megadragon998's Avatar
    I have it. It's really nice, but it seems like some additional functionalities are missing from the ones introduced (hdr, timelapse etc). Moreover, when I try to adjust the focus it doesn't do anything. Strangely enough, it seems to me that the photos shot inside facebook messenger chat are the best ones right now ahahahah
    What store region do you use? I use UK and it says its not available.
    08-29-2016 06:41 AM
  4. Ferdinando Valsecchi's Avatar
    What store region do you use? I use UK and it says its not available.
    Italy
    megadragon998 likes this.
    08-29-2016 11:58 AM
  5. Exotic Hadron's Avatar
    Seems like the new Office Lens, just gotten released, are using new camera API used in Windows Camera.

    This means no focus for Office Lens anymore... Pity, that was one of my favorite apps that worked fantastic for scanning documents and automatically cutting rectangular images like whiteboards and museum arts.

    Could anyone confirm this?
    dan16 likes this.
    08-29-2016 02:50 PM
  6. dmnmsc's Avatar
    This means no focus for Office Lens anymore...
    Could anyone confirm this?
    I can't remember the previous behavior but nowadays taping the screen takes a picture, and isn't doing any autofocus before that.
    dan16 likes this.
    08-29-2016 02:54 PM
  7. megadragon998's Avatar
    Seems like the new Office Lens, just gotten released, are using new camera API used in Windows Camera.

    This means no focus for Office Lens anymore... Pity, that was one of my favorite apps that worked fantastic for scanning documents and automatically cutting rectangular images like whiteboards and museum arts.

    Could anyone confirm this?
    I can, it doesn't work anymore. I have noticed that SophieLens HD still uses old camera api so autofocus works there too. It has some nice filters too so i think i'm going to keep it.
    dan16 likes this.
    08-29-2016 03:03 PM
  8. Dave Velo's Avatar
    Help! I've had to hard reset my phone because of the accursed brightness bug. Interop Tools doesn't backup to the cloud for some reason so I'm forced to reinstall "InteropToolsApp_0.0.173.0_arm.appxbundle" using the windows phone deployment app but it fails with this error: "There is an error in XML document (18, 15)". Also tried to side load using developer mode but to no avail.
    Last edited by Dave Velo; 08-29-2016 at 05:16 PM.
    08-29-2016 04:54 PM
  9. Ferdinando Valsecchi's Avatar
    Help! I've had to hard reset my phone because of the accursed brightness bug. Interop Tools doesn't backup to the cloud for some reason so I'm forced to reinstall "InteropToolsApp_0.0.173.0_arm.appxbundle" using the windows phone deployment app but it fails with this error: "There is an error in XML document (18, 15)". Also tried to side load using developer mode but to no avail.
    Just try to email it to yourself and open it form the phone itself. A dialogue should come out asking if you want to install. Say yes and wait a couple of minutes. It should be there ;)
    08-29-2016 07:03 PM
  10. Dave Velo's Avatar
    Just try to email it to yourself and open it form the phone itself. A dialogue should come out asking if you want to install. Say yes and wait a couple of minutes. It should be there ;)
    Thanks Ferdinando. Nope, doesn't work. The file shows up. I hit install but nothing happens.
    Update: Figured it out, it's ok now... Grz!
    Last edited by Dave Velo; 08-30-2016 at 02:42 AM.
    08-30-2016 12:15 AM
  11. Dave Velo's Avatar
    Ferdinando, is TIM your provider? If so, do you have to type in APN data? Auto APN doesn't work for me so have to type it in. Problem is that once the phone is rebooted, the data is lost.
    08-30-2016 05:19 AM
  12. Ferdinando Valsecchi's Avatar
    I've been living in the UK for the past year so TIM is not my provider anymore (and I would be Vodafone either way :P). I have to type in the APN every time, my provider at the moment is Three! This is a known problem, to me personally it's not that annoying :)
    08-30-2016 06:46 AM
  13. Ferdinando Valsecchi's Avatar
    It didn't work for me.
    Probably because after hard resetting the device it reverted to its original values.
    By the way I think it's time to leave this great device. I'm going for a 950 XL.
    So far I have to say I loved my Ativ S.
    Are you still using the Ativ S as a test device? How is RS2 going on? Did you have the apn problem before and it got fixed after the update? Does the focus on the camera app work?
    08-30-2016 06:56 AM
  14. spavlin's Avatar
    Added 10.0.14905.1000 (with AutoBrightness fix)
    megadragon998 likes this.
    08-30-2016 07:41 AM
  15. Dave Velo's Avatar
    Ciao Ferdinando, Vodafone seems to have better wireless coverage than TIM. I was at a party in Calvanico. I couldn't connect to the Web but Vodafone customers could.
    08-31-2016 10:05 AM
  16. rbraga79's Avatar
    Added 10.0.14905.1000 (with AutoBrightness fix)
    I installed, but the proximity sensor is active all the time ...
    08-31-2016 06:51 PM
  17. Dave Velo's Avatar
    I installed, but the proximity sensor is active all the time ...
    I am not savvy as to where the proximity sensor is on the ativ s. Can you be more specific as to it's function and when it should or should not be lit? Thanks.
    09-01-2016 03:09 AM
  18. Exotic Hadron's Avatar
    I am not savvy as to where the proximity sensor is on the ativ s. Can you be more specific as to it's function and when it should or should not be lit? Thanks.
    It's the red light eye on the left to the front-facing camera. It lights up only during the calls and serves to turn off the phone's screen when you hold the phone close to the ear.
    Dave Velo likes this.
    09-01-2016 04:10 AM
  19. megadragon998's Avatar
    Guys, ive just received a weird update. Samsung apparently released update for their OEM app called extra settings, have no idea what this may bring since that app regulates auto brightness and haptic feedback.
    09-01-2016 03:14 PM
  20. Exotic Hadron's Avatar
    Guys, ive just received a weird update. Samsung apparently released update for their OEM app called extra settings, have no idea what this may bring since that app regulates auto brightness and haptic feedback.
    Did you change PhoneManufacturer to SAMSUNG and PhoneModelName back to GT-I8750 to get the update?

    What is your experience with the app so far? Did you get haptic feedback working?
    09-01-2016 03:31 PM
  21. Ferdinando Valsecchi's Avatar
    Guys, ive just received a weird update. Samsung apparently released update for their OEM app called extra settings, have no idea what this may bring since that app regulates auto brightness and haptic feedback.
    Too bad I uninstalled it a long time ago when I updated to w10 AU! Do you have a link from the store for it?

    On a side note I updated to Redstone 2 since there are no bugs in this release (well, no major bugs). I haven't noticed one bug so far, seems more fluid that AU and everything works really well. The only annoying thing is that to pull up the action center (or dismiss it) you have to grab it from the bottom of the screen and not anywhere without a notification anymore. No big deal.

    On a secondary side note, the day before I updated I had a problem with the alarms being way to quiet. After the update nothing changed, however, using a 3rd party app for alarms, everything goes well. I do not think it's a RS2 problem since it appeared to AU (completely without any apparent cause)...Any ideas on how to fix it that do not involve hard reset?

    On a final note, I confirm that APN bug being reset every reboot is now gone on RS2, everything works as it should. Brightness has the same problem of AU though (but spavlin has found a way to cook a fix in the rom, let's see if there's a way to fix it without having to flash the phone :))
    dan16 likes this.
    09-01-2016 07:22 PM
  22. rbraga79's Avatar
    I am not savvy as to where the proximity sensor is on the ativ s. Can you be more specific as to it's function and when it should or should not be lit? Thanks.
    In my Ativ S the proximity sensor is constantly on if the Automatic brightness is enabled.
    Tien-Lin Chang likes this.
    09-01-2016 08:03 PM
  23. Dave Velo's Avatar
    In my Ativ S the proximity sensor is constantly on if the Automatic brightness is enabled.
    Hmm, auto-brightness is enabled on my phone although it doesn't work, but the sensor is not lit.

    Auto-brightness works on your .1000 phone... is this correct?
    Last edited by Dave Velo; 09-02-2016 at 02:09 AM.
    09-02-2016 01:46 AM
  24. Dave Velo's Avatar
    Cortana is deaf on my .103 phone. Anyone else have this problem?
    09-02-2016 01:55 AM
  25. Exotic Hadron's Avatar
    Guys, ive just received a weird update. Samsung apparently released update for their OEM app called extra settings, have no idea what this may bring since that app regulates auto brightness and haptic feedback.
    I have intentionally changed settings back from
    PhoneManufacturer = NOKIA
    PhoneManufacturerModelName=RM-1109
    PhoneModelName=Lumia 640
    to
    PhoneManufacturer = SAMSUNG
    PhoneManufacturerModelName=GT-I8750
    PhoneModelName=GT-I8750
    I've checked for updates but nothing showed up in Windows Store .

    Then I used SysAppPusher to follow directly to the page of Samsung extra settings app, and opening the page showed there are no updates. The version that I already have installed on the phone is the last one.

    Tried to trigger Automatic Brightness setting from ON to OFF and back with restart of the phone but that didn't help.

    By the way, I only noticed problems with the screen today when I have found myself not seeing a thing on the screen while I've been driving.

    Looks like the problem appeared only after some time. I've been using RS1 for a couple of weeks.

    Also, I've noticed that phone started to heat again after I changed registry settings to Samsung.
    09-02-2016 04:16 AM
717 ... 2425262728 ...

Similar Threads

  1. Vote for bringing NuAns to USA!!
    By FAHMI BASSEM in forum Upcoming & Rumored Phones
    Replies: 1
    Last Post: 06-13-2016, 04:29 PM
  2. Lumia 950XL - Windows 10 10596.63 - Background App Use.
    By Belushi Schweeft in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 01-09-2016, 10:22 AM
  3. Replies: 1
    Last Post: 01-08-2016, 07:07 PM
  4. When will WP 10 officially announced?
    By stevenkhan168 in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2016, 06:34 PM
  5. Windows 10 Realtek audio question?
    By AlexCcc in forum Windows 10
    Replies: 0
    Last Post: 01-08-2016, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD