The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
01-04-2018 11:29 AM
717 12345 ...
tools
  1. Toutencarton's Avatar
    Yes, it's normal, you have to specify the APN manually. A simple google search (eg. "fido internet and mms apn") will give you the required information. Then go to Settings > Cellular and Wireless options > Cellular and SIM options and specify the internet and mms apn.
    10-14-2015 09:34 PM
  2. Adrien Stora's Avatar
    No, I don't have any problem with 3G internet, but I'm talking about my text messages, my SMS, that I can't send or receive.
    10-15-2015 11:39 AM
  3. Toutencarton's Avatar
    Strange, i don't have any problem with the SMS/MMS. Here's what I can do so far:
    - Receiving text messages from the two steps authentification
    - Sending and receiving SMS/MMS to my own number
    I'll conduct extended tests later.
    Note that i specified manually my internet and MMS APNs.
    10-15-2015 08:24 PM
  4. Adrien Stora's Avatar
    I will try with the new 10549 build tonight, I hope it will work. Maybe it depends of country and operator. I live in France and use Free Mobile network.
    10-16-2015 11:04 AM
  5. Toutencarton's Avatar
    I'm from France too and don't worry, the build 10549 will work on the Free Mobile network*. Last time I upgraded to Windows 10 Mobile, I was in France and the build 10512 worked on the Free Mobile network.
    The issues you may encounter are OS related issues (battery drain, missing applications after hard reset...). For now, the build 10549 is working perfectly on my Ativ S.

    * But you'll have to set the APN manually (MMS at least, maybe internet too).
    10-16-2015 01:41 PM
  6. lukas_ita's Avatar
    I'm from France too and don't worry, the build 10549 will work on the Free Mobile network*. Last time I upgraded to Windows 10 Mobile, I was in France and the build 10512 worked on the Free Mobile network.
    The issues you may encounter are OS related issues (battery drain, missing applications after hard reset...). For now, the build 10549 is working perfectly on my Ativ S.

    * But you'll have to set the APN manually (MMS at least, maybe internet too).

    Are you on build 10549? Are there any bugs? Is camera focus problem solved?
    10-16-2015 03:07 PM
  7. Toutencarton's Avatar
    Yep,, I'm on build 10549. I have found a few bugs:
    --------
    - On the lockscreen:
    - Some notifications are not displayed (eg. the little message icon with the message count on the lockscreen is not t displayed on my Ativ S)
    - Others are buggy (eg. outlook notification still displayed on the lockscreen even after i dismiss it in the notification center)
    --------
    - The camera autofocus problem is not solved yet
    - A few applications may randomly crash when resuming (Groove only 1 time since yesterday, Messages 3-4 times)
    lukas_ita and Tien-Lin Chang like this.
    10-16-2015 03:53 PM
  8. Adrien Stora's Avatar
    So I have installed build 10549, and everything is fine, but again, I can't send or receive any text message. To install the build I first rolled back to Windows Phone 8 and text messages were working fine before the update. Should I change something in "phonemobileoperatorname" before upgrading, or change my CSC (I'm from France) ?
    Last edited by Adrien Stora; 10-17-2015 at 10:49 AM.
    10-17-2015 03:37 AM
  9. Toutencarton's Avatar
    So I have installed build 10549, and everything is fine, but again, I can't send or receive any text message. To install the build I first rolled back to Windows Phone 8 and text messages were working fine before the update. Should I change something in "phonemobileoperatorname" before upgrading, or change my CSC (I'm from France) ?
    Which phone did you pretend?
    You should not need to modify the registry to get the SMS working. If you send an SMS, do you see after a few seconds the time appearing in the SMS square you just send?
    I will try to put my Free Mobile SIM in my phone to check (but right now I'm in Montreal so I will be using Rogers network).

    About the build 10549:
    - The Messages application is definitely buggy: often crashes when resuming
    - W10 need battery usage optimizations
    10-18-2015 09:16 PM
  10. Adrien Stora's Avatar
    I used the values you gave me (RM-1040_1021) and I also tried with other values I found, that was a french Lumia 630, but the two gave me the same results. I don't see the time appearing in the SMS square, and it stays like this until I restart the phone. When the phone restarts, I get like 20 notifications for the same message that say "Cannot send message".
    10-19-2015 03:42 AM
  11. Toutencarton's Avatar
    RM-1040_1021 was a value that grozaman suggested. I used RM-825 (Nokia Lumia 820) which has closer specifications to the Ativ S.
    Did you specify the APN? I know it isn't really relevant bu who knows...
    10-19-2015 01:00 PM
  12. Adrien Stora's Avatar
    Maybe I will try with this one, but I'm really not convinced that it is going to work. Yes, automatic APN was working (no problem with data, 3G and everything) but as I was unable to send SMS, I couldn't send MMS too, but the difference is that when I sent the MMS, I had a message saying it is impossible to send a MMS.
    I tried to enter a manual APN for Internet and for MMS, Internet was still working perfectly then, but MMS didn't work and neither SMS.
    I made some research and I found on a chinese forum that I am not alone but I did not find any solution.

    Edit : You surely had to flash back a WP8 rom to your Ativ S before upgrading to 10549, could you tell me what ROM did you use ? Maybe this is the problem.
    Last edited by Adrien Stora; 10-20-2015 at 01:23 PM.
    10-19-2015 01:33 PM
  13. Toutencarton's Avatar
    Oups, sorry, I did not realize you posted an answer.
    I had this kind of problem on build 10512 but this was a system related problem: at a point, i was unable to send and receive SMS.
    I used the CMJ1 ROM. You have to use this one in order to get the latest Samsung firmware (15.3.2). You can find it in grozaman's Yandex drive.

    By the way, I'm now on the 10572 build and it is kind of amazing. It runs great on the Ativ S. They improved the battery usage, camera pictures are no longer blurry, notifications for the message/phone are back when the screen is locked, no more flickering tiles when you go back to the home screen, less error with missing applications after a hard reset (the first hard reset worked perfectly for me)...
    Last edited by Toutencarton; 10-21-2015 at 11:12 PM. Reason: Added grozaman's Yandex drive link
    10-21-2015 11:10 PM
  14. lukas_ita's Avatar
    Oups, sorry, I did not realize you posted an answer.
    I had this kind of problem on build 10512 but this was a system related problem: at a point, i was unable to send and receive SMS.
    I used the CMJ1 ROM. You have to use this one in order to get the latest Samsung firmware (15.3.2). You can find it in grozaman's Yandex drive.

    By the way, I'm now on the 10572 build and it is kind of amazing. It runs great on the Ativ S. They improved the battery usage, camera pictures are no longer blurry, notifications for the message/phone are back when the screen is locked, no more flickering tiles when you go back to the home screen, less error with missing applications after a hard reset (the first hard reset worked perfectly for me)...

    You make me want to install this build...
    10-22-2015 02:14 AM
  15. Toutencarton's Avatar
    ;-)
    If you're about to do so, you should wait for the next week. Gabriel Aul said that there were chances they release a new build (in order to fix the W10M build to build upgrade).
    10-22-2015 11:46 PM
  16. Adrien Stora's Avatar
    I tried to install the build pretending a Nokia RM-825, and again it is the same thing. I always flashed my ATIV S with CMJ1 ROM. This only difference is that this time I get a notification instantly saying that my SMS cannot be sent. And when I try to hard reset my phone, I got no apps and I can't do anything except rolling back to WP8...
    10-23-2015 03:25 AM
  17. Toutencarton's Avatar
    Is your phone on ATO CSC?
    EDIT: When on W10M, do you have the 15.3.2 firmware?
    10-23-2015 12:02 PM
  18. Adrien Stora's Avatar
    Yep, ATO CSC and 15.3.2 firmware with the last WP8 update I can get with a pretended ATIV S. After the registry hack (I use the same method as for updating to 8.1.2), I first get the x.341 update, then I get the W10M update.
    10-23-2015 01:35 PM
  19. Toutencarton's Avatar
    If you go in "Settings > Messaging" (under Phone), do you have the good value for the SMS Centre Number* (it should be +33695000695 according to Free Mobile support)?

    * I don't know the exact translation: it's "Numro de centre SMS" in French.
    10-23-2015 02:28 PM
  20. Adrien Stora's Avatar
    Yep, this is the first thing I checked and it was ok. (I also tried with putting 0 instead of +33, disabling and enabling international numbers assistant in phone settings, no change). I really don't know what to do, plus I am actually on 8.1.2 (flashed back then did all the updates...) and my SMS are really working fine.
    10-23-2015 04:28 PM
  21. assyriska's Avatar
    I tried the the new build, but after 6 Hard Resets the settings app is still missing. Is it necessary to edit the registry after a hard reset?

    Hope Gabe will release the new build today.
    Last edited by assyriska; 10-27-2015 at 01:48 PM.
    10-27-2015 04:34 AM
  22. lukas_ita's Avatar
    I tried the the new build, but after 6 Hard Resets the settings app is still missing. Is it necessary to edit the registry after a hard reset?



    Hope Gabe will release the new build today.

    Did you reset through buttons combination?
    10-27-2015 04:52 PM
  23. assyriska's Avatar
    yep....after the first reset, i had to reset through the button combination because the Settings app is not available.

    I am using this Firmware
    Attached Thumbnails unbenannt.jpg  
    10-28-2015 07:28 AM
  24. Toutencarton's Avatar
    I'm using the same ROM and CSC file. Which phone model did you pretend?
    I'll write a detailed guide in order to see if those problem are related to the phone hardware (which would be strange), I'm just waiting for the next build.
    10-28-2015 07:33 PM
  25. assyriska's Avatar
    I edit the reg to a Lumia 925 and a Lumia 820. With both i get again the same error, that after i installed the preview an doing a hardreset, i have no Setting app and no edge browser etc.
    10-29-2015 08:54 AM
717 12345 ...

Similar Threads

  1. Vote for bringing NuAns to USA!!
    By FAHMI BASSEM in forum Upcoming & Rumored Phones
    Replies: 1
    Last Post: 06-13-2016, 04:29 PM
  2. Lumia 950XL - Windows 10 10596.63 - Background App Use.
    By Belushi Schweeft in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 01-09-2016, 10:22 AM
  3. Replies: 1
    Last Post: 01-08-2016, 07:07 PM
  4. When will WP 10 officially announced?
    By stevenkhan168 in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2016, 06:34 PM
  5. Windows 10 Realtek audio question?
    By AlexCcc in forum Windows 10
    Replies: 0
    Last Post: 01-08-2016, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD