01-04-2018 11:29 AM
717 ... 56789 ...
tools
  1. CoachLinton's Avatar
    The other part of the question besides version is what influence will carriers have on the rollout if they do provide an update? Sprint (US) takes forever to roll out anything with Windows, hence the reason I joined the Dev Preview.
    12-03-2015 11:20 AM
  2. bicie's Avatar
    hi guys, i have a problem.. i'm on windows 10 since 3 weeks more or less, until now everything was okay.. but yesterday evening when i went to sleep i put my phone in charge.. this morning the phone was at 77 percent, after 9 hours of charge!! The other times the phone was completely charged in 1.30/2 hours.. So i used the phone this morning just for messaging on whatsapp and in 1 hours the phone goes down to 35 percent... When i come back to home i put the phone in charge again and from the 15 percent at 12.30am now is on 81 percent, and the phone was always in charge... if i remove from the charge the battery goes down too fast.. please help me..
    Last edited by bicie; 12-13-2015 at 04:09 PM.
    12-13-2015 03:36 PM
  3. lukas_ita's Avatar
    Check your usb cable...I had the same problem, I changed it and I solved.
    12-13-2015 04:24 PM
  4. Toutencarton's Avatar
    The other part of the question besides version is what influence will carriers have on the rollout if they do provide an update? Sprint (US) takes forever to roll out anything with Windows, hence the reason I joined the Dev Preview.
    Samsung France told me there was no upgrade scheduled for the Ativ S.
    12-13-2015 04:35 PM
  5. bicie's Avatar
    i tried but the result is the same...
    12-13-2015 04:43 PM
  6. bicie's Avatar
    and the same thing happend to my father's ativ s
    12-13-2015 04:43 PM
  7. Toutencarton's Avatar
    and the same thing happend to my father's ativ s
    Please, use the edit function instead of posting two consecutive messages.
    Plus, you should create a dedicated topic.
    Your problem could be system or hardware related. To find the root, you should first hard reset. If the problem is still here: downgrade on WP8.1. Still the same battery problem? It's hardware related.
    12-13-2015 06:49 PM
  8. bicie's Avatar
    On 8.1.1 the battery goes well on my phone and on my father's phone too... But from yesterday we have the same problem... The battery goes down too fast, this morning in 2.30 hours the battery goes down from 100% to 44%, and i used the phone with 2g connection and only messaging on whatsapp.. I have only whatsapp that works in background
    12-14-2015 03:13 AM
  9. Skyjouby's Avatar
    Hi guys,

    I also noticed the same trouble from thursday to saturday...

    The battery drain was to heavy! From 100% fully charge, it dropped down and powered off in 3 or 4 hours.
    Even on charger, I wasn't able to use a lot as the drain was more important than the charger power..

    For example, by car, I couldn't use Waze as th battery drop too fast!

    I don't understand how it appeared as I was on this release from 2 or 3 weeks 10586.11

    In the same time, I noticed I couldn't also download ans upgrade the app from the store, but it was possible before this moment!


    Finally, saturday, I decided to downgrade to 8.1 to upgrade to 10586.29
    Now, everything is OK again, I think the battery drain is the best I noticed since I am on WM 10!
    12-14-2015 03:17 AM
  10. bicie's Avatar
    Hi guys,

    I also noticed the same trouble from thursday to saturday...

    The battery drain was to heavy! From 100% fully charge, it dropped down and powered off in 3 or 4 hours.
    Even on charger, I wasn't able to use a lot as the drain was more important than the charger power..

    For example, by car, I couldn't use Waze as th battery drop too fast!

    I don't understand how it appeared as I was on this release from 2 or 3 weeks 10586.11

    In the same time, I noticed I couldn't also download ans upgrade the app from the store, but it was possible before this moment!


    Finally, saturday, I decided to downgrade to 8.1 to upgrade to 10586.29
    Now, everything is OK again, I think the battery drain is the best I noticed since I am on WM 10!
    Thx for your answer, now i downgrade to 8.1.. Hope that everything will be okay
    12-14-2015 03:22 AM
  11. Rimil0uz's Avatar
    Hi guys,

    I also noticed the same trouble from thursday to saturday...

    The battery drain was to heavy! From 100% fully charge, it dropped down and powered off in 3 or 4 hours.
    Even on charger, I wasn't able to use a lot as the drain was more important than the charger power..

    For example, by car, I couldn't use Waze as th battery drop too fast!

    I don't understand how it appeared as I was on this release from 2 or 3 weeks 10586.11

    In the same time, I noticed I couldn't also download ans upgrade the app from the store, but it was possible before this moment!


    Finally, saturday, I decided to downgrade to 8.1 to upgrade to 10586.29
    Now, everything is OK again, I think the battery drain is the best I noticed since I am on WM 10!
    I had the same problem on 10586.11. At first everything worked fine. But after a couple of weeks the battery drain was huge. I usually set my phone on plane mod when i go to sleep. And the normal battery drain is 1-2% while i sleep. And that time it lost like 20%. I did a hard reset on 10586.11 being using it for 3 days and everything seems good. Anywais im gonna upgrade to .29 to c if i can prevent it from happening again. (Always charged with the same cord...).
    12-14-2015 03:55 AM
  12. Mitja358's Avatar
    You don't need to downgrade to 8.1 to get to 10586.29 from 10586.11. Just use the method described in "Latest Samsung Ativ S firmware updates" at the end of 103 page (I still can't paste links).
    12-14-2015 05:53 AM
  13. Rimil0uz's Avatar
    Ya i did as it's described. Everything work like a charm. My only concern is if should we change the value back to Samsung. I mean cos if for any reason we have to do a flash using the Samsung tool. Im not sure if it will work with the registry modified. Any ideas?
    12-14-2015 03:58 PM
  14. Skyjouby's Avatar
    You have just to go back to the registry editor as you did before; Instead of writing NOKIA, this time, write SAMSUNG and that's it;)
    12-15-2015 01:45 AM
  15. gukitoo's Avatar
    Working very faster and smoothly on 10586.29, battery drain is ok. Now only need a firmware update from samsung for WM10 and everything will be ok
    12-15-2015 06:19 AM
  16. AVboy's Avatar
    Hi guys, when I want to use the "windows phone developer registration" program it says that I need to check if the IpOverUsbSvc is working. I searched on a few forums how to solve this but I couldn't make it work, do you guys know how to fix this ?
    12-15-2015 07:21 AM
  17. Toutencarton's Avatar
    I've already encounter this problem: have you ever upgraded your device to W10M?
    EDIT: @gukitoo There won't be a firmware update from Samsung.
    12-15-2015 03:05 PM
  18. AVboy's Avatar
    No, it's the first time I try to do this. I tried with different USB cables but there's always this problem.
    12-15-2015 09:37 PM
  19. Toutencarton's Avatar
    Try to uninstall the phone drivers from the device manager.
    Then try to developer unlock your phone again.
    12-15-2015 10:01 PM
  20. nikhil naik1's Avatar
    Still waiting for official upgrade w10
    12-15-2015 10:07 PM
  21. Toutencarton's Avatar
    Samsung France told me there was no upgrade scheduled for the Ativ S.
    12-15-2015 11:21 PM
  22. AVboy's Avatar
    I uninstalled the drivers but it doesn't change anything. I'm gonna continue to look for solutions but thanks for your help.
    12-16-2015 07:38 PM
  23. lukas_ita's Avatar
    10586.36 installed and working ;)
    12-17-2015 11:51 PM
  24. Skyjouby's Avatar
    Same here,
    update ready at the wake up, nothing to say for the moment, it runs normally :)
    12-18-2015 02:28 AM
  25. Mitja358's Avatar
    Same from me
    12-18-2015 09:26 AM
717 ... 56789 ...

Similar Threads

  1. Vote for bringing NuAns to USA!!
    By FAHMI BASSEM in forum Upcoming & Rumored Phones
    Replies: 1
    Last Post: 06-13-2016, 04:29 PM
  2. Lumia 950XL - Windows 10 10596.63 - Background App Use.
    By Belushi Schweeft in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 01-09-2016, 10:22 AM
  3. Replies: 1
    Last Post: 01-08-2016, 07:07 PM
  4. When will WP 10 officially announced?
    By stevenkhan168 in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2016, 06:34 PM
  5. Windows 10 Realtek audio question?
    By AlexCcc in forum Windows 10
    Replies: 0
    Last Post: 01-08-2016, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD