1. Jacob F's Avatar
    Ok guys. I'm new to this whole APN thing. Not sure exactly WHY I need to do this, as it seems to have voice/data working, but apparently I need to. Can someone help me fill in these fields for a T-Mobile postpaid setup:

    Name:
    APN:
    IP Type:
    Auth Type:
    User Name:
    Password:
    Proxy:
    Port:

    Seems I can't switch on the internet sharing. It says "Call Verizon". I'm guessing that there must be some setting somewhere that will let me tell the phone I am not with Verizon. I hope it's this APN bit
    04-19-2014 02:31 PM
  2. Matthew Becker1's Avatar
    I don't have much experience with the APN app since it's Verizon-specific, but one way to edit the APN settings is through: Settings > Cellular ...

    Scroll down and you should see two individual options: "edit internet APN" and "edit MMS APN." A user in the ATIV S forums has APN information for T-Mobile (they should work across all WP8 devices):
    http://forums.windowscentral.com/sam...g-setting.html

    Let us know if these instructions help.
    04-19-2014 03:06 PM
  3. Jacob F's Avatar
    Thanks a lot for the reply.

    So for this device, there is a Settings > APNs rather than Settings > Cellular. I entered the info in the referenced post there for internet APN, however I cannot find anywhere to enter the MMS APN info.

    My main goal here is to get the "Internet Sharing" to work. And with it telling me to call Verizon even though I have a tmo sim in there, it seems the phone still thinks it Verizon. How do I get it to forget that?

    FYI, I have poor coverage so I'm mostly on Edge, but sometimes it's 3G and for brief periods it says LTE. So I guess Tmo LTE is working. I just want to get this thing to forget Verizon.
    04-19-2014 11:24 PM
  4. el_mono70's Avatar
    I had a similar experience with AT&T. I found APN info for AT&T on the internet but the fields to fill in were different on the phone. All I did was choose AT&T specifically in the cellular settings. The issue seems to be mms, otherwise the phone works splendidly. I also get the occassional lte. I wonder if the phone supports all bands on 1700 frequency, Just a guess. Good luck with T-Mobile.
    04-20-2014 05:23 PM
  5. Jacob F's Avatar
    So I confirm LTE works great with this phone.

    I'm going to start a new thread regarding turning on Internet Sharing. This phone is stubbornly trying to be Verizon.
    04-21-2014 12:23 PM
  6. greyrc51's Avatar
    What APN settings did you use? I am also on T-Mobile and can not get LTE to work.
    04-27-2014 05:41 PM

Similar Threads

  1. Replies: 9
    Last Post: 09-14-2014, 05:34 AM
  2. How-To: WP8.1 Upload to onedrive WITH autoupload turned off
    By cw1988 in forum Windows Phone 8.1 Preview for Developers
    Replies: 22
    Last Post: 07-11-2014, 10:38 AM
  3. 8.1 is awesome on my ativ s
    By Steve Adams in forum Windows Phone 8.1 Preview for Developers
    Replies: 13
    Last Post: 05-29-2014, 09:52 AM
  4. WTS: Samsung ATIV Odyssey
    By isi mcf in forum Marketplace Archive
    Replies: 7
    Last Post: 05-19-2014, 12:59 PM
  5. Planning to dump Cortana!! To save some battery!!
    By DBZo07 in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-19-2014, 02:01 PM
LINK TO POST COPIED TO CLIPBOARD