10-05-2016 10:12 PM
262 1234 ...
tools
  1. arct1cblu3's Avatar
    Put a check sign on each one as being done. The registry editor is not loading.
    Well, that's weird maybe a hard reset work for you.
    09-25-2015 08:42 AM
  2. fatclue_98's Avatar
    Well, that's weird maybe a hard reset work for you.
    Try 3 times, no luck. Send me a link to downgrade to 8.0, I'm going scorched Earth on this one.
    09-25-2015 09:16 AM
  3. Harish39's Avatar
    Did you hard reset your device after downgrade?, I changed the registry values to HTC One and the only bug Im facing is the lockscreen lag.
    Wish i had contacted you before changing registry values
    I did reset after downgrade, Looks like its just a rom, firmware seems to be broken because of that update
    09-25-2015 10:51 AM
  4. arct1cblu3's Avatar
    https://mega.nz/#!mYhhSAZL!n4AEwN0eQ...4zo0_syN0TIk34

    There you go, just follow the instructions on the .txt file.
    09-25-2015 12:50 PM
  5. fletch33's Avatar
    so we have to be on 8.0 not 8.1 for this to work? i missed that somehow ?
    09-25-2015 02:12 PM
  6. Jeemo's Avatar
    Maybe I should clear some things up.

    If you're having trouble opening CustomPFD after patching it to Preview for Developers, you're probably using CustomPFD_0600.xap or CustomPFD_0500.xap; you MUST use CustomPFD_0300.xap. Versions 0.5 and 0.6 are for sideloading on devices that are interop unlocked. You must use version 0.3 if you're applying it with CustomWPSystem.

    It is impossible to get from 8.0 to 10 because Windows Insider is only available if you're on 8.1. You can get to 8.1 with the 8.0 bootloader (which has more exploits than the 8.1 bootloader) by updating to 8.1 through Preview for Developers, however this resolves in a provisioning error which prevents Windows Update from updating your system with DISM (in other words, no 10). The ONLY way to get to 10 is to start from 8.1.

    Steps to get to 10:


    Make sure your phone is on stock 8.1.1 (OTA updates, no other changes. If you've made any changes you must flash back to 8.0 using my tutorial and then take OTA updates to 8.1.1).

    Hard reset your phone twice (I boot while holding Vol Down to reach the exclamation point symbol, and then hard reset with the combo Vol Up>Vol Down>Power>Vol Down).

    Upon initial setup, connect to WiFi, connect your Microsoft account (do NOT restore a backup), and wait for all apps to finish updating.

    Install Preview for Developers and move it to your SD card.

    Register your phone as a development device using the 8.1 SDK on your computer.

    Sideload CustomWPSystem.

    Use CustomWPSystem to patch Preview for Developers with CustomPFD_0300.xap (must be 0.3, not 0.5 or 0.6).

    Soft reset (hold power and Vol Down until it reboots).

    Open Preview for Developers (which is really CustomPFD).

    Navigate to HKLM>System>Platform>DeviceTargettingInfo.

    Change phoneManufacturer to NOKIA and phoneManufacturerModelName to RM-927 (this is the Lumia Icon, which has the same chipset/architecture as the Ativ SE, and it has Verizon provisioning).

    Install Windows Insider, and use it as you would normally.

    You'll get the update to 10536, and WiFi will remain functional. DO NO DO A HARD RESET FROM 10 OR YOU WILL NEED TO REFLASH 8.0 AND START AGAIN!
    asellite likes this.
    09-25-2015 04:25 PM
  7. Jeemo's Avatar
    Try 3 times, no luck. Send me a link to downgrade to 8.0, I'm going scorched Earth on this one.
    I wrote this in my previous post but I'm quoting you so you get a notification. You're probably trying to use CustomPFD_0500 or CustomPFD_0600. You must use CustomPFD_0300 if you're using CustomWPSystem; versions 0.5 and 0.6 are for sideloading onto devices that are interop unlocked.
    09-25-2015 04:28 PM
  8. fatclue_98's Avatar
    I wrote this in my previous post but I'm quoting you so you get a notification. You're probably trying to use CustomPFD_0500 or CustomPFD_0600. You must use CustomPFD_0300 if you're using CustomWPSystem; versions 0.5 and 0.6 are for sideloading onto devices that are interop unlocked.
    Using 0300. I read the XDA thread regarding PFD. Interesting though that the line about writing a reg edit is now crossed out except for interop unlocked devices OR Lumias. I tried another editor I found elsewhere on XDA and it only lets me read. I also read somewhere that Samsung acquiesced to Verizon and wrote some changes to the SE 8.1 FW. I'm wondering if the reg edits done on 8 would survive an update to 8.1 if I were to downgrade.
    09-25-2015 05:54 PM
  9. arct1cblu3's Avatar
    Using 0300. I read the XDA thread regarding PFD. Interesting though that the line about writing a reg edit is now crossed out except for interop unlocked devices OR Lumias. I tried another editor I found elsewhere on XDA and it only lets me read. I also read somewhere that Samsung acquiesced to Verizon and wrote some changes to the SE 8.1 FW. I'm wondering if the reg edits done on 8 would survive an update to 8.1 if I were to downgrade.
    Well, on TP I have the WPSystem and the registry editor that installed after to get the TP they survived but I don't know if that can happen if you are on w8 and upgrade to 8.1
    09-25-2015 09:26 PM
  10. fletch33's Avatar
    i have tried this several times and still end up with Preview having no options when i open it :(
    fatclue_98 likes this.
    09-25-2015 09:44 PM
  11. fatclue_98's Avatar
    i have tried this several times and still end up with Preview having no options when i open it :(
    Thank you for letting me know I'm not completely crazy.......yet.
    09-25-2015 10:40 PM
  12. Jeemo's Avatar
    I just started fresh from 8.0 today and had no problems, so the issue must be the process.
    09-26-2015 12:20 AM
  13. arct1cblu3's Avatar
    Thank you for letting me know I'm not completely crazy.......yet.
    LOL you are not missing too much lockscreen have bug, soft keys don't vibrate when you touch it, Groove music is laggy, store is buggy and battery life is not as good but ui is so nice, will go back to 8.1 cause this is my main phone.

    Attachment 112949
    Attached Thumbnails wp_ss_20150926_0001.jpg  
    09-26-2015 12:24 AM
  14. Artem Veselovsky's Avatar
    To those who successfully installed w10 on Ativ SE: are there any broken things? Does SD work after w10 upgrade? Any chance you can shoot a small video of how the device handles the OS? Currently thinking of doing the same but still have some doubts as it's my main device. I would really appreciate any follow-up on this.
    09-26-2015 05:40 AM
  15. arct1cblu3's Avatar
    To those who successfully installed w10 on Ativ SE: are there any broken things? Does SD work after w10 upgrade? Any chance you can shoot a small video of how the device handles the OS? Currently thinking of doing the same but still have some doubts as it's my main device. I would really appreciate any follow-up on this.
    SD Works but store is buggy like I said, if you update all new features of W10 and your setting is INSTALL NEW APPS ON PHONE MEMORY and you change it after to INSTALL NEW APPS ON SD CARD the store will start download again all new apps, lockscreen is buggy too, softkeys won't vibrate when you enable it, Samsung autobrightness setting won't work(but W10 same satting do the job), and battery life isn't awesome.

    So you can choose, in my case I reverted to 8.1 last night cause is my main phone too.
    09-26-2015 08:10 AM
  16. Brad Herr's Avatar
    Hi can you tell me what needs to be changed after following all the steps in the tutorial above to get windows 10 TP?

    Edit : I figured it out somehow and used Lumia 930 RM-1045 UK settings for registery changes and after getting first update through windows insider, my device is rebotting every 5min. I tried to restore to windows phone 8
    even on windows phone 8 its rebotting every 5min
    And airplane mode is always on, cant even update to wip 8.1
    can you help me with this?
    Holy smokes this blew up since I last checked the thread. It sounds to me like you probably didn't have enough battery life when you attempted the update. Reverting back to stock probably won't help. Most likely what you need is a heckuva lot of patience. Since Windows Phone doesn't allow charging with device powered off, getting the juice back into your phone is going to take time. My recommendation is to leave it unplugged and on and let it wear itself out with the random reboots. After it finally dies, plug it in and leave it alone for a full day. Hopefully by then, your battery will be charged, and it will have made it through the upgrade process.

    If it turns out battery wasn't the problem, my apologies for your struggle. Flash back to 8.0 and start fresh (don't restore a backup), upgrade all the way to 8.1.1, and follow the steps again. Personally, the registry points I changed were all in the HKLM\SYSTEM\Platform\DeviceTargetingInfo string:
    - PhoneFriendlyName: Lumia 830
    - PhoneManufacturer: Nokia
    - PhoneManufacturerModelName: RM-983

    Hopefully that helps!
    Last edited by Brad Herr; 09-26-2015 at 11:26 AM. Reason: spelling error
    09-26-2015 10:53 AM
  17. Brad Herr's Avatar
    I must be doing something wrong. I can't get the registry editor to stick. Deploying the Custom System XAP is a breeze but that's as far as I'm getting. Is there a desktop registry editor available?
    What app did you use to patch the registry editor? I always use Preview For Developers. Regardless, did you make damn sure that the app was installed on your SD card? If not, it will say patching was successful and to check the target app, but nothing will happen. Best thing to do is to delete the target app (e.g. Preview For Developers) after sideloading CustomWPSystem, go to Storage Sense and change your settings to install new apps to SD, then download the target app through the CustomWPSystem app. That way you know for sure it will find it correctly.

    Sorry if this isn't the issue or if I got to you too late. I see you were planning to nuke it back to 8.0 and try again. Let me know if I can be of any more help.
    09-26-2015 10:58 AM
  18. Harish39's Avatar
    Holy smokes this blew up since I last checked the thread. It sounds to me like you probably didn't have enough battery life when you attempted the update. Reverting back to stock probably won't help. Most likely what you need is a heckuva lot of patience. Since Windows Phone doesn't allow charging with device powered off, getting the juice back into your phone is going to take time. My recommendation is to leave it unplugged and on and let it wear itself out with the random reboots. After it finally dies, plug it in and leave it alone for a full day. Hopefully by then, your battery will be charged, and it will have made it through the upgrade process.

    If it turns out battery wasn't the problem, my apologies for your struggle. Flash back to 8.0 and start fresh (don't restore a backup), upgrade all the way to 8.1.1, and follow the steps again. Personally, the registry points I changed were all in the HKLM\SYSTEM\Platform\DeviceTargetingInfo string:
    - PhoneFriendlyName: Lumia 830
    - PhoneManufacturer: Nokia
    - PhoneManufacturerModelName: RM-983

    Hopefully that helps!
    My device has enough juice and its charging
    and i did revert back to 8.0
    flashed like 5 times stil same problem
    powering up
    and i can do some stuff few times for 5min, then it starts rebooting
    May be i messed up by changing the build number too and so my firmware got corrupted it seems

    Thanks for the registry info
    If gabeaul provides a way to restore ativ se to stock firmware, i will use these tweaks
    09-26-2015 01:09 PM
  19. Jeemo's Avatar
    There's an OS update specifically for the reboot issue; I would follow my tutorial to 8.0 and then update all the way to 8.1.1, check for any updates, wait an hour, soft reset, check update again. It's a small update and that may be your issue. Once you've installed that, do a hard-reset twice and try to get to 10.
    09-26-2015 09:38 PM
  20. Harish39's Avatar
    There's an OS update specifically for the reboot issue; I would follow my tutorial to 8.0 and then update all the way to 8.1.1, check for any updates, wait an hour, soft reset, check update again. It's a small update and that may be your issue. Once you've installed that, do a hard-reset twice and try to get to 10.
    when ever i click on check updates, immediately after few seconds it starts rebooting
    Previously i restored to 8.0 a lot of times but nver had this problem
    09-27-2015 06:43 AM
  21. fletch33's Avatar
    went back to 8.0 then updated to 8.1 and it finally worked. Thanks all
    09-27-2015 11:05 AM
  22. fletch33's Avatar
    wifi was working fine but 10536 update killed it. woidering if i need to start over again? its not my daily driver and LTE works but would like wifi again.

    thoughts?
    09-27-2015 05:23 PM
  23. Brad Herr's Avatar
    Start from scratch and go straight to 10536 (fast route). That's what I did, and I had no problems.
    09-27-2015 06:25 PM
  24. Jeemo's Avatar
    You need to start from scratch on 8.1.1. The key is to do a hard reset AGAIN once you've done all updates to 8.1.1.

    @Harish39 Try this: https://www.windowsphone.com/s?appId...e-6b15495be83f
    Harish39 likes this.
    09-28-2015 10:14 AM
  25. Harish39's Avatar
    You need to start from scratch on 8.1.1. The key is to do a hard reset AGAIN once you've done all updates to 8.1.1.

    @Harish39 Try this: https://www.windowsphone.com/s?appId...e-6b15495be83f
    Thank you
    but after restoring to 8.0 i have only managed to install that small update
    device keeps restarting whenever i tried to update my phone to 8.1, i am on windows phone 8.0 and airplane mode is always on, cant even turn off
    even after install that small update, during migrating data screen it restarted twice
    I just noticed, previously i didnt install samsung driver correctly , havent disable driver signatore verification before restoring to 8.0
    now i did that and restored same issue still
    infact it said update is unsuccessfull
    Is there anyway i can restore to 8.1 directly ?
    09-28-2015 10:20 AM
262 1234 ...

Similar Threads

  1. Antivirus for phones with windows 10?
    By James Light in forum Windows 10 Mobile Insider Preview
    Replies: 13
    Last Post: 11-26-2016, 02:09 AM
  2. [Outdoor quest app] Questie for Windows Phone 8.1
    By Dennis Bakker in forum App Spotlight
    Replies: 3
    Last Post: 06-07-2015, 05:35 AM
  3. How can we make 2g work faster in windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 02-07-2015, 11:47 AM
  4. Replies: 1
    Last Post: 02-07-2015, 07:02 AM
  5. Project Spartan browser images emerge from leaked Windows 10 build
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-07-2015, 06:00 AM
LINK TO POST COPIED TO CLIPBOARD