The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-05-2016 10:12 PM
262 ... 23456 ...
tools
  1. fatclue_98's Avatar
    I'll have to check tonight when I get home.
    10-08-2015 11:42 AM
  2. ATIV_S's Avatar
    That'll be much appreciate it, thank you. I'll wait for your response.
    10-08-2015 11:49 AM
  3. fatclue_98's Avatar
    This is the one I used:

    Zippyshare.com - WP8.1 SDK Tools Lite Setup Av1.00.zip
    10-08-2015 04:30 PM
  4. ATIV_S's Avatar
    Thanks! I'll let you know how it goes, finger cross!
    10-08-2015 08:05 PM
  5. ATIV_S's Avatar
    Alright, I deleted my two previous posts since I solved my own errors. My Internet Sharing is working so that's awesome but my MMS still doesn't work for At&t.

    I used the "http://mmsc.mobile.att.net" in replace of the "http://mms.msg.eng.t-mobile.com/mms/wapenc" for both of the fields that needed to be changed but no luck! I even changed to the old "http://mmsc.cingular.com" (works fine w/ my ATIV S) and still no luck!

    Also I noticed that my Internet APN isn't being saved after I restart my phone. I have to add it every time when the phone is restarted. Also, I don't see any of my saved APNs on the APN setting, no At&t Internet and no At&t MMS, only the Verizon APN is visible. Did I do something wrong? Or am I missing something here? Help please?

    Note** I did these registries hack without a SIM card, don't know if that matters. But I did redo the registries with a SIM card and there's no difference.
    Last edited by ATIV_S; 10-09-2015 at 12:20 AM.
    10-09-2015 12:08 AM
  6. fatclue_98's Avatar
    After you did all the reg edits, did you add the MMS APN? In the post you add the URL as a default service and you enable MMS APN create/edit but then you have to actually do it. That's why I put the AT&T gateway and port info.
    10-09-2015 08:46 AM
  7. ATIV_S's Avatar
    Yes, I did all the reg edit without a SIM card in the phone and then I restarted the phone. After that, I went to the APN setting, and all I see was the default Verizon APN setting (gray out, can't select) and nothing else. No MMS APN, no Internet APN to be found. I then tried to add the MMS APN but it doesn't work because the field options are not the MMS fields but for the Internet fields only. I can add multiple new APNs but that only works for Internet because the new APN setting fields matches the Internet settings only. ***Adding new APNs doesn't show up on the APN list either***

    After all that, I went back and redo the reg edit with a SIM card in the phone and still no luck. I also check to see if the reg edit settings are being saved after modifying it and they are being saved with the correct settings. To make it worst, my Internet APN doesn't saved after the phone restart.

    Any ideas? Could it be the WP Custom or CustomPfd files?
    Last edited by ATIV_S; 10-09-2015 at 10:26 AM.
    10-09-2015 10:07 AM
  8. fatclue_98's Avatar
    If you can do the reg edits the patch is working. Take a day off and go back to the beginning. Sometimes frustration makes us skip steps.


    Sent from my iPhone using Tapatalk
    10-09-2015 11:26 AM
  9. ATIV_S's Avatar
    Yeah I can do the reg edits but the weird thing is that, my Internet Sharing is working but not my MMS. Getting frustrated on this already

    What do you mean by "go back to the beginning?" At which part should I start over? Uninstall and reinstall CustomWP600 and CustomPfD300? Thanks for helping man, much appreciated it.
    10-09-2015 12:05 PM
  10. ATIV_S's Avatar
    If you can do the reg edits the patch is working. Take a day off and go back to the beginning. Sometimes frustration makes us skip steps.


    Sent from my iPhone using Tapatalk
    Can you show me some screenshots of how your APN list looks like after manually adding your MMS and Internet APN settings? I just want to see how it suppose to look like when it's working correctly.
    10-09-2015 12:21 PM
  11. fatclue_98's Avatar
    Can you show me some screenshots of how your APN list looks like after manually adding your MMS and Internet APN settings? I just want to see how it suppose to look like when it's working correctly.
    Unfortunately I no longer have my SE. As crazy as it sounds, I purchased one just to see if it worked. When I did, I put it on feeBay and made some coffee money. Debating whether to get a One M8 to try it since no one seems to confirm or deny if it works. At least I haven't found any reports.
    10-09-2015 04:47 PM
  12. ATIV_S's Avatar
    Not a problem. So am I suppose to see a MMS APN and Internet APN list under the APN setting if everything goes correctly?

    Where should I start from redoing this? Uninstalling and reinstalling the customWPsystem and customPfD? Will unregistering my phone through the wp SDK8.1 software cause any problem?
    10-09-2015 06:59 PM
  13. fatclue_98's Avatar
    Not a problem. So am I suppose to see a MMS APN and Internet APN list under the APN setting if everything goes correctly?

    Where should I start from redoing this? Uninstalling and reinstalling the customWPsystem and customPfD? Will unregistering my phone through the wp SDK8.1 software cause any problem?

    No, start with the reg edits. After the first one, back out and go back to re-check the "value" and make sure you saved it properly. Even though I've done hundreds, if not thousands, of reg edits over the years I always go back to the tree to make sure it took.
    Last edited by fatclue_98; 10-09-2015 at 07:33 PM. Reason: Spelling
    10-09-2015 07:31 PM
  14. ATIV_S's Avatar
    No, start with the reg edits. After the first one, back out and go back to re-check the "value" and make sure you saved it properly. Even though I've done hundreds, if not thousands, of reg edits over the years I always go back to the tree to make sure it took.
    Alright, I re-did the reg edits by going back and re-entering all the values without a SIM card and with a SIM card in the phone and restarted it each time and no luck still. I did went back and double check to see if all the values was saved and they were saved. I must have tried doing this like 5 times each with a sim card and without the sim card and no luck still. I also used the old Cingular MMS APN (mmsc.cingular.com) and still no luck. I did not uninstall anything while redoing the reg edits. My CustomWPsystem_600 is installed on the phone's memory and the CustomPfd_300 installed on the sd card. The Preview for Developer app is also installed on the sd card.

    However, after almost giving up with frustration, I went into the "SIM settings" located in the "Cellular + SIM" in the settings and notice there was a "Edit MMS APN" and a "Edit Internet APN." But the "Edit Internet" had a "On and Off" mode switch. So I went into the "Edit MMS APN" and input the At&t MMS APN and it worked!!! Like WTF?! Was this it all along? But again, I thought it was suppose to be in the "APN" app in the "Settings?" However, the bad news is that my Internet doesn't work if I turn "Off" the "Edit Internet APN." But when I do, it works! But then my MMS APN stops working so I have no freakin idea is going on here.

    So my question is, where am I suppose to add/edit the MMS and Internet APNs? Is it in the APN app in the Settings? Or in the SIM Settings under "Celluar + SIM" setting? I can only add the "Internet APN" in the APN app but it doesn't show it on the APP app list or does it saved it when the phone is restarted. Help? Ideas what to do next?
    10-10-2015 10:19 PM
  15. Jeemo's Avatar
    Yo if you guys can't use google to find the xap's on xda then you definitely aren't competent enough to be putting Windows 10 on this device. No, you cannot do a hard reset and expect normal functionality; read the damn thread. If you want to change your values back to SM-W750V, deploy a registry editor and do it. Windows 10 is NOT built for our phone and if you continue to follow guides without understanding and doing proper research you will break your phone eventually. If you want Windows 10 on your phone and you don't want to risk anything, or you don't want to research, and you want full functionality and the ability to easily restore your device to a functioning state, GET A PHONE THAT OFFICIALLY SUPPORTS THE INSIDER PROGRAM.
    10-12-2015 11:52 AM
  16. fatclue_98's Avatar
    Yo if you guys can't use google to find the xap's on xda then you definitely aren't competent enough to be putting Windows 10 on this device. No, you cannot do a hard reset and expect normal functionality; read the damn thread. If you want to change your values back to SM-W750V, deploy a registry editor and do it. Windows 10 is NOT built for our phone and if you continue to follow guides without understanding and doing proper research you will break your phone eventually. If you want Windows 10 on your phone and you don't want to risk anything, or you don't want to research, and you want full functionality and the ability to easily restore your device to a functioning state, GET A PHONE THAT OFFICIALLY SUPPORTS THE INSIDER PROGRAM.
    Lighten up fella. We were all rookies once and I'm sure you needed help once when you were first getting in the game. We're here to help, not hold back. Some people need the extra push to get them pointed in the right direction. I don't have an SE anymore so I can't be of much help so we need somebody else to step up and help this guy out. He may end up bricking his phone anyway but that's how most of us learned...the HARD way.
    Laura Knotek, ATIV_S and Brad Herr like this.
    10-12-2015 01:16 PM
  17. ATIV_S's Avatar
    Hopefully that message wasn't towards me cuz I'm on WP8.1 or else I could respond to it. But anyways, looks like everything did work for me. The correct APN to be editing is the ones in the SIM Setting under the Cellular + SIM. I been looking at the APN app under settings all this time. So like I said before in post #89, everything works except I can't get Internet (Cellular Data) and MMS working at same time. Which it isn't a big problem to me unless someone's nice enough to help. Thanks for all your help fatclue, much appreciated it. However, I have another question, will I lose the reg edits and the developer unlock registration if I "Reset my phone" from the "Reset the Phone" option under "About" device? I'm asking because I didn't select to do a Restore my backup back into my phone but now, I want to. Remember I'm on WP8.1 and not W10.
    10-12-2015 08:29 PM
  18. fatclue_98's Avatar
    Yes, a hard reset will knock out your reg edits.


    Sent from my iPhone using Tapatalk
    10-12-2015 10:33 PM
  19. Jeemo's Avatar
    He may end up bricking his phone anyway but that's how most of us learned...the HARD way.
    I'm just trying to prevent that.
    10-12-2015 10:55 PM
  20. ATIV_S's Avatar
    Alright, sometime you just gotta move forward and do it when there's no response and crossed your fingers. That's what I did and I manage to get everything working correctly as it should. I unregistered my device and did a hard reset and started everything over again. Now, my MMS and Internet Sharing is working spontaneously. Just a FYI for future doers, these hack modifies the APNs in the "Cellular + SIM" settings and NOT the "APN" App in the Settings (For WP8.1).
    10-14-2015 09:01 AM
  21. Pieluna Anais's Avatar
    Jeemo, I followed your steps and let my phone update to .10572 after one 8.1 update.

    However, it fell into a bootloop on recovery when 6~70% of progress had been done.
    and it restarts every minutes. restarts, displays recovery with 0% progress bar, and restarts again.

    Have you tried to update to 10572 in your way?

    PS. that device has been restored properly. Just wonder.
    Last edited by Pieluna Anais; 10-21-2015 at 07:30 PM.
    10-21-2015 05:56 AM
  22. Artem Veselovsky's Avatar
    I'm just trying to prevent that.
    For the moment of requesting those files I've already searched all the ATIV SE threads on XDA and came up with nothing. All the URLs were dead already. Finally after several hours of searching I've found all the needed files and updated to W10. Used it that way for 2 days and rolled back to 8.1 (flashed to 8 and updated all the way up to 8.1).
    It's sometimes better just to post the links than to persuade someone from doing unsupported things to their devices in the manner you did. Still, no offence from me. Never know who you are talking to. The hard way is the only way to learn such things :)
    10-22-2015 11:39 AM
  23. kaztyyo's Avatar
    I was the same with the build 10,572, I tried 2 times and nothing. I had to restore WP8.0
    10-25-2015 09:08 AM
  24. kaztyyo's Avatar
    Slow Ring is working very well . build 10,166 wp_ss_20151025_0003.png
    10-25-2015 02:38 PM
  25. 3earnhardt3's Avatar
    When the RTM version hits the servers we should organize a new thread with current how to instructions and links to the necessary programs. I know everything is in here, but some of it is old info that may not be relevant anymore. I have yet to attempt the hack myself as this phone is my daily driver, but I have extensive PC experience so I'm sure it won't be any problem. I doubt we will ever see an official release now that Microsoft and Verizon have severed ties.
    10-29-2015 04:46 PM
262 ... 23456 ...

Similar Threads

  1. Antivirus for phones with windows 10?
    By James Light in forum Windows 10 Mobile Insider Preview
    Replies: 13
    Last Post: 11-26-2016, 02:09 AM
  2. [Outdoor quest app] Questie for Windows Phone 8.1
    By Dennis Bakker in forum App Spotlight
    Replies: 3
    Last Post: 06-07-2015, 05:35 AM
  3. How can we make 2g work faster in windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 02-07-2015, 11:47 AM
  4. Replies: 1
    Last Post: 02-07-2015, 07:02 AM
  5. Project Spartan browser images emerge from leaked Windows 10 build
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-07-2015, 06:00 AM
LINK TO POST COPIED TO CLIPBOARD