1. dawgnme's Avatar
    What an absolute disaster! Decided to download 8.1 today - all the ATIV SE firmware was up-to-date, and I figured enough time had lapsed for all the bugs normally associated with updates to have been worked out... boy was I wrong! I can only occasionally get the phone to cycle to the home screen - even then it doesn't stay very long, just cycles back again. When I can eventually get it so stick, I can't get the phone feature to work, can't access my pictures, email, ie, basically all the stock windows features/apps. Oddly enough, I can use the phone via Bluetooth in my car. I have tried hard resets (removing the battery, purging the power for :20), to no avail. I'd absolutely hate to have to do a factory reset and lose all my data/contacts/etc. PLEASE HELP!!!
    03-09-2015 11:15 PM
  2. Laura Knotek's Avatar
    Hi and welcome to WindowsCentral. I'm sorry that you are having issues with your ATIV SE with WP8.1.

    I've moved your thread to the ATIV SE forum, since more folks who use that device would see your thread.
    03-09-2015 11:20 PM
  3. wraedeo_hed's Avatar
    Dawg, was your phone on the developers preview before?
    03-10-2015 06:21 AM
  4. dawgnme's Avatar
    Thanks, Laura.
    03-10-2015 10:18 AM
  5. dawgnme's Avatar
    No, it was not. I wonder if I should have removed my SD card before doing the update - thoughts?
    03-10-2015 10:19 AM
  6. robnhl's Avatar
    If I was in your shoes I'd do a factory reset. Hopefully your contacts are synced with a Google or Microsoft account. If not, try Contact Export (Contact Export | Windows Phone Apps+Games Store (United States)) if you can get to the store.

    If you can get into settings, try moving your apps to the SD card and then back again. That fixed a similar sounding app issue I had once.
    03-12-2015 10:56 AM
  7. Williaml99's Avatar
    Does help about show you are indeed upgraded? The suggestion to reset is spot on. If that did not work I would use the method to roll back to 8.0 and start over. Mine has been perfect. Good luck.
    03-12-2015 10:22 PM

Similar Threads

  1. Does my Lumia 530 have a virus? If so, how to fix it?
    By SIp1st in forum Windows Phone 8.1
    Replies: 11
    Last Post: 04-02-2015, 11:35 AM
  2. Got my email
    By goofysam in forum Microsoft Band & Band 2
    Replies: 7
    Last Post: 03-10-2015, 10:27 PM
  3. Replies: 2
    Last Post: 03-10-2015, 07:18 AM
  4. How do I restore my 1520 from a hard reset?
    By Gerald Banton in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 03-09-2015, 08:05 PM
  5. How can I transfer Contacts from Outlook on my PC to my Nokia Lumia 635?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-09-2015, 06:27 PM
LINK TO POST COPIED TO CLIPBOARD