10-05-2016 10:16 PM
500 ... 89101112 ...
tools
  1. Sabir Nadaf's Avatar
    Battery seems to be very good. I don't do a whole lot of web browsing so I can't say for sure about that. But, here are the settings for getting the same build I have. You will have to side load Root Tool V2 to change the registry to the following, if you haven't done so already.

    Lumia 950
    HKLM\SYSTEM\Platform\DeviceTargetingInfo
    "PhoneManufacturer"="MicrosoftMDG"
    "PhoneManufacturerModelName"="RM-1104_1078"

    You should then get the latest build for the Lumia 950. Let me know it goes.
    In root tool app where will i find phone manufacturer like it was in preview for developers. Please guide me thru this
    03-20-2016 06:40 AM
  2. mrspidey's Avatar
    Just giving you an update.

    I have been on 1429.1001 for a few days now - very stable from what I can see and unfortunately battery is still terrible and phone is permanently hot.

    I haven't had a single w10 build with decent battery at this stage. I have tried disabling 90% of all background apps including text messaging, edge, people etc. Skype is disconnected from text and skype video. Skype app and almost every other non standard app uninstalled - made almost 0 difference.

    Very disappointing.
    darrell reimer likes this.
    03-20-2016 07:50 AM
  3. Sabir Nadaf's Avatar
    Just giving you an update.

    I have been on 1429.1001 for a few days now - very stable from what I can see and unfortunately battery is still terrible and phone is permanently hot.

    I haven't had a single w10 build with decent battery at this stage. I have tried disabling 90% of all background apps including text messaging, edge, people etc. Skype is disconnected from text and skype video. Skype app and almost every other non standard app uninstalled - made almost 0 difference.

    Very disappointing.
    Can you tell me what things to change in root tool app?
    I too had battery issues but again i updated to win10 n battery now is good from before. Just good and nothing like 8.1 . Still i will give it a try. Just tell me what is procedure to use root tool app
    03-20-2016 08:43 AM
  4. rmabwing5's Avatar
    I just found out something; when I tried to go into Root Tool just now, the only thing that shows up is a square with an X in it. I even tried reinstalling it. I'm guessing Root Tool is no longer compatible with the version of Win10 I'm running. Any guesses?
    darrell reimer likes this.
    03-20-2016 09:02 AM
  5. Sabir Nadaf's Avatar
    I just found out something; when I tried to go into Root Tool just now, the only thing that shows up is a square with an X in it. I'm guessing Root Tool is no longer compatible with the version of Win10 I'm running. Any guesses?
    Here i m asking about how to use it and you are asking about issues.
    03-20-2016 09:04 AM
  6. rmabwing5's Avatar
    Here i m asking about how to use it and you are asking about issues.
    Sorry about that. I was actually going to answer your question and found that it wouldn't open
    03-20-2016 09:08 AM
  7. Sabir Nadaf's Avatar
    Sorry about that. I was actually going to answer your question and found that it wouldn't open
    Ok
    03-20-2016 09:14 AM
  8. Sabir Nadaf's Avatar
    Sorry about that. I was actually going to answer your question and found that it wouldn't open
    I was able to do the registry edit and now downloading the update. Interent connection is quite slow. Will update later about how my ativ se behaves after update
    03-20-2016 10:04 AM
  9. rmabwing5's Avatar
    I was able to do the registry edit and now downloading the update. Interent connection is quite slow. Will update later about how my ativ se behaves after update
    Cool, Glad you figured it out. I haven't had a chance to figure out yet why Root Tool isn't working anymore. Maybe a Root Tool update is necessary; until then I guess I'm stuck with a phone that thinks its a Lumia 950. Let us know how it goes.
    03-20-2016 11:29 AM
  10. darrell reimer's Avatar
    I just found out something; when I tried to go into Root Tool just now, the only thing that shows up is a square with an X in it. I even tried reinstalling it. I'm guessing Root Tool is no longer compatible with the version of Win10 I'm running. Any guesses?
    Same thing with mine; i'm not going to worry about it for a while; i'm super happy with 10586.107; it's running cool and battery seems fine; i'm keeping my screen brightness at 50% or lower. This phone is awesome!
    03-20-2016 12:04 PM
  11. Sabir Nadaf's Avatar
    Same thing with mine; i'm not going to worry about it for a while; i'm super happy with 10586.107; it's running cool and battery seems fine; i'm keeping my screen brightness at 50% or lower. This phone is awesome!
    How is your battery on web browsing?
    03-20-2016 12:22 PM
  12. Kevin Houle1's Avatar
    Cool, Glad you figured it out. I haven't had a chance to figure out yet why Root Tool isn't working anymore. Maybe a Root Tool update is necessary; until then I guess I'm stuck with a phone that thinks its a Lumia 950. Let us know how it goes.

    Have you tried reinstalling root tool?
    03-20-2016 02:30 PM
  13. rmabwing5's Avatar
    Have you tried reinstalling root tool?
    That's the first thing I tried. Got the same thing.
    03-20-2016 03:48 PM
  14. darrell reimer's Avatar
    How is your battery on web browsing?
    My phone ran hot and drained battery while I was downloading my 200 or so apps, while I re-set up my start screen tiles, while I got everything up and running again. After that, everything settled down and I don't notice any excess drain. I'll know better in a day or so...
    03-20-2016 03:49 PM
  15. mrspidey's Avatar
    Can you tell me what things to change in root tool app?
    I too had battery issues but again i updated to win10 n battery now is good from before. Just good and nothing like 8.1 . Still i will give it a try. Just tell me what is procedure to use root tool app
    My 8.1 battery was amazing. Even when I went back to 8.1 from 1w0 it was still amazing. Now that I am back to w10 for the 2nd time, I really don't know wth is going on. The only thing I can think of is something relating to the screen - at any point when I change the screen brightness, from automatic to 25%, to manually setting it at 19% and I switch off the screen, and then bring it back on - it's always very very bright. I have a feeling that is what's killing the battery - somehow it's not retaining the settings or it is, but for some reason it's always at max brightness. Any ideas would be appreciated.

    To answer your question, I can't recall the exact settings for root tool, but basically it's explained earlier. I think when you launch it pick the registry editor for all phones and then:

    Go TO
    HKEY_LOCAL_MACHINE (HKLM) -> SYSTEM -> Platform -> DeviceTargetingInfo

    In there change:

    "PhoneManufacturer" to "MicrosoftMDG"
    and

    "PhoneManufacturerModelName" to "RM-1104_1078"

    That should do it for you.
    Last edited by mrspidey; 03-20-2016 at 10:59 PM.
    03-20-2016 08:34 PM
  16. Sabir Nadaf's Avatar
    My 8.1 battery was amazing. Even when I went back to 8.1 from 1w0 it was still amazing. Now that I am back to w10 for the 2nd time, I really don't know wth is going on. The only thing I can think of is something relating to the screen - at any point when I change the screen brightness, from automatic to 25%, to manually setting it at 19% and I switch off the screen, and then bring it back on - it's always very very bright. I have a feeling that is what's killing the battery - somehow it's not retaining the settings or it is, but for some reason it's always at max brightness. Any ideas would be appreciated.

    To answer your question, I can't recall the exact settings for root tool, but basically it's explained earlier. I think when you launch it pick the registry editor for all phones and then:

    Go TO
    HKEY_LOCAL_MACHINE (HKLM) -> SYSTEM -> Platform -> DeviceTargetingInfo

    In there change:

    "PhoneManufacturer" to "MicrosoftMDG"
    and

    "PhoneManufacturerModelName" to "RM-1104_1078"

    That should do it for you.
    Did it already. Dowloaded 45% of update n was out of the place where i had wifi. Tonight i will resume the download again.
    03-20-2016 11:19 PM
  17. darrell reimer's Avatar
    Did it already. Dowloaded 45% of update n was out of the place where i had wifi. Tonight i will resume the download again.
    so I've got 14291.1001 running on my second SE; i'll compare the 2 different buildswp_ss_20160320_0001.jpg over the next few days and let you know how the do...
    03-21-2016 02:03 AM
  18. Williaml99's Avatar
    Battery seems to be very good. I don't do a whole lot of web browsing so I can't say for sure about that. But, here are the settings for getting the same build I have. You will have to side load Root Tool V2 to change the registry to the following, if you haven't done so already.

    Lumia 950
    HKLM\SYSTEM\Platform\DeviceTargetingInfo
    "PhoneManufacturer"="MicrosoftMDG"
    "PhoneManufacturerModelName"="RM-1104_1078"

    You should then get the latest build for the Lumia 950. Let me know it goes.
    For me using the 950 was one step too far. Very bad results after hard reset.
    Had to go bback to 8.1. Could not sign in to store.
    03-21-2016 08:27 AM
  19. rmabwing5's Avatar
    For me using the 950 was one step too far. Very bad results after hard reset.
    Had to go bback to 8.1. Could not sign in to store.
    Did you update to the NOKIA RM-427 first?
    03-21-2016 08:59 AM
  20. Williaml99's Avatar
    Did you update to the NOKIA RM-427 first?
    No, had only used icon.
    03-21-2016 10:05 AM
  21. Sabir Nadaf's Avatar
    Did it already. Dowloaded 45% of update n was out of the place where i had wifi. Tonight i will resume the download again.
    Did the update right now. Don't know about the battery but this update is very much better than the .164 one. Very fluent.
    03-21-2016 12:11 PM
  22. Sabir Nadaf's Avatar
    Did the update right now. Don't know about the battery but this update is very much better than the .164 one. Very fluent.
    Battery is same i guess. Web browsing eats up a lot of battery. Apart from this tis update is verg much responsive
    03-21-2016 01:21 PM
  23. PuckCowboy's Avatar
    so I've got 14291.1001 running on my second SE; i'll compare the 2 different buildsClick image for larger version. 

Name:	wp_ss_20160320_0001.jpg 
Views:	7 
Size:	69.2 KB 
ID:	124064 over the next few days and let you know how the do...
    Very much looking forward to hearing your thoughts. My second ATIV SE id on the older build line right now, but interested in going to the Redstone version. Please do let us know your thoughts! Thanks in advance!
    03-21-2016 04:08 PM
  24. darrell reimer's Avatar
    Battery is same i guess. Web browsing eats up a lot of battery. Apart from this tis update is verg much responsive
    Yes Sabir; i'm finding my battery drains quicker than normal; seems like certain apps make the phone run hotter than normal, and drain more battery; i'm still trying to figure out which one's they are; which are running in the background etc. Overall i'm still very happy with this build.
    03-23-2016 11:47 AM
  25. Sabir Nadaf's Avatar
    Yes Sabir; i'm finding my battery drains quicker than normal; seems like certain apps make the phone run hotter than normal, and drain more battery; i'm still trying to figure out which one's they are; which are running in the background etc. Overall i'm still very happy with this build.
    As far as my observation goes i don't think it is the app that is eating up the battery. I think the radio file which looks up the cellular things is not 100% compatible with ativ se. That is why when using it on calls and internet it gets hot. And screen issue is also the one because only automatic settings works correctly manual don't. And these issues are same as they were on any other builds.
    03-23-2016 03:41 PM
500 ... 89101112 ...

Similar Threads

  1. Windows 10 Mobile build 10586
    By sanu rajan1 in forum Windows 10 Mobile Insider Preview
    Replies: 44
    Last Post: 11-20-2015, 12:40 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. Raspberry pi or other boards running windows 10.
    By Devilreaper in forum Ask a Question
    Replies: 1
    Last Post: 11-11-2015, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD