10-05-2016 10:16 PM
500 ... 910111213 ...
tools
  1. darrell reimer's Avatar
    As far as my observation goes i don't think it is the app that is eating up the battery. I think the radio file which looks up the cellular things is not 100% compatible with ativ se. That is why when using it on calls and internet it gets hot. And screen issue is also the one because only automatic settings works correctly manual don't. And these issues are same as they were on any other builds.
    I put my SIM and SD cards back into my stock Lumia 830; updated to the same 14291 build, and updated all my apps; in 20 minutes, i went from 100% to 65% battery level. I think this battery drain issue is the OS build, not the phone...my 830 heated up just like the Ativ SE...
    FearL0rd likes this.
    03-25-2016 01:09 AM
  2. Sabir Nadaf's Avatar
    I put my SIM and SD cards back into my stock Lumia 830; updated to the same 14291 build, and updated all my apps; in 20 minutes, i went from 100% to 65% battery level. I think this battery drain issue is the OS build, not the phone...my 830 heated up just like the Ativ SE...
    That is what i m saying. Modem file in OS might be the issue. Because only cellular data eats this much battery.
    03-25-2016 03:42 AM
  3. rmabwing5's Avatar
    As far as my observation goes i don't think it is the app that is eating up the battery. I think the radio file which looks up the cellular things is not 100% compatible with ativ se. That is why when using it on calls and internet it gets hot. And screen issue is also the one because only automatic settings works correctly manual don't. And these issues are same as they were on any other builds.
    I put my SIM and SD cards back into my stock Lumia 830; updated to the same 14291 build, and updated all my apps; in 20 minutes, i went from 100% to 65% battery level. I think this battery drain issue is the OS build, not the phone...my 830 heated up just like the Ativ SE...
    That is what i m saying. Modem file in OS might be the issue. Because only cellular data eats this much battery.
    I don't get it, even on this build I'm not getting a horrible battery drain issue. I don't have issues with the phone getting hot nor a battery drain due to cellular look up. I don't use data that often but what I will do is use it today and let you guys know the outcome. I know before this build whenever I used data it drained the battery in such a way that I thought was normal, so we'll see. Bottom line, I don't have those issues. I wish I could help, but I don't know what to do because I'm not getting the same results as you guys.

    To be continued......
    03-25-2016 06:50 AM
  4. Sabir Nadaf's Avatar
    I don't get it, even on this build I'm not getting a horrible battery drain issue. I don't have issues with the phone getting hot nor a battery drain due to cellular look up. I don't use data that often but what I will do is use it today and let you guys know the outcome. I know before this build whenever I used data it drained the battery in such a way that I thought was normal, so we'll see. Bottom line, I don't have those issues. I wish I could help, but I don't know what to do because I'm not getting the same results as you guys.

    To be continued......
    Any update?
    03-26-2016 08:53 AM
  5. rmabwing5's Avatar
    Any update?
    I apologize, I haven't had a chance to check it yet. Yesterday I just totally forgot, today I haven't been out anywhere; I've been busy here at home. Sorry guys, as soon as I get the chance I will let you know how it works out.
    03-26-2016 09:32 PM
  6. darrell reimer's Avatar
    Any update?
    I've gone back to my other Ativ SE because Redstone is running super hot, and draining battery big time; crazy fast. On my other phone, i've got it set up to be read as a 'NOKIA' 'RM-927'; i've checked the Insider 'Slow' ring; i'm running 10586.107, and it's super awesome! No battery drain yet; it's WAY cooler; i've only downloaded about 50 apps or so (not my full library), just to see it was maybe some of my apps that were causing the battery drain in Redstone. Very happy with this so far:)
    03-27-2016 05:48 PM
  7. Ricardo Gonzalez5's Avatar
    How you can get Red Stone for Samsung Ativ Se my cell is not do update and just stack on 10586.164 I try with slow ring, fast ring and no work...thanks
    03-31-2016 01:01 PM
  8. rmabwing5's Avatar
    How you can get Red Stone for Samsung Ativ Se my cell is not do update and just stack on 10586.164 I try with slow ring, fast ring and no work...thanks
    Make sure you have set your registry to Lumia 950 specs. See earlier in this thread if you haven't done so to see how to do it. Then select Fast Ring. Should work.
    03-31-2016 01:36 PM
  9. rmabwing5's Avatar
    I don't get it, even on this build I'm not getting a horrible battery drain issue. I don't have issues with the phone getting hot nor a battery drain due to cellular look up. I don't use data that often but what I will do is use it today and let you guys know the outcome. I know before this build whenever I used data it drained the battery in such a way that I thought was normal, so we'll see. Bottom line, I don't have those issues. I wish I could help, but I don't know what to do because I'm not getting the same results as you guys.

    To be continued......
    Hey guys, I finally tested out my battery levels today while using Data. Here's the breakdown:

    1. 6:40 AM Unplugged phone from charger
    2. 6:50 AM Opened Pandora and streamed music over Data for about an hour and a half
    3. 8:30 AM Phone idle
    4. 11:10 AM Played music with Groove Music for about an hour and a half
    5. Did some email checking and some other insignificant things

    Here's my battery level at 2:39 PM:
    wp_ss_20160331_0001-1-.jpg

    Phone was used a bit after this

    Here's my battery level at 11:35 PM
    wp_ss_20160331_0002-1-.jpg

    As you can see, I certainly don't have battery issues, even when using data streaming music.
    03-31-2016 10:49 PM
  10. Sabir Nadaf's Avatar
    Hey guys, I finally tested out my battery levels today while using Data. Here's the breakdown:

    1. 6:40 AM Unplugged phone from charger
    2. 6:50 AM Opened Pandora and streamed music over Data for about an hour and a half
    3. 8:30 AM Phone idle
    4. 11:10 AM Played music with Groove Music for about an hour and a half
    5. Did some email checking and some other insignificant things

    Here's my battery level at 2:39 PM:
    Click image for larger version. 

Name:	wp_ss_20160331_0001[1].jpg 
Views:	4 
Size:	61.8 KB 
ID:	124544

    Phone was used a bit after this

    Here's my battery level at 11:35 PM
    Click image for larger version. 

Name:	wp_ss_20160331_0002[1].jpg 
Views:	5 
Size:	62.8 KB 
ID:	124545

    As you can see, I certainly don't have battery issues, even when using data streaming music.
    Lucky you. I have issues too but not horrible. My battery lasts for half day with moderate usage. Yours is far from reachable for my mobile. One more thing, my cell gets hot down the camera while in continuos use or while using data services
    04-01-2016 07:05 AM
  11. Ricardo Gonzalez5's Avatar
    Im not a tech guy just a follow the list from here, can you give me the instruction how to change to 950 registered... Thanks a Lot
    04-02-2016 06:58 PM
  12. rmabwing5's Avatar
    Ricardo,

    I had a bad experience going straight to the Lumia 950 settings so if you haven't done so change your registry to the NOKIA RM-427 first, perform the insider preview update then side load Root Tool V2 and then change registry values to the following:

    Lumia 950
    HKLM\SYSTEM\Platform\DeviceTargetingInfo
    "PhoneManufacturer"="MicrosoftMDG"
    "PhoneManufacturerModelName"="RM-1104_1078"

    If you need more instructions on how to change to the NOKIA or even the Lumia settings they are outlined earlier in this thread.
    04-02-2016 11:01 PM
  13. Werentuckl's Avatar
    Rmabwing, I dont think it should be necessary for everyone to have to risk going to the Lumia 950 registries when Redstone has just graduated to the slow ring for everyone, dont you think? Having them set to the Lumia 930 or the 1520 should work just as well now, no?

    -- W
    04-03-2016 02:08 AM
  14. rmabwing5's Avatar
    Rmabwing, I dont think it should be necessary for everyone to have to risk going to the Lumia 950 registries when Redstone has just graduated to the slow ring for everyone, dont you think? Having them set to the Lumia 930 or the 1520 should work just as well now, no?

    -- W
    I don't know the answer to that. If I had another SE I would do some experimenting but unfortunately I don't. The only thing I caution on is hardware compatibility with the 930 or 1520 vs the SE. Anyone willing to try this? Let us know how it goes.
    04-03-2016 06:44 AM
  15. Werentuckl's Avatar
    I just think that because the Lumias 930 and 1520 are much closer hardware wise than the 950 and the 950XL are to the Ativ SE. Wouldnt you agree? I'd be willing to try it but I dont have an SE in hand yet to do it though. :(

    -- W
    04-03-2016 10:07 AM
  16. rmabwing5's Avatar
    I just think that because the Lumias 930 and 1520 are much closer hardware wise than the 950 and the 950XL are to the Ativ SE. Wouldnt you agree? I'd be willing to try it but I dont have an SE in hand yet to do it though. :(

    -- W
    I guess the only thing I can say is that I have mine, as well as my wife's, set up as the Lumia 950. I get great battery life, no heating issues and only an occasional annoyance which could happen on any phone, even Android (I've had them). Others though have had heating issues as well as poor battery life when set up as the Lumia 950. My wife's SE had a battery issue so I drained it completely and charged it completely. She hasen't mentioned it since. I guess one more thing I can say to you is to try the Lumia 930 or 1520 settings, if you know them, once you get your SE, then let us know how things work out. Again, though, I caution going straight to any Lumia build without getting into the Insider Program with the NOKIA settings first. It may screw up the phone. Anyone else have success going straight to the Lumia 950, or other Lumia, settings without going to the NOKIA settings first? By the way, I have to admit I was not aware of Redstone being pushed out on the slow ring for everyone: this may be the key, I don't know. Anyone?
    04-03-2016 08:26 PM
  17. darrell reimer's Avatar
    I tried Redstone; drained my battery like crazy; phone ran super hot. Went back to setting my phone as a 'NOKIA' 'RM-927'; running .164 and it's cool and smooth, with normal battery life. Only thing goofy is the glance screen doesn't work.
    wp_ss_20160403_0001.jpg
    04-03-2016 10:11 PM
  18. jobinthomas's Avatar
    I guess it's goodbye for me in regards to ATIV SE. I had terrible signal with it on Tmobile. I'd get LTE but there would be no data connection and I had to keep rebooting the phone a couple times for it to get a data connection. Not super great when you're in Vegas and trying to share some pics. Returned the ATIV SE and went back to my Lumia 640. Quite a shame because the ATIV SE ran like a dream compared to my 640.
    04-04-2016 09:44 PM
  19. darrell reimer's Avatar
    I guess it's goodbye for me in regards to ATIV SE. I had terrible signal with it on Tmobile. I'd get LTE but there would be no data connection and I had to keep rebooting the phone a couple times for it to get a data connection. Not super great when you're in Vegas and trying to share some pics. Returned the ATIV SE and went back to my Lumia 640. Quite a shame because the ATIV SE ran like a dream compared to my 640.
    Did you have your proper APN and MMS settings in place?
    jobinthomas likes this.
    04-04-2016 11:49 PM
  20. PuckCowboy's Avatar
    UPDATE: I have the Redstone build just before the last update (14291.1004 i think) on my "backup" ATIV SE and at first battery life was horrid. Standby charge barely lasted half a day.

    Decided to let it drain completely, then recharged the phone while powered off. Turned it back on, unplugged the phone and let it sit on standby. It lasted a little over 3 days not doing anything. Not sure why this helped, but I let it drain once more and recharged again and going to see if standby stays the same. If so, I may give it a go as my daily driver to see how it lasts with typical use. If it can get through a whole day I'll be happy :)
    04-05-2016 02:03 AM
  21. jobinthomas's Avatar
    I did. Read through fatclue_98's post on Windows 10 on ATIV SE thread and changed all the required Registry keys. Tethering and MMS worked. However, data connection kept going in and out (I tried going from 8.0 GDR3 to Win10 about 4 times with little things changed each time). If cellular signal said LTE next to it I'd have data connection and sometimes it would just show bars which meant no data connection. It became too much of a hassle and the 2-3 reboots every 2 hours took a toll on battery life as well. Really was sad to give up this phone.
    04-05-2016 10:01 AM
  22. Ricardo Gonzalez5's Avatar
    rmabwing5, Thanks a lot but I thing I did something wrong because doesn't work... but I change this

    "PhoneManufacturerModelName"="RM-1045" (Nokia 930) and too the "Carrier" VGZ-US verizon to ATT-US and WORK for me Windows Insider slow ring, reset... Setting>Update & Security> Phone Up date and get OS build: 10.0.14295.1000

    But I have back to change name and carrier because the phone doesn't take sim car and that it work well...
    No drain battery
    Just I have problem with a folder icon on screen doesn't load but the apps work
    Just my Spotify apps still no work...

    Thanks !!!
    04-05-2016 01:46 PM
  23. asellite's Avatar
    If anyone has the files still from the original guide if you can get me a copy I'd be happy to update the hyperlink in the og post so it works again. I didn't realize that OneDrive link broke.
    04-06-2016 11:30 AM
  24. darrell reimer's Avatar
    I did. Read through fatclue_98's post on Windows 10 on ATIV SE thread and changed all the required Registry keys. Tethering and MMS worked. However, data connection kept going in and out (I tried going from 8.0 GDR3 to Win10 about 4 times with little things changed each time). If cellular signal said LTE next to it I'd have data connection and sometimes it would just show bars which meant no data connection. It became too much of a hassle and the 2-3 reboots every 2 hours took a toll on battery life as well. Really was sad to give up this phone.
    Sorry to hear that. This phone has such great specs! Love the camera focus and colours. The screen is amazing; Perfect size. I'm super happy with how mine is running!
    04-06-2016 11:45 PM
  25. Sabir Nadaf's Avatar
    Sorry to hear that. This phone has such great specs! Love the camera focus and colours. The screen is amazing; Perfect size. I'm super happy with how mine is running!
    Reverted back to stock n install preview using lumia 930 keys. Works better than before. Did use production ring. On .107 now
    04-09-2016 03:52 PM
500 ... 910111213 ...

Similar Threads

  1. Windows 10 Mobile build 10586
    By sanu rajan1 in forum Windows 10 Mobile Insider Preview
    Replies: 44
    Last Post: 11-20-2015, 12:40 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. Raspberry pi or other boards running windows 10.
    By Devilreaper in forum Ask a Question
    Replies: 1
    Last Post: 11-11-2015, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD