10-05-2016 10:16 PM
500 ... 1617181920
tools
  1. Jeemo's Avatar
    I don't know, but I do know one thing; I haven't charged my battery since I updated it yesterday morning and it says I still have 2 days 18 hours or 65% battery life left. I've only used it moderately (a few texts and opening a couple apps) but this build is starting to impress me a little. We'll see how long it lasts.

    - RW
    I might buy another ATIV SE. That way I have one I know will be stable with 10586.xxx and another I can play around with Redstone. Besides, I dropped my current phone and dinged it a little, broke the case I have it in too. So, my thought is get a new one, use it for my daily driver on 10586 and use my current one for updating and testing Redstone or beyond.

    - RW
    Wow that's pretty impressive news about the battery life! And getting a second phone for testing is a great idea! My second phone right now is a Galaxy S4 (sorry xD) and I occasionally put my SIM in it when necessary (but it's usually in my Redstone SE), however I would love to have a second one so I could keep my SIM in the 10586 phone and continue researching Redstone. I looked into it last week actually, and the prices aren't too bad, especially if I don't care about aesthetics.
    06-15-2016 05:28 PM
  2. rmabwing5's Avatar
    Wow that's pretty impressive news about the battery life! And getting a second phone for testing is a great idea! My second phone right now is a Galaxy S4 (sorry xD) and I occasionally put my SIM in it when necessary (but it's usually in my Redstone SE), however I would love to have a second one so I could keep my SIM in the 10586 phone and continue researching Redstone. I looked into it last week actually, and the prices aren't too bad, especially if I don't care about aesthetics.
    Well, the wife is making me wait a little bit before I buy the second SE. Oh, well, she does the bills...lol. At least it wasn't "You don't need a second one"....lol.
    06-15-2016 05:41 PM
  3. Werentuckl's Avatar
    Thank God for wives that understand. :P

    And on that note, eBay has a bunch from a seller that claims to be selling them in mint, for around 75-ish a pop. Dont know how true that is. I got my goodies off of Camaroz here. And its brand spanking new, almost. Sans some cosmetics. Thank God for his waifu too. :3 ^~^ She kept it like a baby! :D

    -- W
    06-16-2016 01:46 AM
  4. darrell reimer's Avatar
    Woah, we've really come back to life here. :) I'm liking this new infusion of life alright. :)

    And thank you for that excellent update on the battery life Darrell. And for the new Threshold tutorial Jeemo. :) Though I do have a question for Jeemo here. I know I've asked this before. But why the Icon and not the 1520? The 1520 has expandable storage. Otherwise. All three phones are borderline identical. Same radio stacks on the right variants too. No?

    And Rmabwing, bro. A new upgrade guide would be mighty useful too man. Since we have one for jumping onto Redstone, a clear and and concisely done guide with the right files and steps for the non-adventurous would be nice. For the people willing to live on the Release Previews. ^_^

    And Fred, the ATIV S sub-forum is alive and active with a whole bunch of people running threads on just that. Make sure to check those out too. Our ATIV SE threads here are actually offshoots from the fruits of those in the ATIV S forums. :)

    -- W
    wp_ss_20160618_0001.jpg
    Got this update a few days ago. Quite happy with it! Still - i get the odd random restart; my camera sometimes freezes; every once in a while, the phone runs super hot; even with everything closed off, it seems like something is still running in the background. I restart, and then is settles down again. Very happy with this awesome phone!
    06-18-2016 11:13 PM
  5. Werentuckl's Avatar
    Darrell, youre our very own stability tester! :3 :D Thanks a bunch for the feedback friend. :)

    -- W
    06-19-2016 12:44 AM
  6. rmabwing5's Avatar
    Hey all, haven't been on in a few days but I'm still here. I figured I should leave feedback on .420 so here goes. Battery life is great still; it lasts for more than two days (in theory anyway). The phone does not get hot except if I leave it in my back pocket for an extended period of time. Stability is great; haven't had any crashes, hangups, or reboots. There is one thing I can't seem to find anymore (maybe been this way for a while but haven't looked for it) is how to make the start tiles transparent; if anyone knows, please share.

    - RW
    06-21-2016 05:58 AM
  7. Werentuckl's Avatar
    I thought transparent tiles was a feature of WM10. Or maybe I've never used it on WP8, thats why. Also, on that note RW, the Icon is getting the official update for all us pretend Icon folks. Does that spell good news for us too. Just wondering here man. :D

    -- W
    06-23-2016 12:54 PM
  8. Sabir Nadaf's Avatar
    I thought transparent tiles was a feature of WM10. Or maybe I've never used it on WP8, thats why. Also, on that note RW, the Icon is getting the official update for all us pretend Icon folks. Does that spell good news for us too. Just wondering here man. :D

    -- W
    I prefer someone to roll back to 8.1 and change registry to icon and see whether it gets the update.
    06-23-2016 05:47 PM
  9. Sabir Nadaf's Avatar
    Hey all, haven't been on in a few days but I'm still here. I figured I should leave feedback on .420 so here goes. Battery life is great still; it lasts for more than two days (in theory anyway). The phone does not get hot except if I leave it in my back pocket for an extended period of time. Stability is great; haven't had any crashes, hangups, or reboots. There is one thing I can't seem to find anymore (maybe been this way for a while but haven't looked for it) is how to make the start tiles transparent; if anyone knows, please share.

    - RW
    Settings- personalization- start- tiles transparency slider. I have it there.
    06-23-2016 05:54 PM
  10. rmabwing5's Avatar
    Settings- personalization- start- tiles transparency slider. I have it there.
    Thank you Sabir. I missed the fact I have to have a background picture. I had mine as no background so the slider was not there. I picked a background and the slider showed up. Thanks again.

    - RW
    06-23-2016 06:08 PM
  11. rmabwing5's Avatar
    I thought transparent tiles was a feature of WM10. Or maybe I've never used it on WP8, thats why. Also, on that note RW, the Icon is getting the official update for all us pretend Icon folks. Does that spell good news for us too. Just wondering here man. :D

    -- W
    See my comment to Sabir above. I haven't officially looked into this but I would think that because we changed our phones to the ICON and due to the fact the ICON is getting the official update, our phones should get the update. Someone please correct me if I'm wrong.

    - RW
    06-23-2016 06:12 PM
  12. Sabir Nadaf's Avatar
    See my comment to Sabir above. I haven't officially looked into this but I would think that because we changed our phones to the ICON and due to the fact the ICON is getting the official update, our phones should get the update. Someone please correct me if I'm wrong.

    - RW
    Anyone who has ativ se as backup please check if they get update by rolling back to 8.1 and editing registry.
    06-23-2016 06:55 PM
  13. darrell reimer's Avatar
    Anyone who has ativ se as backup please check if they get update by rolling back to 8.1 and editing registry.
    ooo...sounds interesting; i'll try this on my other SE.....
    06-25-2016 12:33 AM
  14. darrell reimer's Avatar
    Hey all, haven't been on in a few days but I'm still here. I figured I should leave feedback on .420 so here goes. Battery life is great still; it lasts for more than two days (in theory anyway). The phone does not get hot except if I leave it in my back pocket for an extended period of time. Stability is great; haven't had any crashes, hangups, or reboots. There is one thing I can't seem to find anymore (maybe been this way for a while but haven't looked for it) is how to make the start tiles transparent; if anyone knows, please share.

    - RW
    does anyone have trouble recharging? For some reason, there are times when i'm recharging, and nothing happens. Half an hour later, i'm still stuck at the same 7%. Don't think it's my charger (i've rotated through 3 different ones); i've tried two batteries; sometimes when i plug in, i don't see or hear the normal 'sound/icon' indicating that i'm plugged in. Just wondering....is it the phone? The OS? what....
    06-25-2016 12:38 AM
  15. Werentuckl's Avatar
    My ATIV SE has a finicky port too, sometimes I have to plug it in a second or a third time, to get it to talk back to the Charger. Have you considered the possibility of it being the port Darrel?

    -- W
    06-25-2016 06:25 AM
  16. rmabwing5's Avatar
    does anyone have trouble recharging? For some reason, there are times when i'm recharging, and nothing happens. Half an hour later, i'm still stuck at the same 7%. Don't think it's my charger (i've rotated through 3 different ones); i've tried two batteries; sometimes when i plug in, i don't see or hear the normal 'sound/icon' indicating that i'm plugged in. Just wondering....is it the phone? The OS? what....
    My ATIV SE has a finicky port too, sometimes I have to plug it in a second or a third time, to get it to talk back to the Charger. Have you considered the possibility of it being the port Darrel?

    -- W
    My wife's ATIV SE has had a troubled port since day one with Win 8.0. Mine just started happening within the last couple of weeks. Except for the huge problem I had going to Redstone a few weeks back (wouldn't charge at all under it), my belief is that the ports have issues with these phones. Most of the time plugging in once works but sometimes I have to plug it in a couple of times before it will charge. It's annoying to say the least.

    - RW
    06-25-2016 07:46 AM
  17. darrell reimer's Avatar
    My wife's ATIV SE has had a troubled port since day one with Win 8.0. Mine just started happening within the last couple of weeks. Except for the huge problem I had going to Redstone a few weeks back (wouldn't charge at all under it), my belief is that the ports have issues with these phones. Most of the time plugging in once works but sometimes I have to plug it in a couple of times before it will charge. It's annoying to say the least.

    - RW
    so i took a small pin and started gently poking around in the port, and to my surprise, a huge ball of lint came out! I couldn't see it before; it wasn't showing from the outside, but it was deeper inside. I'll see if cleaning this out this helps the connection....
    06-25-2016 11:11 PM
  18. darrell reimer's Avatar
    so i rolled back to 8.1 on my other SE; then changed all my registry settings to Lumia...NOKIA... ICON....RM-927 etc, just i like i did before, but this time i didn't install Windows Insider, and i'm trying to see if i can get some sort of Win 10 update on this phone (without using the fast/slow insider rings). So far no luck; i'm not a Verizon customer; i live in Vancouver; not sure if that would have anything to do with it. I know Verizon has rolled out updates for the ICON; i'll keep trying to tweak things. I've tried the new Win 10 Upgrade Adviser; it kind of pauses half way through, then shows: wp_20160625_21_21_29_pro.jpg
    06-25-2016 11:25 PM
  19. Sabir Nadaf's Avatar
    so i rolled back to 8.1 on my other SE; then changed all my registry settings to Lumia...NOKIA... ICON....RM-927 etc, just i like i did before, but this time i didn't install Windows Insider, and i'm trying to see if i can get some sort of Win 10 update on this phone (without using the fast/slow insider rings). So far no luck; i'm not a Verizon customer; i live in Vancouver; not sure if that would have anything to do with it. I know Verizon has rolled out updates for the ICON; i'll keep trying to tweak things. I've tried the new Win 10 Upgrade Adviser; it kind of pauses half way through, then shows: Click image for larger version. 

Name:	WP_20160625_21_21_29_Pro.jpg 
Views:	4 
Size:	2.77 MB 
ID:	127859
    It might take a while to get updates. So wait for a day or two.
    06-26-2016 01:58 AM
  20. Werentuckl's Avatar
    Okay, so in the spirit of good community love, I just borked up everything. :(

    I was trying to do an update test, hard reset and all, through 8.1.1 to WM10 without the insiders because of the recently announced Icon update, since everybody was asking about it and I thought, sure, why not. Only, I cant get the device to register over the WP Dev Registration for 8.1 thats part of our tutorial here. And because of that, I cant deploy any XAPs to the phone either. Just fails to detect the phone over the Dev Registration. So far Ive tried over three USB ports and two cables, as an administrator and standard user. No luck. Any ideas or help from anyone here? Or should I just resign myself to living 8.1 now that my upgrade path seems to have been cut short, so I cant get back onto the right phone ID values anymore.

    2016-06-26.png

    -- W
    06-26-2016 09:41 AM
  21. darrell reimer's Avatar
    Sorry to hear this Werentucki; I remember having this problem way back; i had to keep restarting my computer and phone multiple times for it to work; i think i also tried using WPD 8.0, as well as 8.1; sometimes switching between the two would work. Good luck!
    06-26-2016 12:31 PM
  22. Werentuckl's Avatar
    I went through multiple OS restarts as well, both on my ATIV and my notebook Darrell. Didnt have any dice, or luck for that matter. :'(

    And I really dont want to have this little baby stuck on WP8.1 for good now either. :( Sigh, shake my dumb head. :/

    -- W
    06-27-2016 02:07 AM
  23. Jeemo's Avatar
    so i rolled back to 8.1 on my other SE; then changed all my registry settings to Lumia...NOKIA... ICON....RM-927 etc, just i like i did before, but this time i didn't install Windows Insider, and i'm trying to see if i can get some sort of Win 10 update on this phone (without using the fast/slow insider rings). So far no luck
    You're using the wrong values. RM-927 is a GLOBAL variant of the Icon, not the Verizon-specific branding of the device. Try these values and let us know the result, please:

    PhoneManufacturer to NOKIA

    PhoneManufacturerModelName to RM-927_nam_vzw_100

    PhoneModelName to "Lumia ICON"

    PhoneHardwareVariant RM-927_nam_vzw_100

    I went through multiple OS restarts as well, both on my ATIV and my notebook Darrell. Didnt have any dice, or luck for that matter. :'(

    And I really dont want to have this little baby stuck on WP8.1 for good now either. :( Sigh, shake my dumb head. :/

    -- W
    I find this very hard to believe. Try another flash of 8.0 GDR3 as described in my tutorial. Did you do this before trying?
    06-28-2016 07:36 AM
  24. Euell Gibbons's Avatar
    For those who are having problems with their charging ports, get one of these:

    https://amzn.com/B00IP8V878

    This will give you wireless charging capability without need to use the port.
    06-28-2016 02:52 PM
  25. rmabwing5's Avatar
    I went through multiple OS restarts as well, both on my ATIV and my notebook Darrell. Didnt have any dice, or luck for that matter. :'(

    And I really dont want to have this little baby stuck on WP8.1 for good now either. :( Sigh, shake my dumb head. :/

    -- W
    You're using the wrong values. RM-927 is a GLOBAL variant of the Icon, not the Verizon-specific branding of the device. Try these values and let us know the result, please:

    PhoneManufacturer to NOKIA

    PhoneManufacturerModelName to RM-927_nam_vzw_100

    PhoneModelName to "Lumia ICON"

    PhoneHardwareVariant RM-927_nam_vzw_100



    I find this very hard to believe. Try another flash of 8.0 GDR3 as described in my tutorial. Did you do this before trying?
    Go to my new and improved thread on updating the ATIV SE to Win 10. Follow it explicitly but keep in mind, I left out the Verizon specific numbering mentioned by Jeemo so that those of us not with Verizon (I use Tracfone) don't have to worry about it. With that said, if the official release is pushed out by Verizon then you should use the values mentioned by Jeemo. I will update my thread to include the Verizon specifics for those on Verizon.

    - RW
    06-28-2016 05:34 PM
500 ... 1617181920

Similar Threads

  1. Windows 10 Mobile build 10586
    By sanu rajan1 in forum Windows 10 Mobile Insider Preview
    Replies: 44
    Last Post: 11-20-2015, 12:40 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. Raspberry pi or other boards running windows 10.
    By Devilreaper in forum Ask a Question
    Replies: 1
    Last Post: 11-11-2015, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD