The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-05-2016 10:16 PM
500 ... 56789 ...
tools
  1. Euell Gibbons's Avatar
    You can flash 8.1 back onto the phone if the boot-loop continues after the hard reset.
    02-25-2016 10:32 AM
  2. rmabwing5's Avatar
    Thank you for the help, especially PabloH_Snake for providing me with the information and download location for the WP8.0 firmware and the way to load it. Alls working well again. Will try to upgrade once again after all the apps update themselves. Thanks again all. I'll let you know how it goes.

    UPDATE: Okay, all went well this time. I DID NOT try to jump right to 14267.1004. Instead I started with the previous build using the NOKIA registry values. After doing so, I changed the values to the Lumia 950 values and all is going as expected.
    Last edited by rmabwing5; 02-26-2016 at 09:48 AM.
    PablosH_Snake likes this.
    02-25-2016 06:22 PM
  3. Sibtain Bhojani's Avatar
    Help:

    how to downgrade hack samsung ativ se to windows 8.1?????????
    02-26-2016 09:55 AM
  4. Euell Gibbons's Avatar
    Help:

    how to downgrade hack samsung ativ se to windows 8.1?????????
    Here is a link to my Onedrive folder with the files I use to flash back to stock. Note: this will take you back to 8.0. You'll need to accept a number of software updates afterwards.

    https://onedrive.live.com/redir?resi...t=folder%2ctxt

    Basically it boils down to:

    1. Install the USB drivers.
    2. Start flash tool.
    3. Plug in the phone.
    4. Load csc and wp8 file.
    5. Go!
    02-26-2016 10:51 AM
  5. PuckCowboy's Avatar
    Just wanted to share my experience,have Bern running for more than 2 weeks without any issue . Have done a soft reset , as advised in one of the previous post , after installing all apps. It's ultra smooth, my daily driver.

    Would like to share few tips for those who are having issue with tethering (Wifi Hotspot).

    Download Nokia Access Point app from the store. If you don't find it then download an app called Manufacturer Apps' , running this app you will find all Nokia Apps store link. Select Access point and down load it from store. Set your apn and then go to your setting and try enabling WiFi hotspot .. Voila , now no Verizon error.


    - If you like HERE maps, drive then you would find those links also in the Manufacturer Apps . Download and enjoy offline map.
    So I think I did it correctly and got it working, but just to be sure, what are the exact settings you have setup in the Verizon APN of the Access Point app?

    Thanks again!
    02-26-2016 01:39 PM
  6. rmabwing5's Avatar
    Hey all, I think because of changing my phone registry so it sees it as a Lumia 950 when I download Manufacturer Apps I only get Microsoft apps not NOKIA. So, here's my question, is there certain registry values I can change that will allow me to share my data connection with my tablet? If so, where would I go in the registry to do so?
    02-26-2016 11:10 PM
  7. Sabir Nadaf's Avatar
    Download manufacturers app and scroll to access point in it. Install it and save whatever apn u want to then u can tether ur ativ se via internet sharing
    02-27-2016 08:28 AM
  8. lkpchennai's Avatar
    So I think I did it correctly and got it working, but just to be sure, what are the exact settings you have setup in the Verizon APN of the Access Point app?

    Thanks again!
    Hello

    No change to be made to the Verizon APN. Just add a new apn with setting for your carrier and enable it.

    Posted via the Windows Central App for Android
    02-27-2016 08:31 AM
  9. Sabir Nadaf's Avatar
    I was on 8.1.1 stock. Thought of updating to windows 10. Did not waste any time and did the whole process. When updated to windows 10 i was happy with features but the battery issue made me sick. Did take me 2 days to set but now battery is within normal range. Goes through a day with moderate usage. No gaming but browsing. And many features are good. Finally feeling like not reverting back to android.
    Last edited by Sabir Nadaf; 02-27-2016 at 08:38 AM. Reason: change
    02-27-2016 08:33 AM
  10. PuckCowboy's Avatar
    Hello

    No change to be made to the Verizon APN. Just add a new apn with setting for your carrier and enable it.

    Posted via the Windows Central App for Android
    Yes, but that is my question. Does anyone know the settings for Verizon? I've looked online but can't find a clear answer for this phone.
    02-27-2016 10:41 AM
  11. rmabwing5's Avatar
    Download manufacturers app and scroll to access point in it. Install it and save whatever apn u want to then u can tether ur ativ se via internet sharing
    Here is the list of apps I get in Manufacturers Apps app:
    Facebook
    YouTube
    Skype
    GroupMe
    Yammer
    Bing Weather
    Bing News
    Bing Sports
    Bing Finance
    Bing Food & Drink
    Bing Health & Fitness
    Bing Travel
    Translater
    OneDrive
    PDF Reader
    Weather
    Fresh Paint
    Photosynth
    Level
    Unit Converter
    Xbox Video
    Xbox Music
    Xbox 360 SmartGlass
    Xbox One SmartGlass
    Xbox Extras
    Sudoku
    Wordament
    Minesweeper
    Breeze
    Flowerz
    Halo: SA Lite
    AlphaJax
    Network Speed Test
    Office Remote
    socl
    BLINK
    Face Swap
    Face Touch
    Free Mask
    Academic Search

    As you can see these are all MS apps. Again, I think I only get these because my phone is set up to be a Lumia 950 not a NOKIA RM-427

    Then under Velostep menu I get the following app choices:

    Chameleon
    WowPad Full Version
    CCPlayer
    WowPad MK
    WowPad TK
    CCPlayer Free
    Manufacturer Apps
    WowPad MK (Advertising)
    WowPad TK (Advertising)

    Again, I think these are are either MS or affiliated somehow to MS apps.
    02-27-2016 10:47 AM
  12. lkpchennai's Avatar
    Yes, but that is my question. Does anyone know the settings for Verizon? I've looked online but can't find a clear answer for this phone.
    I am not using in Verizon so not sure.
    Search for apn-settings.com verizon 4g lte apn settings detailed configuration
    You will get the site which gives the details. Somehow i cant post link here

    Posted via the Windows Central App for Android
    02-27-2016 11:01 AM
  13. Kevin Houle1's Avatar
    I am not using in Verizon so not sure.
    Search for apn-settings.com verizon 4g lte apn settings detailed configuration
    You will get the site which gives the details. Somehow i cant post link here

    Posted via the Windows Central App for Android

    I thought the phone came with Verizon APN settings built into it. I figured they persisted after upgrading to windows 10.
    02-27-2016 05:01 PM
  14. fatclue_98's Avatar
    I thought the phone came with Verizon APN settings built into it. I figured they persisted after upgrading to windows 10.

    They should. None of the reg edits listed would change the"Default APN" in SIM settings.
    02-28-2016 03:55 PM
  15. Kevin Houle1's Avatar
    They should. None of the reg edits listed would change the"Default APN" in SIM settings.

    Which is weird. Puckcowboy said he was on Verizon.
    02-28-2016 10:17 PM
  16. PuckCowboy's Avatar
    Which is weird. Puckcowboy said he was on Verizon.
    Yes, when I upgraded to 10, I lost my tethering wifi hotspot ability. I couldn't even turn it on as it gave me an error message saying I should contact Verizon to have them "turn it on." Using the Access Point app above, I'm now able to turn on the switch just from having added an APN named "Verizon" however I really didnt put in any settings. Everything is blank. Just want to make sure I don't need to add anything else int he settings.
    02-28-2016 10:27 PM
  17. Kevin Houle1's Avatar
    Yes, when I upgraded to 10, I lost my tethering wifi hotspot ability. I couldn't even turn it on as it gave me an error message saying I should contact Verizon to have them "turn it on." Using the Access Point app above, I'm now able to turn on the switch just from having added an APN named "Verizon" however I really didnt put in any settings. Everything is blank. Just want to make sure I don't need to add anything else int he settings.

    Does it let you connect?
    02-29-2016 11:13 AM
  18. rmabwing5's Avatar
    Hey All, I've been running the latest Insider Preview version for almost a week now. Earlier I mentioned the keyboard being a little off but somehow it seems to have fixed itself. I can type quite accurately on it now. Anyway, all is still working great. I did have one time where my phone rebooted itself, but that happens anyways, even on Android....go figure. The only other thing I can think of that is odd is that the Groove Music app decided to shut down one day but only once and I haven't had a problem since. Oh, another thing, I don't know if it's the app or possibly connection loss but Pandora doesn't keep playing my channel I select. After two or three songs it just doesn't play anymore. Maybe that's for another thread or even forum, I don't know. Well, till next time...take care all.
    03-01-2016 07:25 PM
  19. Hayes Cooper19's Avatar
    Hi all. I seem to have run into an issue on 10586.107, where I can't take a screenshot. Has anyone else encountered this issue and, if so, have you found a way to fix it?

    As always, thanks advance for your help.
    03-01-2016 11:08 PM
  20. Kevin Houle1's Avatar
    Hi all. I seem to have run into an issue on 10586.107, where I can't take a screenshot. Has anyone else encountered this issue and, if so, have you found a way to fix it?



    As always, thanks advance for your help.

    Volume up and power? Works for me.
    03-02-2016 08:57 PM
  21. apollagawr's Avatar
    I dont know if its something weird with my phone or not, but I cant get the windows 10 preview to work because my Ativ SE just wont update to 8.1, Tried numerous resets/factory resets and it still wont give me a 8.1 update. I've tried with/without sim card (bought phone on eBay so dont have a verizon simcard) and no luck.

    Anyone else experience anything similar or have any suggestions? I seen people say they changed the registry to a Lumia Icon; would this be an adequate solution? I would be estatic with windows 10, but i'd live for windows 8.1 at this point =/
    03-03-2016 12:08 AM
  22. Kevin Houle1's Avatar
    I dont know if its something weird with my phone or not, but I cant get the windows 10 preview to work because my Ativ SE just wont update to 8.1, Tried numerous resets/factory resets and it still wont give me a 8.1 update. I've tried with/without sim card (bought phone on eBay so dont have a verizon simcard) and no luck.

    Anyone else experience anything similar or have any suggestions? I seen people say they changed the registry to a Lumia Icon; would this be an adequate solution? I would be estatic with windows 10, but i'd live for windows 8.1 at this point =/

    I would reflash 8.0 gdr3 using the guide in the first post, then try upgrading to 8.1.
    03-03-2016 12:23 PM
  23. mrspidey's Avatar
    With too many positive posts about .71... I decided (for the second time) to do the upgrade. The first time I had to revert back to 8.1 because my phone was permanently hot and battery lasted around 1.5 - 2hrs. It was horrible. Apps worked mostly ok with only the odd WP8 apps closing now and then.

    So I got started and having done this before, I got of to a great start. Within the the first hour of running .71, unfortunately my phone starts getting hotter and hotter. I think to myself might be due to the 30+ updates coming from the store, but I soon notice the battery getting killed again. Even after all updates are done the battery drains really quickly without anything running. This makes me sad .

    After around 5 hours I decide to look for more app and system updates. I notice the .122 update show up after having selected slow ring on windows insider. At this point the phone is hardly charging even when plugged in, so I decide to do the .122 update.

    That was last night. Battery is a little better today, but even then I was out for lunch earlier for around 1 hr, it went from 100% charge to 62% with minor use (email and whatsapp).

    I haven't done any soft or hard resets. All apps seem to work well with no crashes so far. I still have the Nokia settings and the Nokia Access Point installed (this was great - as soon as I installed it my operator settings were immediately picked up automatically configured) so MMS and Hotspot work like a dream.

    Except for this disgusting battery, the rest of the features and general performance one might argue that it is better than what I had on 8.1.

    Anybody else have this battery draining issue or have any ideas what I can do to potentially fix it?
    03-03-2016 11:25 PM
  24. taufiqueativ's Avatar
    Hi, thanks a lot for your effort. Finally after a long wait, I hv Windows 10 now ☺
    Everything is working fine, but I hv been facing issue in downloading additional language pack, getting below error. Pls help, since as per your post I cannot hard reset also. ,:(

    There were some problems installing updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help: (0x80070020)
    03-04-2016 06:54 AM
  25. Sabir Nadaf's Avatar
    With too many positive posts about .71... I decided (for the second time) to do the upgrade. The first time I had to revert back to 8.1 because my phone was permanently hot and battery lasted around 1.5 - 2hrs. It was horrible. Apps worked mostly ok with only the odd WP8 apps closing now and then.

    So I got started and having done this before, I got of to a great start. Within the the first hour of running .71, unfortunately my phone starts getting hotter and hotter. I think to myself might be due to the 30+ updates coming from the store, but I soon notice the battery getting killed again. Even after all updates are done the battery drains really quickly without anything running. This makes me sad .

    After around 5 hours I decide to look for more app and system updates. I notice the .122 update show up after having selected slow ring on windows insider. At this point the phone is hardly charging even when plugged in, so I decide to do the .122 update.

    That was last night. Battery is a little better today, but even then I was out for lunch earlier for around 1 hr, it went from 100% charge to 62% with minor use (email and whatsapp).

    I haven't done any soft or hard resets. All apps seem to work well with no crashes so far. I still have the Nokia settings and the Nokia Access Point installed (this was great - as soon as I installed it my operator settings were immediately picked up automatically configured) so MMS and Hotspot work like a dream.

    Except for this disgusting battery, the rest of the features and general performance one might argue that it is better than what I had on 8.1.

    Anybody else have this battery draining issue or have any ideas what I can do to potentially fix it?
    Yes i had battery draining issue. Mine drained in about 2hrs use. Like windows 10 very much. But this issue made me roll back to 8.1 and i hate 8.1 now after using win10. Apart from camera and battery issue everything was awesome.
    03-08-2016 12:06 PM
500 ... 56789 ...

Similar Threads

  1. Windows 10 Mobile build 10586
    By sanu rajan1 in forum Windows 10 Mobile Insider Preview
    Replies: 44
    Last Post: 11-20-2015, 12:40 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. Raspberry pi or other boards running windows 10.
    By Devilreaper in forum Ask a Question
    Replies: 1
    Last Post: 11-11-2015, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD