The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-05-2016 10:16 PM
500 ... 7891011 ...
tools
  1. Sabir Nadaf's Avatar
    Sorry, been busy losing my job due to workforce reduction. Not a good thing. Anyway.......

    Update: I performed the battery drain till dead and recharged my wife's phone; After charging full, it said she had 7 days and 19 hours left. Not quite sure I believe that but that's what it said. I did the same thing with mine to see if I could get any better than the 2 days and some hours; no luck there. Still the same 2 days and some hours. That's just another reason I don't believe hers.

    So, bottom line, try the battery dead thing if you haven't yet. It might work. Another thing, as mentioned before, make sure you turn off useless background apps; they can drain a battery quickly. Also, how is your phone network signal? If that is week or null, the phone will keep trying to find one. When in areas with week or no signal put the phone in airplane mode; this will stop the phone from seeking a network. If you need wifi or bluetooth, you can turn those back on in settings with airplane mode still on.
    My battery drains only if i use internet. Calls videos camera all use battery a bit more but can be ignored. But internet uses battery 5 times more faster. When last time i updated my phone to win10 i tried full battery drain but it did not help.
    Any i m sorry that u lost ur job.
    03-14-2016 12:24 PM
  2. rmabwing5's Avatar
    My battery drains only if i use internet. Calls videos camera all use battery a bit more but can be ignored. But internet uses battery 5 times more faster. When last time i updated my phone to win10 i tried full battery drain but it did not help.
    Any i m sorry that u lost ur job.
    Thank you.
    03-14-2016 12:33 PM
  3. mrspidey's Avatar
    Ok so more not-so-great news.

    After successfully going to 14267.1004 and battery still being crap, I got a message of an update which I decided to do. I'm now on 14283.1000. It's far quicker and not as sluggish as 1004, but battery is still useless.

    I decided to try the battery drain but unfortunately that had no real effect. The only it says now is that on 100% charge it says it will last 8+ hours, but it still only lats 2. I have also removed skype from messaging and logged out from skype video, but that didn't do much. I feel like the battery drain was a placebo effect more than anything else (somebody else mentioned that too in the thread that suggested it lol).

    For now I'm tolerating the 2hrs 100% drain and am trying to work around it, but it's quite irritating. I'm hoping a fast ring build comes soon that negates this and I will just switch to production or maybe release candidate builds.

    I will keep updating the thread in any case.

    PS. Sorry to hear about your job rmabwing5.
    03-14-2016 08:53 PM
  4. Sabir Nadaf's Avatar
    Ok so more not-so-great news.

    After successfully going to 14267.1004 and battery still being crap, I got a message of an update which I decided to do. I'm now on 14283.1000. It's far quicker and not as sluggish as 1004, but battery is still useless.

    I decided to try the battery drain but unfortunately that had no real effect. The only it says now is that on 100% charge it says it will last 8+ hours, but it still only lats 2. I have also removed skype from messaging and logged out from skype video, but that didn't do much. I feel like the battery drain was a placebo effect more than anything else (somebody else mentioned that too in the thread that suggested it lol).

    For now I'm tolerating the 2hrs 100% drain and am trying to work around it, but it's quite irritating. I'm hoping a fast ring build comes soon that negates this and I will just switch to production or maybe release candidate builds.

    I will keep updating the thread in any case.

    PS. Sorry to hear about your job rmabwing5.
    And one more thing about full battery drain, it never goes to zero. Mine went off at 2% and i did not find any setting so that i can take all the juice out of battery. Any info on this fellas?
    03-14-2016 09:29 PM
  5. jobinthomas's Avatar
    Hey guys,

    Thanks for the detailed post and the info listed here. Just got an ATIV-SE and was trying to set it up. Unfortunately I was only able to get to 8.1 14219 and when I'd try to install Windows10 it'd start the installation and fail saying some error 80xxxx. Afterwards I did a hard reset and now every time I try to go to the insider app it says "A connection error prevented us from downloading programs for you. Please check the date/time of your device and its network connection and try again"

    I checked the aforementioned things from the error and everything is like it should be. Still, no dice.

    Any suggestions? I tried looking to go all the way back to 8.0 GDR3, unfortunately looks like the zip files are no longer available on XDA.

    NVM - I tried yesterday and it wasn't working. I check again today and the link is working, right after I post this. :(
    Last edited by jobinthomas; 03-15-2016 at 02:34 PM.
    03-15-2016 01:40 PM
  6. Sabir Nadaf's Avatar
    Hey guys,

    Thanks for the detailed post and the info listed here. Just got an ATIV-SE and was trying to set it up. Unfortunately I was only able to get to 8.1 14219 and when I'd try to install Windows10 it'd start the installation and fail saying some error 80xxxx. Afterwards I did a hard reset and now every time I try to go to the insider app it says "A connection error prevented us from downloading programs for you. Please check the date/time of your device and its network connection and try again"

    I checked the aforementioned things from the error and everything is like it should be. Still, no dice.

    Any suggestions? I tried looking to go all the way back to 8.0 GDR3, unfortunately looks like the zip files are no longer available on XDA.

    NVM - I tried yesterday and it wasn't working. I check again today and the link is working, right after I post this. :(
    Most of the times errors occur due to date and time change. Check whether you have correct date and time set. And wait for at least 15mins before you check for updates. Hope this helps.
    03-15-2016 09:09 PM
  7. darrell reimer's Avatar
    Love Windows 10 on my Ativ SE! But...Strange problem with my MMS. I am able to send out a regular text (no pics/vids), but I can't receive texts, until I turn off my phone, take my SIM card out, then turn back on and connect to my home wifi; then i get a flood of texts coming in. Anybody else experience this?
    Last edited by darrell reimer; 03-17-2016 at 08:38 PM.
    03-16-2016 02:15 AM
  8. Sabir Nadaf's Avatar
    Wooww!! You deserve a Gold Medal for this!!! No...actually, you deserve a raise!!! Who's the boss here? Give this man a raise!! I tried to leave my old Ativ S and Ativ SE behind when I got my Lumia 830, but I just couldn't; my SE is such a great phone...now with Windows10!!! Tks!!!!!:
    About whom are you talking about?
    03-16-2016 04:04 AM
  9. Pradeep Kumar Reddy Vellampati's Avatar
    Hi,

    If possible could you please post an article on upgrading HTC 8X to Windows 10.

    Pradeep
    03-17-2016 07:13 AM
  10. jobinthomas's Avatar
    So it looks like Windows 10 is being rolled out, except it's a very limited set of phones. Looks like for now this will be our only way to get updates and going forward as well. Shame, because ATIV SE is one of the most powerful and best looking phones out there still
    03-17-2016 01:38 PM
  11. darrell reimer's Avatar
    I'm on day 3 of using my Ativ SE running Windows 10. So far, it's quite awesome! A couple of issues:
    1. When I turn off, and then turn back on the phone, my start screen tiles keep switching back to the default blue; they won't stay on the color I've chosen.
    2. Scrolling on the start screen sometimes freezes up, and is buggy.
    3. MMS texting is a mess; I managed to tweek the settings to be able to send out a plain text, but I can't get any incoming texts; that is, until I take out my SIM card, and i'm at home on my wifi, all of a sudden all my incoming texts come flooding in. Strange.
    Everything else works great; this phone is so underrated; I keep switching back to it from my Lumia 830...
    03-17-2016 02:00 PM
  12. darrell reimer's Avatar
    Just wanted to share my experience,have Bern running for more than 2 weeks without any issue . Have done a soft reset , as advised in one of the previous post , after installing all apps. It's ultra smooth, my daily driver.

    Would like to share few tips for those who are having issue with tethering (Wifi Hotspot).

    Download Nokia Access Point app from the store. If you don't find it then download an app called Manufacturer Apps' , running this app you will find all Nokia Apps store link. Select Access point and down load it from store. Set your apn and then go to your setting and try enabling WiFi hotspot .. Voila , now no Verizon error.


    - If you like HERE maps, drive then you would find those links also in the Manufacturer Apps . Download and enjoy offline map.
    Thanks for the suggestion, but this didn't work for me. I'm still having major problems with MMS.
    03-17-2016 08:27 PM
  13. darrell reimer's Avatar
    Yea, RootTool V2 works perfectly on the Ativ SE, and it'll work on any Windows 10 phone currently out.
    Anybody else have this problem with Rootool V2wp_ss_20160317_0001.jpg
    jobinthomas likes this.
    03-18-2016 12:47 AM
  14. jobinthomas's Avatar
    I've been struggling with this on both the vcreg1.5 app and the RootTool.xap app. I thought I was going crazy and missing something. Everything works pretty well for me on build 10586.164. I just wanted to add a hosts file so I can use it to adblock. I don't care about much more customization than that

    wp_ss_20160318_0001-copy.jpg
    Last edited by jobinthomas; 03-18-2016 at 12:11 PM. Reason: Adding pic
    03-18-2016 12:09 PM
  15. jobinthomas's Avatar
    Also wanted to recognize the guys over on the Windows 10 on Ativ SE thread. Great work by them finding us this amazing method of getting all the way up to speed.
    03-18-2016 12:13 PM
  16. jobinthomas's Avatar
    OP you da real MVP
    03-18-2016 12:15 PM
  17. Sabir Nadaf's Avatar
    One question i have over here is that if Lumia Icon gets windows 10 official update then will we be able to get the same update as our registry are changed to RM-927?
    03-18-2016 09:44 PM
  18. rmabwing5's Avatar
    One question i have over here is that if Lumia Icon gets windows 10 official update then will we be able to get the same update as our registry are changed to RM-927?
    I personally don't have an absolute answer but my thought is if you changed your phone registry to emulate the Lumia 950 then the updates should work just fine. I have the latest version (14291.1001) on mine and the kicker is it updated overnight with no interaction from me. By the way, this is the same version that was pushed out to PC's as well.
    03-19-2016 09:15 AM
  19. Sabir Nadaf's Avatar
    I personally don't have an absolute answer but my thought is if you changed your phone registry to emulate the Lumia 950 then the updates should work just fine. I have the latest version (14291.1001) on mine and the kicker is it updated overnight with no interaction from me. By the way, this is the same version that was pushed out to PC's as well.
    How is battery on that build? Do web browsing eats up alot of battery?
    And what is the process for upgrading to that build?
    03-19-2016 10:37 AM
  20. rmabwing5's Avatar
    How is battery on that build? Do web browsing eats up alot of battery?
    And what is the process for upgrading to that build?
    Battery seems to be very good. I don't do a whole lot of web browsing so I can't say for sure about that. But, here are the settings for getting the same build I have. You will have to side load Root Tool V2 to change the registry to the following, if you haven't done so already.

    Lumia 950
    HKLM\SYSTEM\Platform\DeviceTargetingInfo
    "PhoneManufacturer"="MicrosoftMDG"
    "PhoneManufacturerModelName"="RM-1104_1078"

    You should then get the latest build for the Lumia 950. Let me know it goes.
    03-19-2016 12:42 PM
  21. Sabir Nadaf's Avatar
    Battery seems to be very good. I don't do a whole lot of web browsing so I can't say for sure about that. But, here are the settings for getting the same build I have. You will have to side load Root Tool V2 to change the registry to the following, if you haven't done so already.

    Lumia 950
    HKLM\SYSTEM\Platform\DeviceTargetingInfo
    "PhoneManufacturer"="MicrosoftMDG"
    "PhoneManufacturerModelName"="RM-1104_1078"

    You should then get the latest build for the Lumia 950. Let me know it goes.
    Where can i find root tool v2. I tried but i get zip file. I did not find any xap file. And what tool to use for sideloading? Can u explain the whole process to me plz?
    03-19-2016 12:47 PM
  22. jobinthomas's Avatar
    Xda, don't use IE to download. Use a different browser. Or just rename it to .xap
    03-19-2016 05:01 PM
  23. darrell reimer's Avatar
    Battery seems to be very good. I don't do a whole lot of web browsing so I can't say for sure about that. But, here are the settings for getting the same build I have. You will have to side load Root Tool V2 to change the registry to the following, if you haven't done so already.

    Lumia 950
    HKLM\SYSTEM\Platform\DeviceTargetingInfo
    "PhoneManufacturer"="MicrosoftMDG"
    "PhoneManufacturerModelName"="RM-1104_1078"

    You should then get the latest build for the Lumia 950. Let me know it goes.
    The SE chipset is different than the 950; will this still work? Also, everywhere I look it says the 950 is RM-1118?
    Last edited by darrell reimer; 03-19-2016 at 08:55 PM.
    03-19-2016 08:21 PM
  24. rmabwing5's Avatar
    The SE chipset is different than the 950; will this still work?
    Definitely. Those are the settings I'm currently using. The chipsets are actually quite similar. The speed of the SE is actually much faster. On a funnier side to it, I got a few emails from Microsoft with tips and tricks related to my "Lumia 950". They don't know it's a Samsung ATIV SE.
    03-19-2016 08:49 PM
  25. darrell reimer's Avatar
    Man that's funny!

    So...I tried upgrading straight to 950 OS by using RM-1118; my phone was recognized and updates were downloaded and installed; everything looked normal until the final restart, then I ended up back where I started at 8.1.1. So then I tried your suggested credentials, downloaded and 'installed'; after all the song and dance - same thing; ended up back at 8.1.1. So, went back to trying NOKIA and RM - 927; everything went smoothly; I'm up and running 10586.107. So happy with this! I can actually text; for some reason my MMS is working (it didn't on my other phone; I have two unlocked SE's I play around with).
    03-20-2016 01:05 AM
500 ... 7891011 ...

Similar Threads

  1. Windows 10 Mobile build 10586
    By sanu rajan1 in forum Windows 10 Mobile Insider Preview
    Replies: 44
    Last Post: 11-20-2015, 12:40 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. Raspberry pi or other boards running windows 10.
    By Devilreaper in forum Ask a Question
    Replies: 1
    Last Post: 11-11-2015, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD