05-02-2018 12:20 AM
423 ... 910111213 ...
tools
  1. Dieselrod1's Avatar
    It seems I have run into a brick wall with my fast ring updating. about one week ago my phone updated to 14926.1000. After the update I could not get a carrier signal. I tried a soft reset with no luck. The only thing left to do in my mind, since I needed my phone service, was to do a hard reset. After the hard reset i got my carrier signal back. I was surprised that after the hard reset I was still on 14926.1000. I did regain my carrier signal. Now the bad news.
    I cannot sign into anything microsoft. This means no: outlook, onedrive, Windows insider. When I try to log into my microsoft account under my "Your info" I get a popoup asking me If I want to search for App in the store. When I click yes I get a sad face and "Try that again", and "refresh the page". Under refresh the page I get the info ""The error code is one in case you need it". tapping refresh just loops back to the same page.
    When I go to the insider program under update and security I have a "Fix Me" button. pressing this button gets me a popup asking "Hey! Are You an Insider? You need to sign in with a Microsoft account to get insider preview builds." I click on sign in and my phone loops back to the start screen.
    I have done multiple soft and hard resets and I am now stuck with no way to get new updates which might repair my problem.
    I have also installed the interop tool to change my registry values to try to use the windows 10 repair tool but it does not recognize my phone as a supported phone.
    So My question to all of you ATIV se Einsteins,(drum roll please) must I flash back to windows 8 and begin mu journey all over again?
    09-20-2016 07:12 PM
  2. Werentuckl's Avatar
    Sadly. DieselRod. You never hard reset on the fast and slow rings. That is what we all explicitly state everytime. Hard resets are only for the preview release rings, because thats where the backend cabs are built up and shipped with the ROMs. As the app update packages are separate rolling releases on the OS as well. Without those. Your hard reset yields an install of WM10 without all those needed system apps. And since our phones dont have stock WM10 shipping with/for them. The base rom does not include it either. So you're stuck in a house with no furniture. The hard reset (Correction: Roll Back to WP 8/8.1) is your recommended route back onto WM10. And preferably. If you dont want to repeat these pangs of regret again, opt for the Release Preview and AU this time around. :)

    -- W
    Last edited by Werentuckl; 09-21-2016 at 11:08 AM. Reason: Edited to reflect accuracy.
    09-21-2016 05:15 AM
  3. Dieselrod1's Avatar
    Sadly. DieselRod. You never hard reset on the fast and slow rings. That is what we all explicitly state everytime. Hard resets are only for the preview release rings, because thats where the backend cabs are built up and shipped with the ROMs. As the app update packages are separate rolling releases on the OS as well. Without those. Your hard reset yields an install of WM10 without all those needed system apps. And since our phones dont have stock WM10 shipping with/for them. The base rom does not include it either. So you're stuck in a house with no furniture. The hard reset is your recommended route back onto WM10. And preferably. If you dont want to repeat these pangs of regret again, opt for the Release Preview and AU this time around. :)

    -- W
    09-21-2016 06:48 AM
  4. Dieselrod1's Avatar
    Thank you for your reply werentuckl. I guess I was confused on the hard reset issue. Unfortunately I am still confused. I think you stated that a hard reset got me into this mess. But at the end of your post I think you are saying I need to do a hard reset? Did you mean I need to flash back to 8.0?
    09-21-2016 06:52 AM
  5. danslb's Avatar
    Thank you for your reply werentuckl. I guess I was confused on the hard reset issue. Unfortunately I am still confused. I think you stated that a hard reset got me into this mess. But at the end of your post I think you are saying I need to do a hard reset? Did you mean I need to flash back to 8.0?
    For flashing back to 8.0 I also had a problem with not recognizing the Ativ SE in download mode. I was stuck. After installing everything over again a few times, and again waiting and waiting, windows prompted a system update, so I went to see and low and behold it was actually an update for Samsung drivers. After installing that, the device was recognized and I was able to flash to 8.0. Don't despair, keep on trying.
    09-21-2016 07:07 AM
  6. Werentuckl's Avatar
    Woops, sorry. Roll back. I meant. To WP8/8.1. My apologies dear friend. :)

    -- W
    09-21-2016 11:06 AM
  7. rmabwing5's Avatar
    It seems I have run into a brick wall with my fast ring updating. about one week ago my phone updated to 14926.1000. After the update I could not get a carrier signal. I tried a soft reset with no luck. The only thing left to do in my mind, since I needed my phone service, was to do a hard reset. After the hard reset i got my carrier signal back. I was surprised that after the hard reset I was still on 14926.1000. I did regain my carrier signal. Now the bad news.
    I cannot sign into anything microsoft. This means no: outlook, onedrive, Windows insider. When I try to log into my microsoft account under my "Your info" I get a popoup asking me If I want to search for App in the store. When I click yes I get a sad face and "Try that again", and "refresh the page". Under refresh the page I get the info ""The error code is one in case you need it". tapping refresh just loops back to the same page.
    When I go to the insider program under update and security I have a "Fix Me" button. pressing this button gets me a popup asking "Hey! Are You an Insider? You need to sign in with a Microsoft account to get insider preview builds." I click on sign in and my phone loops back to the start screen.
    I have done multiple soft and hard resets and I am now stuck with no way to get new updates which might repair my problem.
    I have also installed the interop tool to change my registry values to try to use the windows 10 repair tool but it does not recognize my phone as a supported phone.
    So My question to all of you ATIV se Einsteins,(drum roll please) must I flash back to windows 8 and begin mu journey all over again?
    Sadly. DieselRod. You never hard reset on the fast and slow rings. That is what we all explicitly state everytime. Hard resets are only for the preview release rings, because thats where the backend cabs are built up and shipped with the ROMs. As the app update packages are separate rolling releases on the OS as well. Without those. Your hard reset yields an install of WM10 without all those needed system apps. And since our phones dont have stock WM10 shipping with/for them. The base rom does not include it either. So you're stuck in a house with no furniture. The hard reset (Correction: Roll Back to WP 8/8.1) is your recommended route back onto WM10. And preferably. If you dont want to repeat these pangs of regret again, opt for the Release Preview and AU this time around. :)

    -- W
    Thank you for your reply werentuckl. I guess I was confused on the hard reset issue. Unfortunately I am still confused. I think you stated that a hard reset got me into this mess. But at the end of your post I think you are saying I need to do a hard reset? Did you mean I need to flash back to 8.0?
    Woops, sorry. Roll back. I meant. To WP8/8.1. My apologies dear friend. :)

    -- W
    Hey all, I just updated my phones to the latest Fast Ring build of 14926.1000 and I lost my cell coverage and the keyboard. The phones indicate no SIM card. They both use Tracfone; one CDMA (Verizon) the other GSM (AT&T). I made the mistake of resetting both phones (using the Reset phone function in settings) in which they hung up on the shut down process. I pulled the battery and rebooted. After the reset I got my SIM card back and the keyboard, but no Microsoft account access. I guess it's back to 8.0 for me.

    - RW
    09-21-2016 08:30 PM
  8. mrspidey's Avatar
    No issue on joining but I'll try hard reset now. Thanks
    Thanks for the suggestion danslb, but even after a hard reset, I still get this when trying to update to .341:

    There was a temporary issue with a server or your Internet connection during the update. (801881d0)

    I am able to download call settings and windows insider no problem so its highly doubtful it is the internet connection. FYI I am 5m away from the router on a 200mb fibre line.

    Any other suggestions?
    09-22-2016 01:10 PM
  9. JM_Thomas's Avatar
    Quick question about time between updates.

    Finally got my system to jump for 10.586 to 14393.189 (thank you Jeemo! for the settings a couple pages back).

    My question is how long between updates do you normally have to wait before it is willing to update again?

    I tried jumping straight to the next update without installing anything per Jeemo's instructions, but I just keep getting the "Your system is up to date". I am on the Release Candidates ring, as this is my daily driver.

    Just trying to get an idea if I am doing something wrong. So far 14393 is pretty smooth and the battery is doing fairly well, though it took 3 or 4 reboots for it to calm down because the back got REALLY HOT at first. Scared me a bit.
    09-23-2016 12:33 AM
  10. darrell reimer's Avatar
    Hey all, I just updated my phones to the latest Fast Ring build of 14926.1000 and I lost my cell coverage and the keyboard. The phones indicate no SIM card. They both use Tracfone; one CDMA (Verizon) the other GSM (AT&T). I made the mistake of resetting both phones (using the Reset phone function in settings) in which they hung up on the shut down process. I pulled the battery and rebooted. After the reset I got my SIM card back and the keyboard, but no Microsoft account access. I guess it's back to 8.0 for me.

    - RW
    Same thing with me! No carrier; actually...no nothing! I can't even unlock my lock screen; none of the numbers show up; can't get into my phone at all. What a mess.
    09-24-2016 02:29 AM
  11. rmabwing5's Avatar
    Same thing with me! No carrier; actually...no nothing! I can't even unlock my lock screen; none of the numbers show up; can't get into my phone at all. What a mess.
    I started over with 8.0 then proceeded to upgrade to 14393.189. Now I'm having problems with not being able get or send text messages. I've checked all my settings and all looks fine. My wife's phone is still on 14393.103 and has no problems with text messaging. Anyone else having problems with texting? Or does anyone know what the heck might be going on?

    One more thing, my wife's phone is ready to install .189 but now I'm worried about that build. Please advise.

    - RW

    UPDATE: I contacted Tracfone and they mentioned my phone IMEI had been deactivated; don't know why. Anyway, they are sending me a new SIM card, which I was told, should fix my texting problems. Sounds like my SIM card went screwy. Funny thing is, I can still make and receive calls. I should have the new SIM in two business days. Will update how it went later.

    - RW
    Last edited by rmabwing5; 09-24-2016 at 03:46 PM. Reason: UPDATE
    09-24-2016 01:46 PM
  12. darrell reimer's Avatar
    wp_ss_20160924_0001.jpg

    Can you help me Jeemo or RW: yesterday, I tried installing the latest Fast Ring update, and it made a total mess of my phone; the lock screen keypad is gone, so I can't get into it. So....I picked up my other phone, that had been idling on my shelf for the past 3 weeks or so, and I notice I've got 14915.1000 running on it. I haven't touched this phone for weeks; it was set for 'Fast Ring'; everything is running great; my Microsoft apps are now working great. Is this build the 'Fast Ring'? I quickly switched to 'Slow Ring', due to my experience yesterday with my other phone. I don't have the 'Preview Release' option on my Insider page, only 'Fast' and 'Slow'.
    09-24-2016 09:52 PM
  13. mobilenme's Avatar
    thanks for info... the interloop link on the thread is not working, anyone has got any other link.
    09-25-2016 12:49 AM
  14. Werentuckl's Avatar
    .189 seems to be working fine for me RW. But its caused a host of smaller issues to crop up for me, primarily because I havent bothered hard resetting so far since working my way up from the Threshold days into the AU. Count that number of builds and you'd probably be expecting trouble anyways. So I'm pretty sure with a hard reset you'd have these issues pretty much fixed. :) For me, whatsapp stopped working. Skype takes forever launching, and a few other things. I'm just sitting on it because a hard reset is too much of a bother right now. And I'm hoping the next build fixes some of these issues at least. Without resorting to a hard reset.

    -- W
    09-25-2016 05:09 AM
  15. darrell reimer's Avatar
    .189 seems to be working fine for me RW. But its caused a host of smaller issues to crop up for me, primarily because I havent bothered hard resetting so far since working my way up from the Threshold days into the AU. Count that number of builds and you'd probably be expecting trouble anyways. So I'm pretty sure with a hard reset you'd have these issues pretty much fixed. :) For me, whatsapp stopped working. Skype takes forever launching, and a few other things. I'm just sitting on it because a hard reset is too much of a bother right now. And I'm hoping the next build fixes some of these issues at least. Without resorting to a hard reset.

    -- W
    Hey W: do you get random phone freezing and then restarts? At least once a day, usually when i'm viewing a web site in Edge, the page will freeze, then my phone crashes and restarts. Do you get this too?
    09-25-2016 04:53 PM
  16. Werentuckl's Avatar
    No, not at all. Actually Darrell. But I do have other issues cropping up on it slowly which are making me think of a hard reset being in order soon, since the last couple of builds. I think its safe to say both of us need to hard reset at some point in the recent future. And that the fast ring is currently not advisable to us for going to as ATIV SE users, as chronicled by both you, and RW, amongst various others here. :(

    -- W
    09-25-2016 09:44 PM
  17. Werentuckl's Avatar
    On .221 my friends. Still not a single hard reset since I first dipped my toes into the Threshold, since before the AU. This build seems far more stable so far right now, keeping my fingers crossed, than the .189 build. Its only been a few hours, but lets hope and see if it keeps up with me that way friends. :)

    -- W
    09-27-2016 10:24 AM
  18. JM_Thomas's Avatar
    Yeah, my SE just started pulling .221.

    Can't wait to see how stable it is compared to .189. Had a couple forced reboots when I had Edge open viewing a web page, so don't know if that was due to Edge or something else.
    09-27-2016 10:43 AM
  19. -dunn's Avatar
    Same here, on the Win10 Preview wagon & pulled .221 last night with no issues.
    09-27-2016 11:21 AM
  20. Braveheart7's Avatar
    Hi Experts!

    Noob here. I'm coming from Android and having done many flashes in that space. The last windows phone I had was on Sprint when NRGZ made all those great custom roms.

    The guide you put together here is awesome. Well done. Thanks for doing that.

    In short, I'm tired of all the Android issues and love how simple Windows Mobile is. It seems to be much more stable. I purchased an ATIV SE for me and my wife to use and we love them. But we are not on Verizon and I'm afraid I need a little expert help.

    When I follow the list, I get down to step 8d. When I deploy the SAMWPSYSTEM.xap file I get an error saying Unauthorized. Then it prompts me to sign into my MS account. But I am signed in already. The only thing I've been able to do was I found another file called CustomWPSystem0007 (guessing file name as I'm at work and the files are on my W10 PC at home) and deployed it successfully.

    What should I do to resolve this file issue?

    When I continue on and open the CustomWPSystem app, I never see "AdditionalCallSettings" in step 13e. I'm not sure what to do from there. This is where I am frozen and not knowing what else to do.

    In the end, all I want to do is to stay with 8.1 for now and be able to change my MMS settings so MMS will work. And tethering would be nice.

    Can someone help guide me? Are there certain steps I should not have performed since I'm staying with 8.1 for now? What mistakes have I made? Etc...

    Thanks ahead of time for the help!
    10-04-2016 07:40 PM
  21. Braveheart7's Avatar
    I tried again last night to no avail. I've read this entire thread. I'm still missing something or not understanding something.
    10-05-2016 02:22 PM
  22. rmabwing5's Avatar
    Hi Experts!

    Noob here. I'm coming from Android and having done many flashes in that space. The last windows phone I had was on Sprint when NRGZ made all those great custom roms.

    The guide you put together here is awesome. Well done. Thanks for doing that.

    In short, I'm tired of all the Android issues and love how simple Windows Mobile is. It seems to be much more stable. I purchased an ATIV SE for me and my wife to use and we love them. But we are not on Verizon and I'm afraid I need a little expert help.

    When I follow the list, I get down to step 8d. When I deploy the SAMWPSYSTEM.xap file I get an error saying Unauthorized. Then it prompts me to sign into my MS account. But I am signed in already. The only thing I've been able to do was I found another file called CustomWPSystem0007 (guessing file name as I'm at work and the files are on my W10 PC at home) and deployed it successfully.

    What should I do to resolve this file issue?

    When I continue on and open the CustomWPSystem app, I never see "AdditionalCallSettings" in step 13e. I'm not sure what to do from there. This is where I am frozen and not knowing what else to do.

    In the end, all I want to do is to stay with 8.1 for now and be able to change my MMS settings so MMS will work. And tethering would be nice.

    Can someone help guide me? Are there certain steps I should not have performed since I'm staying with 8.1 for now? What mistakes have I made? Etc...

    Thanks ahead of time for the help!
    I tried again last night to no avail. I've read this entire thread. I'm still missing something or not understanding something.
    Braveheart7,

    First let me ask a question. Are you following step 7 first? You need your phone registered as a development phone through your Microsoft account. Let's assume, since you're on step 8, that you did number 7. First of all, your phone will need to be on the start screen. Second, you do have to log in to your Microsoft account if you hadn't done so. Also, if you couldn't get samwpsystem.xap to deploy you won't be able to use customwpsystem. They are both needed for the upgrade to work properly. My advice is to try again from scratch; you may need to perform a hard reset (maybe not if you are on the latest version of 8.1 still). If it still fails, hold off a bit; Jeemo is working on a solution for all of us to upgrade a lot easier from 8.1. His greatness will also allow those of us already running 10 to greatly improve our functionality and logic within the Windows Mobile environment. Beyond that, without following your every step, I'm not sure what else to do. The only other thing I can think of is maybe Microsoft changed things (again) to make it harder for those who do not have approved phones to upgrade to Win 10 M.

    Jeemo,

    Any suggestions for Braveheart7?

    - RW
    Braveheart7 likes this.
    10-05-2016 05:19 PM
  23. Braveheart7's Avatar
    Hi,

    Thanks for responding. Step 7 was successful for me. I was able to register, sign in to my ms account, and to get a message saying the phone was unlocked.

    At the moment, I'm not trying to upgrade to 10. I'm fine with 8.1. I just need to be able to edit the MMS settings for my wife. That's part of my confusion. I don't know if I should do all the steps all the way to step 18 and stop or skip some of the steps.

    I am on the latest version of 8.1. Are you saying I need to go back to 8.0?

    Thanks!
    10-05-2016 07:47 PM
  24. rmabwing5's Avatar
    Hi,

    Thanks for responding. Step 7 was successful for me. I was able to register, sign in to my ms account, and to get a message saying the phone was unlocked.

    At the moment, I'm not trying to upgrade to 10. I'm fine with 8.1. I just need to be able to edit the MMS settings for my wife. That's part of my confusion. I don't know if I should do all the steps all the way to step 18 and stop or skip some of the steps.

    I am on the latest version of 8.1. Are you saying I need to go back to 8.0?

    Thanks!
    You shouldn't have to go back to 8.0. What MMS settings are you trying to edit? Also, if you follow the steps, and are successful, your phone will update to Win 10 Mobile; and by all means DO NOT skip steps. I don't know what that would do to your phone. One more thing, MMS should still work under 8.1 without modding. At least I don't know of a reason why it wouldn't.

    - RW

    Also, as a side note. This thread is specifically for updating to Win10M. Did you search for a thread specific to MMS on 8.1?
    Braveheart7 likes this.
    10-05-2016 08:10 PM
  25. Braveheart7's Avatar
    OK. I won't go back to 8.0. Sorry. I meant to say MMS APN settings. Verizon hid them. And I need to be able to get to them so I can configure the MMS.

    Yes. I searched all over for threads with MMS and 8.1. Every single thing I've tried hasn't worked. And I'm very thorough. I work in IT. And I've flashed/jailbreaked/rooted over 100 phones.

    I understand the thread is for Win10. And I'm not opposed to that. but I need to get the MMS working on 8.1 first so my wife will agree to using the phone. Then I'm sure she won't mind going to 10. We love the phone and want to stick with it. All her friends use MMS. So that is a deal breaker for her.
    10-05-2016 08:52 PM
423 ... 910111213 ...

Similar Threads

  1. Replies: 2
    Last Post: 06-25-2016, 08:38 AM
  2. How can I use an .exe program with Win 10 Mobile?
    By Extea in forum Windows 10 Mobile
    Replies: 8
    Last Post: 06-13-2016, 02:04 PM
  3. Titanfall 2 single-player campaign revealed in jaw-dropping new trailer
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-12-2016, 03:11 PM
  4. Follow Windows Central for all the best from E3 2016!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-12-2016, 01:42 PM
  5. not able to connet Wi-Fi in lumia 920
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-12-2016, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD