05-01-2018 11:20 PM
423 ... 1112131415 ...
tools
  1. Braveheart7's Avatar
    @rmabwing5

    Re: Note: After I reset my phone back to Win 8.1 then re-updated to the latest build of Win10M, I have not been able to make this work again.

    FYI...
    When I was on 8.1, I went ahead and edited the registry for the hotspot and mms apn items you provided. Then I tested to make sure hot spot was working which it was. I then upgraded to Win10. My registry settings stuck. My hot spot works fine. No issues. (I have not performed a reset while on 14393.351)

    Hope that helps.
    10-21-2016 08:45 PM
  2. Werentuckl's Avatar
    .351 is working pretty well so far. .321 was giving me additional battery drain for some reason. Havent had long enough with the .351 to see if it has subsided, but I'm keeping my fingers crossed here. And for the record, for all the good folks on here. I have been winging it without a hard reset since 10586, and been making do. Just to give people hope :)

    -- W
    10-22-2016 01:57 AM
  3. rmabwing5's Avatar
    .351 is working pretty well so far. .321 was giving me additional battery drain for some reason. Havent had long enough with the .351 to see if it has subsided, but I'm keeping my fingers crossed here. And for the record, for all the good folks on here. I have been winging it without a hard reset since 10586, and been making do. Just to give people hope :)

    -- W
    I was having issues with .321 so I decided to make sure my test phone was working well with the latest Fast Release; it is so I skipped to the Fast Release on my daily driver. The latest Fast Release is 14946.1000, and it works great so far. It's snappy and battery life is great. No issues yet.

    Oh, and on a side note; I was also having problems with sending and receiving texts, now I don't.

    UPDATE: I had to reset my phone on 10/23/2016 - For some reason I stopped getting texts again. After some research I found out I'm not the only one. So.....I am going back to .351 and see what happens. Hopefully it will be okay.

    - RW
    Last edited by rmabwing5; 10-24-2016 at 07:53 PM.
    10-22-2016 10:35 AM
  4. Werentuckl's Avatar
    Well, .351 is working out pretty fine so far for me over here. .321 was starting to crop up issues for me too RW. :) And the 14946 has officially been updated to a 14951 build if I believe right. I have to put my recently acquired 1520 up on it from 14946 too. But I was getting some pretty sweet performance on the 14946.1000 too, almost tempted me into switching to it on my ATIV too, then I thought better of it. For doing it to my daily driver. :P I'm glad your report reposes my faith on the bleeding edge right now. ^_^ :3

    -- W
    10-22-2016 01:13 PM
  5. rmabwing5's Avatar
    I was having issues with .321 so I decided to make sure my test phone was working well with the latest Fast Release; it is so I skipped to the Fast Release on my daily driver. The latest Fast Release is 14946.1000, and it works great so far. It's snappy and battery life is great. No issues yet.

    Oh, and on a side note; I was also having problems with sending and receiving texts, now I don't.

    UPDATE: I had to reset my phone on 10/23/2016 - For some reason I stopped getting texts again. After some research I found out I'm not the only one. So.....I am going back to .351 and see what happens. Hopefully it will be okay.

    - RW
    UPDATE 2: I'm not sure what is going on with my phone. I'm on .351 and still have texting problems. This is my second SIM card so it can't be that. The only time I get or can send texts is after a reboot, and even that is sporadic. Anyone else having issues with texting? By the way, my wife's phone is also on .351 and she has no problems at all.

    - RW
    10-29-2016 09:51 PM
  6. Werentuckl's Avatar
    No problems whatsoever on it so far at all my friend. I dont know what's being wrong with you. :/

    -- W
    10-30-2016 05:48 AM
  7. Sabir Nadaf's Avatar
    UPDATE 2: I'm not sure what is going on with my phone. I'm on .351 and still have texting problems. This is my second SIM card so it can't be that. The only time I get or can send texts is after a reboot, and even that is sporadic. Anyone else having issues with texting? By the way, my wife's phone is also on .351 and she has no problems at all.

    - RW
    That is the problem with call and message setting app. Do a hard reset and your problem will be resolved.
    10-31-2016 01:17 AM
  8. psanders's Avatar
    Hi, I'm new to the forum, but I've been following this thread, and its predecessor for quite some time. I used the steps outlined here to update my wife and my phone a few months back. Thanks for all the work to get us this far.

    My question may have been answered on page 8, but my wife's stopped updating at 10586.545 and mine stopped at 10586.494. I did a hard reset on my phone and re-enrolled in Insider Technical Preview and let it simmer for a couple days. Still no updates. I'm using NOKIA as dev manufacturer, and RM-927 for the two device registry keys. What should I look for next?
    11-01-2016 05:55 PM
  9. rmabwing5's Avatar
    Hi, I'm new to the forum, but I've been following this thread, and its predecessor for quite some time. I used the steps outlined here to update my wife and my phone a few months back. Thanks for all the work to get us this far.

    My question may have been answered on page 8, but my wife's stopped updating at 10586.545 and mine stopped at 10586.494. I did a hard reset on my phone and re-enrolled in Insider Technical Preview and let it simmer for a couple days. Still no updates. I'm using NOKIA as dev manufacturer, and RM-927 for the two device registry keys. What should I look for next?
    Make sure you update your registry key for PhoneModelName to Lumia 929, as stated on 16f of the instructions. If you are on Release Preview you should get to 14393.351 (as it stands right now). If you are on Fast Ring you should get to 14946.1000.

    After that you might get to 14955 (RS_PRERELEASE); you may get an error.

    There is a workaround:
    1. Switch your device to the Slow ring
    2. Change device date to 7 days in the future (Also, change the month ahead by 1)
    3. Check for updates (should say "no updates available")
    4. Change device date back to current date
    5. Change device back to Fast ring
    6. Check for updates

    This workaround is per Microsoft; but it did not work for me. I even tried rebooting my phone in between Ring changes.

    Good luck.

    - RW
    11-01-2016 07:34 PM
  10. psanders's Avatar
    RW,

    I had thought I carefully set those values, but I did have the Model Name as RM-927 instead of Lumina 929. I changed the values, rebooted, no updates, un-enrolled Insider rebooted, re-enrolled Release Preview, no updates. No updates overnight. This morning I tried slow ring, no luck there either.

    I'll go through the instructions again to make sure I'm not spacing something. Another thing I've noticed that isn't a huge concern for me, after my last hard reset with 10586.494, my bluetooth can't pair from the device, but external devices can pair to it. Not wanting to fix that right now, just saying it because its a bug I didn't see posted earlier.
    11-02-2016 02:27 PM
  11. Dieselrod1's Avatar
    I believe it is Lumia without the"n".
    RW,

    I had thought I carefully set those values, but I did have the Model Name as RM-927 instead of Lumina 929. I changed the values, rebooted, no updates, un-enrolled Insider rebooted, re-enrolled Release Preview, no updates. No updates overnight. This morning I tried slow ring, no luck there either.

    I'll go through the instructions again to make sure I'm not spacing something. Another thing I've noticed that isn't a huge concern for me, after my last hard reset with 10586.494, my bluetooth can't pair from the device, but external devices can pair to it. Not wanting to fix that right now, just saying it because its a bug I didn't see posted earlier.
    11-02-2016 03:40 PM
  12. rmabwing5's Avatar
    RW,

    I had thought I carefully set those values, but I did have the Model Name as RM-927 instead of Lumina 929. I changed the values, rebooted, no updates, un-enrolled Insider rebooted, re-enrolled Release Preview, no updates. No updates overnight. This morning I tried slow ring, no luck there either.

    I'll go through the instructions again to make sure I'm not spacing something. Another thing I've noticed that isn't a huge concern for me, after my last hard reset with 10586.494, my bluetooth can't pair from the device, but external devices can pair to it. Not wanting to fix that right now, just saying it because its a bug I didn't see posted earlier.
    I believe it is Lumia without the"n".
    Psanders,

    Dieselrod is correct it is Lumia not Lumina. Also, bluetooth shouldn't be a problem. After you restore the phone try the bluetooth before going any further. If it works, great, upgrade using the intructions (16f especially) then try bluetooth again. It should work both directions.

    - RW
    11-02-2016 03:55 PM
  13. psanders's Avatar
    I'm super dense sometimes. Fixed my poor spelling of Lumia and voila, 14393.351 is downloading. Thanks guys. I'll try and contribute where I can.
    11-02-2016 06:06 PM
  14. rmabwing5's Avatar
    I'm super dense sometimes. Fixed my poor spelling of Lumia and voila, 14393.351 is downloading. Thanks guys. I'll try and contribute where I can.
    You're very welcome. That's what we're all here for; to help each other. Have fun with your phone. Take care.

    - RW
    11-02-2016 06:12 PM
  15. rmabwing5's Avatar
    Hey All,

    I just uploaded a hard copy of the tutorial to my Public folder on Dropbox. This way if anyone needs it, instead of logging in here, it's available offline.

    - RW

    ps. I had to reset my test phone back to 8.1 due to issues I hope Microsoft will iron out (couldn't get back into Insider Preview for starters). I will be updating the tutorial with some screen shots (hopefully).
    11-03-2016 11:39 PM
  16. rmabwing5's Avatar
    After the lastest Fast ring upgrade on my test phone battery life is horrible. With battery charged 100% and no apps running, it goes completely dead overnight; not even using it. I've tried a soft reset but still no difference.

    After I wrote this I checked for another update; there was one, we'll see how it goes.

    - RW
    11-16-2016 09:07 AM
  17. David Jewers's Avatar
    Just looking for some clarification; I used the guide to upgrade to w10 and was using 10586.1007 for a few days. It ran ok but definitely not as snappy as 8.1.. So I rolled back to 8.1 for a bit and then just for fun I upgraded back to 10586.107, then chose slow ring which brought me up to 14xxx.448. .448 seemed to break just about everything, couldn't send texts etc - so as a last resort - even though its stated numerous times in this thread not to hard reset while on W10, I did a hard reset. Presto, everything works perfectly. I'd even say it works better than 8.1, battery life is great, interface is beautiful etc. So my question is as I am now on .448, what specific build am I on (RS, TH1 or 2, Preview)? Obviously I can hard reset on 448, but when can I not hard reset? I am a little confused about how the builds are structured.
    11-16-2016 09:54 AM
  18. rmabwing5's Avatar
    Just looking for some clarification; I used the guide to upgrade to w10 and was using 10586.1007 for a few days. It ran ok but definitely not as snappy as 8.1.. So I rolled back to 8.1 for a bit and then just for fun I upgraded back to 10586.107, then chose slow ring which brought me up to 14xxx.448. .448 seemed to break just about everything, couldn't send texts etc - so as a last resort - even though its stated numerous times in this thread not to hard reset while on W10, I did a hard reset. Presto, everything works perfectly. I'd even say it works better than 8.1, battery life is great, interface is beautiful etc. So my question is as I am now on .448, what specific build am I on (RS, TH1 or 2, Preview)? Obviously I can hard reset on 448, but when can I not hard reset? I am a little confused about how the builds are structured.
    I haven't performed any hard resets since the last one screwed everything up on me. Maybe .448 you can successfully perform a hard reset but there is one way to be sure everything is okay; check to see if you are logged into your MS account, if not, try to log in; you may find, as I did before, you will not be able to. Hard resetting obliterates things on the phone related to MS login, at least it used to. Check your login and let me know.

    Also, 10586 is part of Threshold which MS has now surpassed with the yearly update back in July/August with Redstone. 14xxx builds are part of Redstone. MS is now building Redstone 2 which are also 14xxx builds but higher on the scale. I am currently running 14393.448 (Redstone on Release Preview) on my daily driver and 14965.1001 (Redstone 2 on Fast Ring) on my test phone. My PC is running 14393.447 (Redstone) which is not part of the Insider Preview program. So, as you can see, you are correct; it can be confusing. Slow Ring is like the Fast Ring but you don't get the updates as quickly (more bugs will be removed, for instance, before receiving upgrade) but I believe Slow Ring is also Redstone 2. If you keep in mind the differences in Release Preview, Fast, and Slow Rings you should be okay. I hope I was able to shed at least a little light on it for you.

    - RW
    David Jewers likes this.
    11-16-2016 10:47 AM
  19. David Jewers's Avatar
    Yes you did clarify things a bit, thank you.
    And yes I can definitely confirm everything is working on .448 after hard reset (that I can see - I never use hotspot so cant confirm that). I am signed into my Microsoft account (Store, Hotmail, calendeder) and no issues; texting/MMS is working, calls and internet is also working.

    On a side note: I played with W10 when it first came out with a 635, then a 640, 1520 and Lumia Icon but left Windows Mobile for awhile - It's gotten loads better in my absence.
    Last edited by David Jewers; 11-16-2016 at 12:57 PM.
    11-16-2016 11:15 AM
  20. fatclue_98's Avatar
    Will this make this entire thread a moot point? That looks like an SE to me.
    Windows 10 Mobile build 10586.682 rolling out to devices not eligible for the Anniversary Update | Windows Central
    11-16-2016 05:13 PM
  21. David Jewers's Avatar
    The phone in the pic is not an Ativ SE as it would have had Verizon written where Samsung logo. So It's either an Ativ or Ativ S, but definitely not an Ativ SE. However i'd like to see if it works on an SE
    fatclue_98 likes this.
    11-16-2016 08:29 PM
  22. rmabwing5's Avatar
    It's quite odd. I received an email (because I still monitor this thread, just so everyone knows) from a user in the Ukraine who bought our phone and had some questions. Problem is, the post does not show up here on the site. Anyone have any ideas why this might happen? Or is the email possibly a hoax? The user is Alex LoaderShot.

    - RW
    Alex LoaderShot likes this.
    11-27-2016 07:32 PM
  23. Alex LoaderShot's Avatar
    Dear rmabwing5, i was deleted message and start new theme. This is the text from there
    ====================================
    Hello guys. Im from Ukraine, bought SE phone and try to update it to win10. Guides used from another theme and 4pda posts. So i cant do it because when i try tp update inside say SERVER ERROR "A connection error prevented us from downloading programs for you. Please check the date/time of your device and its network connection and try again".
    This problem have i and other people from ukraine, russia. So friend updated his phone 11.22.16, but since 11.24.16 cant do that. Can any one help me? Tnx a lot for answers.
    ====================================
    Tnx a lot for answer. Another information that user from russia cant update win8.1 to win 8.1.2 with the same reason.
    Last edited by Alex LoaderShot; 11-28-2016 at 05:20 AM.
    11-28-2016 04:48 AM
  24. rmabwing5's Avatar
    Dear rmabwing5, i was deleted message and start new theme. This is the text from there
    ====================================

    ====================================
    Tnx a lot for answer. Another information that user from russia cant update win8.1 to win 8.1.2 with the same reason.
    I'm not familiar how things work in any country outside the USA but try setting your phone up to US english. Make sure everything is set as if you were in the US then try again. Not sure if it will work or not, but worth a try. Anyone else have any insight on this? Also, use the guide in the beginning of this thread. You have to perform everything in a meticulous order or updating will fail.

    - RW
    11-28-2016 09:54 AM
  25. Alex LoaderShot's Avatar
    I did all things what are u saying. But i have a question. What if flash it manual with this? And if it will be successful what cab i have to download?
    [W10M BUILDS] Update links collection (cab-f? | Windows 10 Development and Hacking
    11-28-2016 10:40 AM
423 ... 1112131415 ...

Similar Threads

  1. Replies: 2
    Last Post: 06-25-2016, 07:38 AM
  2. How can I use an .exe program with Win 10 Mobile?
    By Extea in forum Windows 10 Mobile
    Replies: 8
    Last Post: 06-13-2016, 01:04 PM
  3. Titanfall 2 single-player campaign revealed in jaw-dropping new trailer
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-12-2016, 02:11 PM
  4. Follow Windows Central for all the best from E3 2016!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-12-2016, 12:42 PM
  5. not able to connet Wi-Fi in lumia 920
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-12-2016, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD