05-01-2018 11:20 PM
423 ... 1213141516 ...
tools
  1. Werentuckl's Avatar
    Do not do a manual flash Alex. Atleast I would not recommend this. What would be adivsable is to look and follow RW's detailed guide to the word. As it is tested and we can all verify the steps in there and lend assistance and help. :)

    -- W
    11-28-2016 12:52 PM
  2. Alex LoaderShot's Avatar
    This is from my theme.
    Can't update to Win10 either Rolled back using WP Recovery Tool to Win8, updated to 8.1 but I get the same error all over and over again. I tried to set the time/ time zone and date both manually and automatically, but Windows Insider app won't let me update to Win10

    I am from Moldova.
    Do not do a manual flash Alex. Atleast I would not recommend this. What would be adivsable is to look and follow RW's detailed guide to the word. As it is tested and we can all verify the steps in there and lend assistance and help. :)

    -- W
    Dear Werentuckl.Tnx for answer. What i found today. All things what i have to install by guide, i installed on PHONE, not SD card. Thats very strange because i set "Install new apps on SD card", mb problem in it too. BUT, in all tis theme people said that SE cant found an update. My problem, that app for insiders says to me -----SERVER ERROR "A connection error prevented us from downloading programs for you. Please check the date/time of your device and its network connection and try again"----- So cant choose Fast or Slow ring exaple.
    So i hit "get builds" and see that message. So now i stucked on windows 8.10.14219.341б branch WPB_CXE_R1
    Im trying tommorow once more.
    Last edited by Alex LoaderShot; 11-28-2016 at 04:35 PM.
    11-28-2016 04:19 PM
  3. darrell reimer's Avatar
    Anybody have this problem; I start with this:
    wp_ss_20161128_0001.jpg

    and then get this:
    wp_ss_20161128_0002.jpg

    this has been happening for about 2 weeks or so....
    11-28-2016 11:46 PM
  4. Alex LoaderShot's Avatar
    You want to say, that my problem is not my own or country problem. Thats a microsoft work)
    ----------------------------------------
    So guys, i did every thing what i can. Even tools like "is yout phone prepared to update?" say YES, going 5 minutes - "NO". But every time i have the same. So i decided reset phone and install "windows insider" app. I will run it some times.
    Thank you all for the help.
    Last edited by Alex LoaderShot; 11-29-2016 at 08:23 AM.
    11-29-2016 12:40 AM
  5. rmabwing5's Avatar
    Anybody have this problem; I start with this:
    Click image for larger version. 

Name:	wp_ss_20161128_0001.jpg 
Views:	4 
Size:	63.8 KB 
ID:	132325

    and then get this:
    Click image for larger version. 

Name:	wp_ss_20161128_0002.jpg 
Views:	4 
Size:	67.3 KB 
ID:	132326

    this has been happening for about 2 weeks or so....
    Darrell, my phone has been downloading that update for over a week now. It was stuck on 80% for about 4 or 5 days then went to 95% where it has been for 3 days. MS has got to get on the ball and fix these update downloads. They are beginning to be a PITA. By the way, it's not our phones either, there are people out there with qualifying phones that are having similar issues.

    - RW
    11-29-2016 08:32 AM
  6. darrell reimer's Avatar
    Darrell, my phone has been downloading that update for over a week now. It was stuck on 80% for about 4 or 5 days then went to 95% where it has been for 3 days. MS has got to get on the ball and fix these update downloads. They are beginning to be a PITA. By the way, it's not our phones either, there are people out there with qualifying phones that are having similar issues.

    - RW
    Thanks for the info RW.
    11-29-2016 11:29 PM
  7. Alex LoaderShot's Avatar
    Ok, guys. I DID it. Tnx a lot. Did it with this guide without insider preview. But update should be only with Microsoft's Upgrade advisor
    [App][Source] DHT Upgrade Advisor (Get redstone on old lumias) - Post #131
    11-30-2016 08:04 AM
  8. Brad Herr's Avatar
    I have not been able to get this guide to work. Every time I get to the point where I'm supposed to patch Additional Call Settings, CustomWPSystem crashes and takes me back to the app list. Any thoughts?

    Keep in mind, I wrote one of the original guides to doing this back in the day, so I'm no noob, but clearly I'm missing something :)

    Update: I'm wondering if it has something to do with the txt file. When I look in the documents folder, I find a new folder called "debug" with one file in it called "CustomWPSystem - bc62fd8a-b82" but the Non-Production Errors.txt file is unchanged. Thoughts?
    Last edited by Brad Herr; 11-30-2016 at 01:28 PM.
    11-30-2016 10:11 AM
  9. PuckCowboy's Avatar
    Hey everyone!

    My phone just recently downloaded the new build 14393.479 the other day, and since being installed, the battery life went from excellent to absolutely dismal. I could go through over a day without charging before, and now I cant even get a couple hours! Its draining at over 1% per minute without me doing anything to my phone and all apps closed. I looked at the battery usage and it looks like my Podcasts (Beta) app is using a lot of juice in the background but it's not running at all and notifications are off. It never did that before the update.

    Any one else have a similar issue with battery and any apps running amok in the background with the latest build? Also, should I stop updates from auto installing?

    Any and all info is truly appreciated!

    Thank you in advance!
    12-01-2016 02:16 PM
  10. Werentuckl's Avatar
    This all so very strange out of the blue. Everyone having issues. And I'm glad you managed to get on the update Alex. Brad, RW might be able to be of more help here but have you also gone through Jeemo's guide as well? Puck, this is very odd. This update is purported to have brought battery improvements for the platform, I cant tell from personal experience too well because my phone usage has become very minimal of late. But I am hoping someone here can give us the heads up a little better? Hopefully. :)

    -- W
    12-03-2016 10:30 AM
  11. rmabwing5's Avatar
    Hey everyone!

    My phone just recently downloaded the new build 14393.479 the other day, and since being installed, the battery life went from excellent to absolutely dismal. I could go through over a day without charging before, and now I cant even get a couple hours! Its draining at over 1% per minute without me doing anything to my phone and all apps closed. I looked at the battery usage and it looks like my Podcasts (Beta) app is using a lot of juice in the background but it's not running at all and notifications are off. It never did that before the update.

    Any one else have a similar issue with battery and any apps running amok in the background with the latest build? Also, should I stop updates from auto installing?

    Any and all info is truly appreciated!

    Thank you in advance!
    This all so very strange out of the blue. Everyone having issues. And I'm glad you managed to get on the update Alex. Brad, RW might be able to be of more help here but have you also gone through Jeemo's guide as well? Puck, this is very odd. This update is purported to have brought battery improvements for the platform, I cant tell from personal experience too well because my phone usage has become very minimal of late. But I am hoping someone here can give us the heads up a little better? Hopefully. :)

    -- W
    My phone updated to 14393.479 also. But, I don't seem to have any battery life issues. I haven't charged it in two days and I still have 43% (1 day 6 hours) left. This is while playing Groove Music for hours and other minimal usage. I certainly can't complain.

    As for Jeemo's guide, unless he's done with his updates that he was going to do about two months ago, I would not use it at this time. In fact, he has sent people here to use my guide. It should work unless MS has changed something, AGAIN, that makes it impossible for non-qualified phones to update, meaning even hacked ones. If anyone knows if there are any things I need to update or change, let me know. I want to keep this guide as current as possible.

    - RW
    12-03-2016 02:06 PM
  12. Brad Herr's Avatar
    Yeah, I'm not sure what the issue is. Could be I missed a step, but I've gone through it a few times, and I always get stuck in the same spot. CustomWPSystem crashes when applying the patch. I'm thinking user error... just not sure exactly where I'm going wrong.
    12-05-2016 03:59 PM
  13. rmabwing5's Avatar
    Yeah, I'm not sure what the issue is. Could be I missed a step, but I've gone through it a few times, and I always get stuck in the same spot. CustomWPSystem crashes when applying the patch. I'm thinking user error... just not sure exactly where I'm going wrong.
    I'll do a restore to Win 8.0 and start over (test phone). I will let you know how it goes. What's the worst that can happen?

    - RW
    12-05-2016 05:30 PM
  14. rmabwing5's Avatar
    Well, I never was successful at installing 14965 on my test phone. Right now it's downloading 14977.1000. Not sure how it's going to go, but we'll see. Then I need to reset it to Windows 8.0 to test my guide. I need to see if everything still work

    @Brad I'll let you know.

    - RW
    12-05-2016 06:42 PM
  15. Werentuckl's Avatar
    Well, I can report back with the stellar battery figures too. I'm getting similar uptime of two plus days as RW with my gradually reducing usage of phones. And this is without any hard resets at all whatsoever, since even the first 10586 upgrade/install on it. Tell us how it goes with the guide RW my friend. :)

    -- W
    12-06-2016 02:46 PM
  16. rmabwing5's Avatar
    Well, I can report back with the stellar battery figures too. I'm getting similar uptime of two plus days as RW with my gradually reducing usage of phones. And this is without any hard resets at all whatsoever, since even the first 10586 upgrade/install on it. Tell us how it goes with the guide RW my friend. :)

    -- W
    Well, I never was successful at installing 14965 on my test phone. Right now it's downloading 14977.1000. Not sure how it's going to go, but we'll see. Then I need to reset it to Windows 8.0 to test my guide. I need to see if everything still work

    @Brad I'll let you know.

    - RW
    Well, the latest is, my test phone was downloading 14977.1000 and, low-and-behold, it stuck at 56%, but I also didn't have it plugged in and it killed the battery really quick. So, I'm taking this opportunity to try the aforementioned for Brad Herr. Will update shortly.

    - RW
    12-06-2016 03:52 PM
  17. rmabwing5's Avatar
    @Brad Herr

    Brad, I just went through the whole guide and had no real problems. I did have a slight glitch where I had to update all the apps in Win 8.1 before Windows Insider would even download. My updates still worked. I may update the guide and not have people stop the app upgrades. Doesn't seem to matter. Anyway, try again. Go ahead and update the apps under 8.1 and see if it helps at all. Not sure what is going on with your phone.

    - RW
    Werentuckl likes this.
    12-06-2016 08:53 PM
  18. rmabwing5's Avatar
    So, after going through the testing of Brad Herr's problem and not being able to duplicate it, I decided to put my Insider Preview to Slow ring. It still gets hung up trying to download 14965.1001. Hell, at this rate I'm not going to be able to get any further than 14393.479 Release Preview. Anyone else having these download problems still? Fast ring does the same thing.

    - RW
    12-11-2016 08:08 PM
  19. rmabwing5's Avatar
    I'm on my third SIM card. Texting works fine under 8.1 but then I upgrade to 10 and it stops working. My wife's phone runs the same version of 10 and her texting works fine. Any idea's?

    - RW
    12-30-2016 12:29 AM
  20. PuckCowboy's Avatar
    No issues with texting on latest Insider Preview Build, however, about two builds ago, my GPS stopped working completely. My Maps app and Google.com keep telling me to turn on location services but they are already on. Has anyone run into this and is there a fix for it?

    Any and all info is truly appreciated!
    12-30-2016 03:23 AM
  21. Werentuckl's Avatar
    I'm not seeing any of the issues either you or RW have been having. Which is really strange, because the phone for me gets better with each update, not worse. Of late anyways. :) Except for the abysmal loading screens on whatsapp. -__- And also, have you tried going over the SMS registries RW? Maybe that might lead to some pointers friend. And also, I've never put my ATIV SE on Fast Insider since its always been my daily. So I have no clue why the updates are stalling, but its possible that with the later releases, these issues might be patched because a while ago insiders on fast were having issues upgrading. If I recall correctly. So fingers crossed friend. :)

    -- W
    12-30-2016 02:32 PM
  22. rmabwing5's Avatar
    I'm on my third SIM card. Texting works fine under 8.1 but then I upgrade to 10 and it stops working. My wife's phone runs the same version of 10 and her texting works fine. Any idea's?

    - RW
    No issues with texting on latest Insider Preview Build, however, about two builds ago, my GPS stopped working completely. My Maps app and Google.com keep telling me to turn on location services but they are already on. Has anyone run into this and is there a fix for it?

    Any and all info is truly appreciated!
    I'm not seeing any of the issues either you or RW have been having. Which is really strange, because the phone for me gets better with each update, not worse. Of late anyways. :) Except for the abysmal loading screens on whatsapp. -__- And also, have you tried going over the SMS registries RW? Maybe that might lead to some pointers friend. And also, I've never put my ATIV SE on Fast Insider since its always been my daily. So I have no clue why the updates are stalling, but its possible that with the later releases, these issues might be patched because a while ago insiders on fast were having issues upgrading. If I recall correctly. So fingers crossed friend. :)

    -- W
    Okay guys, I got pissed off because I couldn't figure out why the hell my texting doesn't work on Win 10 Mobile (It used to, by the way; I forgot to mention this earlier) so I did a hard reset. It seems to have done the trick. My phone reset to build 14393.67 and texting seems to work fine now. My Insider sign-in signed out and I no longer am on it with this phone. I may start it again to see what happens but I need this phone's texting to work so I'm a little apprehensive.

    On a side note; my test phone was finally able to upgrade to the latest Fast Ring build with no problems. It seems so far to be quite decent. I don't know if texting works or not because I don't have it set up with a SIM card so I have no service on it. But, when I tried my SIM card in it, before the latest build, it wouldn't text. I don't really care at this point because I'm not going to put a SIM card in it just to try texting.

    - RW
    12-31-2016 07:33 PM
  23. Werentuckl's Avatar
    Atta friend. :) I knew it'd come through for you RW. :)

    -- W
    01-01-2017 02:09 AM
  24. rmabwing5's Avatar
    Okay All,

    I just reset my test phone. Here's the kicker; I can't find Windows Insider in the store for Win 8.1 anymore. I think MS pulled it. Anyone have any suggestions or ideas, let me know.

    - RW
    01-13-2017 07:35 PM
  25. Dieselrod1's Avatar
    I had to flash back to 8.0 two weeks ago. I used the guide to return to preview 14393. Maybe try again?
    Okay All,

    I just reset my test phone. Here's the kicker; I can't find Windows Insider in the store for Win 8.1 anymore. I think MS pulled it. Anyone have any suggestions or ideas, let me know.

    - RW
    01-13-2017 08:07 PM
423 ... 1213141516 ...

Similar Threads

  1. Replies: 2
    Last Post: 06-25-2016, 07:38 AM
  2. How can I use an .exe program with Win 10 Mobile?
    By Extea in forum Windows 10 Mobile
    Replies: 8
    Last Post: 06-13-2016, 01:04 PM
  3. Titanfall 2 single-player campaign revealed in jaw-dropping new trailer
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-12-2016, 02:11 PM
  4. Follow Windows Central for all the best from E3 2016!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-12-2016, 12:42 PM
  5. not able to connet Wi-Fi in lumia 920
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-12-2016, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD