06-16-2017 07:29 AM
406 ... 151617
tools
  1. rmabwing5's Avatar
    So, I started over at 8.1 and upgraded to 15063.2 again but still can't get any further. I guess the days of starting over working to get the latest Fast ring upgrade are over also. I will keep looking to see if there is another work around.

    - RW
    05-26-2017 04:42 PM
  2. svetlio_s's Avatar
    Hey All,

    CustomWPSystem crashes and close on the last step - applying InteropUnlocker_SE_81.xap
    Please Help!
    05-26-2017 05:44 PM
  3. beefaroni's Avatar
    Hey All,

    CustomWPSystem crashes and close on the last step - applying InteropUnlocker_SE_81.xap
    Please Help!
    I am having the exact same problems! Please help. As a previous poster mentioned there appears to be a crash dump in a debug folder.
    05-29-2017 03:28 PM
  4. Werentuckl's Avatar
    Hey, all, just dropping in to say hi. And let RMA know I'm still alive mate, even if I've been gone for the better part of half a year or so. And good to see our community still in place, even if its only hanging on by a thread. My ATIV SE is facing imminent retirement as the phone finally 'crapped out' in the words of RMA. Around 14393.1066 when the wifi finally gave out. I'm going to hard reset it. And see if I want to get back into insider builds or make my peace with never seeing the creators update, as of right now.

    -- W
    06-02-2017 06:10 AM
  5. westnz's Avatar
    So, I started over at 8.1 and upgraded to 15063.2 again but still can't get any further. I guess the days of starting over working to get the latest Fast ring upgrade are over also. I will keep looking to see if there is another work around.

    - RW
    I have an actual Lumia Icon now and that can't go past 15063.2 so I wouldn't stress that the Ativ SE can't progress past that since its pretending to be an Icon, I guess the only option left is to fake another model reg settings...
    06-08-2017 04:18 AM
  6. jacksonmf's Avatar
    Has anyone tried this since the guide has been updated to use the 950 instead of the ICON? I tried last night and it was going along fine until it installed the update that preps the phone for the windows 10 update. After installing it went into a bootloop. I figured I screwed something up and so I restored to 8 and tried again. The exact same thing happened. So I went to the internet archive wayback machine and found the old instructions for using the ICON, used those and worked perfect. I have done this guide several times in past few months so I'm not completely new at this.
    06-16-2017 07:29 AM
406 ... 151617

Similar Threads

  1. Replies: 2
    Last Post: 06-25-2016, 07:38 AM
  2. How can I use an .exe program with Win 10 Mobile?
    By Extea in forum Windows 10 Mobile
    Replies: 8
    Last Post: 06-13-2016, 01:04 PM
  3. Titanfall 2 single-player campaign revealed in jaw-dropping new trailer
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-12-2016, 02:11 PM
  4. Follow Windows Central for all the best from E3 2016!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-12-2016, 12:42 PM
  5. not able to connet Wi-Fi in lumia 920
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-12-2016, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD