1. whistler#WP's Avatar
    hey there guys :D

    i hate to join a forum just to post a question, but i wasn't able to resolve this with a search... i'm really hoping for some help. one of the main things I use my Blackjack II for is playing MP3s, but over the last few weeks i've been having some strange issues crop up. when i am playing my playlists, some songs simply wont play. the entire playlist stops down. WMP says 'Stopped', and the Play / Pause button is gray. WMP will get really slow, pretty much locking up until i back out... i have not been able to get any of these files to play.

    it seems to be happening at random. several days ago i listened to one of my playlists... the next day when i tried to play a song from the list, many didnt of them wouldn't play, despite the fact that they had not 18 hours earlier. in some cases a number in parentheses will appear [i've only seen "(1)" and "(2)" thus far], actually added onto the songs name in the library, but usually there is no way to tell if the song will or will not play.

    i've tried reformatting the 2gb flash drive the songs are stored on, twice, but it hasn't fixed the problem. hell, the old folder art (i know it's old because i created a new folder for the playlist with a new picture, yet it still shows up with the old one on my phone) still shows up whenever songs that were previously put on play.

    if you guys have any suggestions, any at all, i would greatly appreciate it. i would also be very interested in as much information as i can get on the process of Syncing music... once i tried to update my playlists with some new songs and instead i got copies of every song that was already there! that was the reason for the first reformat of the flash drive, and i'd like to avoid something like that in the future.

    thanks for anything you can do to help!

    - whistler
    06-23-2009 12:36 AM
LINK TO POST COPIED TO CLIPBOARD