1. AboveNBeyond's Avatar
    Hello all,
    I just got the Epix, I do not have the data package but I will use the wifi.

    Here is my issue, the phone is switching from 3g to wifi every time it tries to check in for maybe emails and the screen turns on. I see this as a battery drain.

    Here is what I have done...

    Because I have no data plan I turned off the 3G by entering *#bunch of numbers*# and entering a couple selections and picking gsm instead of auto.

    But it still does it like every couple minutes, I think it is when it checks if I have email.

    Is this normal for some of you that have turned off the 3g?

    If not what do I need to change?
    12-23-2008 01:42 PM
  2. CeluGeek's Avatar
    Just because you see a 3G icon it doesn't mean you are being charged for data. Contrary to popular belief, 3G is not just for data; 3G handles voice calls too. In fact, my first recommendation is you turn 3G back on from those *BunchOfNumbers#, because voice calls are clearer while on 3G and also, voice calls over 3G don't generate the mosquito buzz on speakers and other equipment.

    Now, if you are using Wi-Fi, neither email (through the built-in Messaging client) or using the Internet Explorer browser should use the cellular data connection at all so you should be find. Other Internet-based programs might be a different story.

    In any case, you can double-check your phone is not using the cellular data connection by tapping on the signal icon and then tapping on Wireless Manager. Press the Right softkey while on Wireless Manager. The first item reads Disconnect Cellular Data (or something very close to this.) If this menu item is grayed out, then you are not using the data connection and are either using Wi-Fi or offline. As long as the cellular data remains disconnected, you will not be charged for data usage.

    As for the phone turning on the screen whenever it switches from 3G to GSM or vice versa, this is a known bug (at least known between those of us who have an Epix). I had a Motorola Q9 Global from AT&T that did the exact same thing.
    12-24-2008 11:41 AM
  3. AboveNBeyond's Avatar
    Well more of the reason of turning it off was because of two reasons, 1 as said before, I do not have a data plan, and 2 and likely more the reason is because I live in a sorta rural area that does not have 3g support anyways.

    So I thought turning 3g off would save battery life?

    Is that not true?
    12-25-2008 11:31 PM
  4. questionfear's Avatar
    If you don't have 3G at all it shouldn't make a difference. If you live on the cusp and you are constantly jumping from 3G to EDGE, then just sticking to EDGE may have more of an impact.

    As far as the wifi and 3G thing, is the phone checking for emails even when it is away from wifi? That could explain the odd behavior. Just a thought.
    12-26-2008 09:22 AM
  5. AboveNBeyond's Avatar
    Can I change how often it checks for emails to "manual" in wm6?
    12-26-2008 10:24 AM
  6. CeluGeek's Avatar
    Can I change how often it checks for emails to "manual" in wm6?
    Yes.

    1. Open Messging. You see the list of messaging services (e.g. Text Messages, Outlook E-Mail, your email accounts, etc.)
    2. Press the right softkey and select Options...
    3. Tap the name of the email account you want to modify.
    4. Tap on Send and Receive Schedule.
    5. Select Manual from the first drop down list and then press the left softkey (Done).
    12-27-2008 11:13 AM
  7. AboveNBeyond's Avatar
    This works exactly as stated for my Gmail account, but my exchange email does not have the said options.

    Is there a way to change the send receive settings for Exchange/Outlook mail accounts?
    12-27-2008 09:09 PM
LINK TO POST COPIED TO CLIPBOARD