1. spaine#WP's Avatar
    I am unable to do this. The phone chooses "Messages" by default. I have MS Exchange Active Sync with my office as one email account, GMail as an IMAP acct and a third POP3 acct, but when I attempt to send a photo the phone does not pick any of the latter three.

    What do I need to do to get the phone to pick one of the "operating" email accounts to send photos? Thanks.:)
    01-24-2009 09:54 PM
  2. jwebb56's Avatar
    I might be confused by the question, but:
    1. To create a Multimedia message you just go to Menu - New - Mutlimedia Message
    2. If the question is inserting or attaching a photo to a POP email, you start up a new email (Menu - New) and then insert the photo in the body of the message (menu - Insert - Picture or File). Selecting picture takes you straight to the My Pictures folder while selecting file lets you go elsewhere.
    3. From the wording of the question I'm assuming you know how to navigate between the accounts (Menu - Go To)
    01-25-2009 12:03 PM
  3. spaine#WP's Avatar
    I have done essentially what you described. I get a response to my "Messages" Inbox which is entitled "Conversation with [long number of 1s and zeroes]." It says "Your MSG could not be DELIVERED because InvalidPduContent." That response was a result of my attempting to send a New email from Outlook Email on my Epix with an Insert of a photo. The message is in my Sent box, but it "generated" the above "could not deliver" response.

    I have opened the Camera, clicked on View, and selected a photo to send. When I do that, the message never leaves the draft box under Messages. I then open the same email with the photo from the Draft box and press Send. It leaves the Draft box momentarily, then shows backup in the Draft box and and I get an onscreen box which says it could not send the message. There is obviously some incorrect setting or I am attempting to do this incorrectly.

    In addition, I attempted to send an Outlook Contact as vCard. That also ended up in my Messages Draft box - never got sent and I get the same onscreen message that it could not send the message. Thanks for any suggestions.
    01-26-2009 12:28 PM
  4. spaine#WP's Avatar
    Problem solved. I didn't have the "media" message service with AT&T, only the text service. Sorry to have bothered all with this.
    01-26-2009 05:31 PM
  5. jwebb56's Avatar
    No bother, glad you got it solved.
    01-26-2009 06:56 PM
LINK TO POST COPIED TO CLIPBOARD