1. going west's Avatar
    There a number of threads on this board that highlight the screen lock issue. While I've only had my flash for a few days now, I haven't had it lock up once--though I should mention, I've been rebooting once a day for the sake of caution.

    Any one else not having any issues? If not, how long have you had your phone?
    12-28-2011 11:12 PM
  2. pettybilt's Avatar
    I've had mine only 2 weeks, no locking for me. I do however have a problem with the phone muting itself. I have a tread on here about it.
    12-29-2011 06:20 AM
  3. MickeyCeeCT's Avatar
    Have had my phone for over a month, zero problems.....i love this phone!
    12-29-2011 07:12 AM
  4. facetheduke's Avatar
    I've had mine only 2 weeks, no locking for me. I do however have a problem with the phone muting itself. I have a tread on here about it.
    I had the same problem with it muting itself.
    12-29-2011 01:52 PM
  5. txaggies07's Avatar
    No problems here. Love the phone!
    12-29-2011 11:52 PM
  6. PaladinPete's Avatar
    I've had mine for close to a month. No issues thus far. I talked my wife into getting one and it should arrive soon. I am bummed that she's only paying $1 for it tho.
    01-03-2012 02:02 PM
  7. toyotast165's Avatar
    got one for the mrs yesterday. no issues. thought about it good and hard and lte isnt coming to my area till the end of 2013, so no point in getting an lte device, and for the $1 cant beat it. so i got one for myself today, again no issues.
    01-03-2012 10:05 PM
  8. pecuevasb's Avatar
    Now that I remember, it did lock up on me one time, and it was nasty. It froze at the lock screen, then it displayed six miniature versions of the lock screen on the lock screen (please tell me that made sense), and then the screen went green. I hit the power/lock button to put it to sleep. I woke it up and then everything was fine. I've had no issues with it since. It was horrible, though.
    01-24-2012 02:25 PM
  9. joonha0806's Avatar
    I've had mine for 5 days now on the 4G LTE AT&T network (Dallas/Fort Worth).
    Have not had any locking issues or muting issues.
    Works perfectly fine and super fast data with the 4G LTE.
    WP7 is such a breath of fresh air after using iOS for 4 years.

    Now if I can just figure out how to add custom ringtones!
    (started a thread about it. please someone help me!)
    02-20-2012 02:02 PM
  10. tpbklake's Avatar
    I've had mine for 5 days now on the 4G LTE AT&T network (Dallas/Fort Worth).
    Have not had any locking issues or muting issues.
    Works perfectly fine and super fast data with the 4G LTE.
    WP7 is such a breath of fresh air after using iOS for 4 years.

    Now if I can just figure out how to add custom ringtones!
    (started a thread about it. please someone help me!)
    The Focus Flash is not a 4G LTE phone, it is only the HSPA+ 4G phone.
    02-20-2012 02:14 PM
  11. joonha0806's Avatar
    Whatever it's called, it is fast.
    My screen has 4G on it.
    Love it!
    02-20-2012 04:04 PM
LINK TO POST COPIED TO CLIPBOARD