The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Biggis's Avatar
    Hi,

    I have a Samsung Omnia W and I need help.

    I need to change the APN manually for a project I'm running. I have received the name of the new APN, but I can't seem to get the phone to use it.

    There are, as far as I understand, two places that handle APN on this phone:
    1. Settings-cellular
    2. Wireless Manager (apn page)

    Both of these pages have an "edit apn" button, where it seem to be possible to enter APN-info, but the phone doesn't seem to use what I write here.

    Both of these pages also have drop down menus which seem interesting "Network Selection" and "Active APN" respectively. But these contain "predefined" operators and is not what I need.

    What I find most interesting is in the bottom of the Wireless Manager (apn page). Here is a label "Set APN manually", which is exactly what I want to do, BUT, this is just a label, there is no menu or nothing below/related to it :@ Is it the same on your Omnia W's?

    Does anyone have a clue what I should do?

    BR Erik
    03-12-2012 04:14 AM
  2. baba.bhagat's Avatar
    I have Omnia W version 7.10.8107.79.
    I have updated app Wireless Manager 1.14 from Marketplace.
    My company uses custom APN name.
    To get it work I have to:
    Settings - cellular - add apn = enter APN, name, password
    Wireless Manager - apn - uncheck AUTOMATIC APN
    Wireless Manager - edit apn - delete INTERNET_LINE
    Maybe phone restart

    Now my phone uses custom APN for mail and browser.
    Internet sharing is still not working with those settings.
    It simply writes:
    Connecton not shared
    There's no cellular data connection to share right now. Check your cellular settings and signal, and try again.

    Internet sharing is working only if there is default APN name internet.
    I think this is a bug in Samsung phones
    Mb
    03-14-2012 02:54 AM
  3. Biggis's Avatar
    I have Omnia W version 7.10.8107.79.
    I have updated app Wireless Manager 1.14 from Marketplace.
    My company uses custom APN name.
    To get it work I have to:
    Settings - cellular - add apn = enter APN, name, password
    Wireless Manager - apn - uncheck AUTOMATIC APN
    Wireless Manager - edit apn - delete INTERNET_LINE
    Maybe phone restart

    Now my phone uses custom APN for mail and browser.
    Internet sharing is still not working with those settings.
    It simply writes:
    Connecton not shared
    There's no cellular data connection to share right now. Check your cellular settings and signal, and try again.

    Internet sharing is working only if there is default APN name internet.
    I think this is a bug in Samsung phones
    Mb
    Hi Baba,

    Thank you very much for your tip. It works! I didn't delete the default APN, but I changed it's url (so that I can switch back easy).

    I have the same problem with Internet Sharing, it simply won't work. :@

    BR
    Erik
    03-20-2012 03:47 AM
  4. elmad83's Avatar
    It works for me, Initially It didn't; that lead me to search and reach this page.

    in "cellular" I added the APN, as i found in wireless manager..
    Then I tried.. it showed same error... went to wireless manager.. turned off auto apn.. then tried... it worked.. out of curiosity.. I turned on auto apn... still it worked...
    went back to cellular to check APN, it was empty...

    So.. smething somehow and somewhere... but it worked!

    Regards,
    Kiran.
    05-27-2012 07:47 PM
  5. deborah lynne's Avatar
    i have an samsung focus and i need to update my APN in order get on my internet, i switched over to straight talk now i am unable to get on my internet because i don"t know how to manually update my APN please help me:excl::excl:
    07-11-2012 10:07 AM
  6. deborah lynne's Avatar
    Will someone please help me update my APN manually i went to my setting it has a place to add APN but i dont have any ideal how to do it please help i need my internet back to working. i have an samsung focus windows. and i switched to straight talk and said i have to update it manually, in desperate help::mad:
    07-11-2012 10:25 AM
  7. Corepc's Avatar
    i have an samsung focus windows. and i switched to straight talk and said i have to update it manually, in desperate help::mad:
    if it is a focus s or focus flash you need to use wireless manager. The settings you need can be found in net10/straighttalk thread at bottom of my sig

    If original focus then it is much harder to setup. Check the focus section should be a thread about what's needed..
    Last edited by Corepc; 07-11-2012 at 11:05 AM.
    07-11-2012 10:59 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD