1. puruyogi's Avatar
    i am using samsung omnia w for past three months, it has been a mixed experience for me,
    but recently i updated it with samsung update via zune player and my internet sharing stopped working. i also have issues with 3g internet connection, it goes dead after every few min and its irritating to wait or keep refreshing until it decide to reconnect on its own wish, i checked the same connection with other phones like galaxy note and its working fine on it,
    i don't know if its an issue related with only my device or its the os or the manufacturer
    any suggestions? i appreciate your help in advance.
    06-09-2012 12:56 AM
  2. puruyogi's Avatar
    No one is facing these problems?
    06-11-2012 08:42 PM
  3. Corepc's Avatar
    What update was it ?

    Did you try and restore to previous version to see if it was not the update that caused the problem..? Zune should have made a backup to restore from?

    When 3g drops it connection are you losing signal totally? no bars ?
    Who is your Carrier ?
    06-12-2012 07:21 PM
  4. puruyogi's Avatar
    What update was it ?

    Did you try and restore to previous version to see if it was not the update that caused the problem..? Zune should have made a backup to restore from?

    When 3g drops it connection are you losing signal totally? no bars ?
    Who is your Carrier ?
    thanks a lot for trying to help me :)
    i am sorry for replying so late, i was kinda busy with my college
    i don't remember exactly if there was any specific numerical name of that update but it said samsung update.
    i once tried to restore to previous version and internet sharing started working fine after that but in process i lost all my photos and videos , even though the setting in zune was to sync manually.
    i contacted the the microsoft helpline and they suggested that its not possible to get back your contents if its not there in pc as well as in phone.
    later i updated again thinking that i might get my photos and all back after update and internet sharing will keep on working, but i didn't get my photos back and internet sharing stopped again..

    my phone is carrier free,
    i don't loose signal or signal bars when 3g stops working,
    actually when 3g is active it shows " 3g+" and i noticed that its "3g" only sometimes, i guess it shows that 3g network is available but its not connected

    the problem is that my internet get unresponsive in middle of sth and i have to refresh the app or browser few times or restart the phone, but it seems that it doesn't affect it start working in some time automatically even if i don't do anything,


    i can tell you the specs from the setting>about.. maybe it will indicate the exact update
    phone information:
    model= SAMSUNG GT-I8350
    soft.= win. phone 7.5
    OS version= 7.10.8107.79
    firmware rev. no.= 2424.12.01.1
    hardware rev. no.= 23.15.0.8
    radio software version= 0424.12.1.1
    radio hardware version= 0.0.0.800
    bootloader version= 6.1.2.0
    etc
    Last edited by puruyogi; 06-23-2012 at 02:39 PM.
    06-23-2012 02:29 PM
  5. Corepc's Avatar
    Do you happen to have "automatic Apn" enabled with Samsung Wireless Manager ,
    try disabling that see if helps any..

    "3g" is normal "3g speeds"
    "3g+" is enhanced aka HSPA

    What does your "Active Apn" state - You can change it set your phone to just "3g" with Wireless Manager, if it is not already "3g" ?

    Do you have alot of background task running? settings ->applications->background

    thread on xda for same issue with omina 7
    06-24-2012 05:12 PM
  6. ishotmyself's Avatar
    Hello gentlemen,

    had a similar issue with (no) data connection and that wireless manager trick solved it for me. It had wrong settings by default.

    Thanks a lot for the tip!
    07-03-2012 11:58 AM
  7. puruyogi's Avatar
    thanks a lot :)
    with tango update things are better now
    internet sharing is also working now :)
    07-05-2012 06:21 PM
  8. bseker's Avatar
    I have a Samsung Focus Flash S from AT&T, almost the same phone as the omnia W and I'm still having this problem.
    After I did the Windows Phone software updates my internet sharing stopped working and I'm getting the "Connection not shared" error.

    I tried everything I've heard. Played with wireless manager to no help.
    08-04-2012 10:09 AM
  9. Corepc's Avatar
    I have a Samsung Focus Flash S from AT&T, almost the same phone as the omnia W and I'm still having this problem.

    After I did the Windows Phone software updates my internet sharing stopped working and I'm getting the "Connection not shared" error.

    I tried everything I've heard. Played with wireless manager to no help.
    Who is your Carrier ? Do your carrier itself support tethering aka internet sharing and you are paying for it ?

    Is your phone sim unlocked?

    Is your phone debranded?

    I have not tried to activate internet sharing aka tethering on at&t flash with tango and new firmware updates.

    I will see I can't figure it out, in the meantime you could try what is posted here

    8107 software and free USB tethering for Samsung WP7 devices
    08-05-2012 09:52 AM
LINK TO POST COPIED TO CLIPBOARD