1. harishsangwan's Avatar
    Hey Guys, I am using Omnia W and recently updated it to Tango as well. Initially I was using just GPRS on 2G and it worked fine. But now I got 3G activated and its not working.

    I changed the netwrok preference to '3G only' by using the code ##3282# but the phone just reboots in a few minutes. Also tried 'Automatic' but 3G just doesnt work and phone keeps rebooting. Anyone else had such issue? Got a solution?
    07-09-2012 10:23 AM
  2. harishsangwan's Avatar
    Lot of views but no replies. Does this mean I am the only one with this issue?
    07-17-2012 02:58 PM
  3. Corepc's Avatar
    ##3282# from DialPad is for Field Test Mode Only from what I am looking at ?

    What does your Active APN Data state with Samsung Wireless Manager..2g or 3g

    write down your apn settings so you have from edit apn, has changing active apn will wipe them out..

    try changing your active apn from 2g or 3g with that instead ? Does that make a difference ?

    Who is your Carrier ? is 3g avialable in your area? is your sim card provisioned for 3g ?

    Internet Sharing Turned On ?
    07-18-2012 11:20 AM
  4. harishsangwan's Avatar
    ##3282# from DialPad is for Field Test Mode Only from what I am looking at ?
    If thats the case then from where else can I select 3G or 2G? i dont see no such option in settings

    What does your Active APN Data state with Samsung Wireless Manager..2g or 3g
    Not sure what you talking about here

    write down your apn settings so you have from edit apn, has changing active apn will wipe them out..
    Checked the APN setting, its the same but still restarts


    try changing your active apn from 2g or 3g with that instead ? Does that make a difference ?
    What?

    Who is your Carrier ? is 3g avialable in your area? is your sim card provisioned for 3g ?
    Carrier is Vodafone, well I assume 3G is available here but then it dint work even at my friends place. And I dont see no reason for phone to restart due unavailability of 3G

    Internet Sharing Turned On ?
    No. Its off
    Replied in BOLD
    07-18-2012 11:46 AM
  5. SSK the Gr8's Avatar
    even i have used omnia w on docomo 3g but there was no such issue.

    Does the phone reboot while you are making a call?
    07-26-2012 12:13 AM
  6. harishsangwan's Avatar
    ^^Well it just reboots without me doing anything...I mean it kinda searches for 3G network then restarts. Works fine with 2G network.

    How do you guys select 2G or 3G on it? I dont see any such option on the phone and hence use the cose ##3282#
    07-26-2012 04:27 PM
  7. SSK the Gr8's Avatar
    i don't select 3g, i leave it on automatic i.e. i just switch on mobile data .. if 3g is available it latches on to it otherwise it's edge..
    btw, if it reboots randomly like you say then it's time to visit the Samsung service centre
    07-27-2012 03:15 AM
  8. harishsangwan's Avatar
    Hey Guys...I figured out that there was something wrong with the SIM card itself. Got it replaced today and 3G is working fine. Yey!!!

    But one problem. When I leave it on 'Automatic' after entering ##3282#, it reverts back to '2G only' or '3G only'. But when I select '3G only' or '2G only' it stays that way. I am not sure if it will change to '2G only' when I move to a non 3G area or will I have to check for it again.
    08-09-2012 08:39 AM
LINK TO POST COPIED TO CLIPBOARD