1. E-werd's Avatar
    My Focus S has stopped charging. Using known good chargers, I am hard-pressed to have the charge indicator show. When it does, it will go between "charging" and not charging. If I fiddle with it until the charge indicator comes on, it does not go to full if left overnight. One particular night I awoke to my phone making the charging sound over and over. These chargers work on my original Focus just fine--which I just switched back to. I did try removing/reinserting the battery, no luck there.

    Anybody else run into this? I am just past the initial 30 days from AT&T. :dry
    01-01-2012 09:23 PM
  2. HeyCori's Avatar
    Maybe it's a bad battery?
    01-01-2012 10:18 PM
  3. tmotytn's Avatar
    Could be battery, but seems like the problem would have manifested itself before now if that's what it is...unfortunately, it sounds more like a chrging port problem, which sux, because it will need to be sent back to Samsung for a warranty repair, unless there is an ATT warranty center close by...
    01-02-2012 12:02 AM
  4. randywintle's Avatar
    I just started having a similar issue. I need to wiggle it just right to get it to start charging and then gently set it down. Thinking about bringing it in for a replacement.

    Sent from my SGH-i937 using Board Express
    01-07-2012 08:35 PM
  5. jfa1's Avatar
    Yep I had a similar issue with my treo pro it would not charge the battery while the battery was in the phone but I could charge the battery in the second battery slot of the cradle Never was able to figure that out and had to move on to wondow 6.5.

    Sorry your having probelsm Has the phone been dropped or hit hard? That could have messed up the usb port!
    01-08-2012 05:39 PM
LINK TO POST COPIED TO CLIPBOARD