The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
06-10-2014 06:11 PM
58 123
tools
  1. thelastfoiter's Avatar
    I obtained another Focus S through Microsoft "Smoke by Windows Phone" promo and used cellunlocker to unlock the phone for my friend to use on T-mobile.
    Well Cellunlocker wouldn't accept my moms debit card, so should i put money in my bros paypal and go from there?
    EDIT: I can't wait to throw this on a new pay as you go activation, in case you guys didn't know about this sweet pay as you go plan, here it is! http://forums.windowscentral.com/e?l...token=ej0od4ze It's the $30 one with unlimited web and text (first 5gb 4g, I know we'd only get EDGE)
    Last edited by thelastfoiter; 04-20-2012 at 11:37 PM.
    04-20-2012 11:27 PM
  2. wp7isawesome's Avatar
    yeah i do have that on, weirrd, is there a certain file size i cant send?
    my settings under cellular are
    active network : t-mobile
    data connection: on
    dont roam
    network selection automatic
    Try restoring your original APN and then adding the new one without deleting the old one.
    04-21-2012 02:18 AM
  3. wp7isawesome's Avatar
    Do we need data connection enabled?

    and btw, i used celluarunlocker too. cost $25 but it worked smoothly.
    yea data needs to be enabled. it cant send over wifi
    04-21-2012 02:36 AM
  4. boredinclass's Avatar
    Try restoring your original APN and then adding the new one without deleting the old one.
    how would i go about restoring my original apn?
    04-21-2012 07:12 PM
  5. wp7isawesome's Avatar
    how would i go about restoring my original apn?


    You can try adding the original one, I'll type it out for you.

    APN name: TMO
    Profile cat: internet (always on)
    APN: epc.tmobile.com
    Auth type: none
    the rest are blank

    If that doesnt work do a factory reset and then add the other one again
    Last edited by wp7isawesome; 04-22-2012 at 01:25 AM.
    04-22-2012 01:15 AM
  6. thelastfoiter's Avatar
    Can't wait for my Paypal account to finalize... Tmobile EDGE here I come!!! ;)
    04-22-2012 02:19 PM
  7. jaysees's Avatar
    It worked for me. I have tmobile. Not sure if this matters but I did not delete my old APN.
    what did you do exactly because i tried and didnt work for me.
    04-22-2012 11:53 PM
  8. wp7isawesome's Avatar
    I did exactly as xs2k instructed
    ------
    1. Open Wireless Manager
    2. edit APN
    APN Name: Tmobile US
    Internet (always on)
    APN: epc.tmobile.com
    Auth Type: None
    Click Done

    Now go back to Wireless Manager and check mark "Automatic APN"
    ------

    I didn't delete my original APN, I just added a new one. So after I clicked "edit APN," I hit the "+" button and added the new APN.
    Data has to be turned on in order for it to work.

    Yep that's all I did and it worked.
    04-23-2012 12:17 AM
  9. boredinclass's Avatar
    i tried putting back the original one and that didnt work, i think ill have to reset
    04-23-2012 07:58 PM
  10. drewsuruncle's Avatar
    Thanks for all the help. I tried the other day but didn't get it to work, but I may have forgotten to select the automatic apn. I will try when I get home tonight since my wife has this phone.
    04-24-2012 09:24 AM
  11. dejavu157's Avatar
    This did not work for me. i even tried the first step wiht the wap.voicestream part and it doesnt work.. =P i really want picture emssaging
    04-27-2012 05:53 AM
  12. wp7isawesome's Avatar
    This did not work for me. i even tried the first step wiht the wap.voicestream part and it doesnt work.. =P i really want picture emssaging
    So strange. I did the debrand and unlock to receive the latest samsung update but I'm pretty sure MMS was working before I did this. here's the link if you guys want the latest update Debrand and unlock your Samsung Focus S to receive updates immediately - xda-developers

    Are you guys also using the wireless manager app that was downloaded from the samsung zone, market?
    04-27-2012 02:32 PM
  13. thelastfoiter's Avatar
    OK so I just unlocked my phone (finally!) and I was wondering if there was a universal, clear tut on this? I tried some suggestions you guys provided but I just made things worse... HALP :)
    04-27-2012 08:07 PM
  14. boredinclass's Avatar
    yeah its not working for me either, probably have to wait for the next wireless manager update
    04-28-2012 01:40 PM
  15. thelastfoiter's Avatar
    Well I don't have data... (yet) so I'm assuming it needs that to set up that initial handshake with Tmobile? Anyways gonna get unlimited everything for $30 next trip to Walmart
    04-28-2012 02:08 PM
  16. boredinclass's Avatar
    There was an update for wireless manager, anyone know if this can help with the mms issue
    05-05-2012 04:26 PM
  17. thelastfoiter's Avatar
    I no longer have an MMS issue! But if you do, then I'd say go for the update and try it. Good luck.
    05-05-2012 05:17 PM
  18. miatakid's Avatar
    I still have mms issue i tried everything that was said in this thread? any one help me out ahh... i miss mms
    05-15-2012 04:35 PM
  19. sumeerrao's Avatar
    okay.. the following worked for me -

    1. In Wireless Manager app, go to apn -> edit apn
    2. Click on the "mms_line" option to edit. If this option does not exist/you deleted it, create one using the '+' button at the bottom. Recreating the mms_line apn filled in the default AT&T values for me. Ignore those for now. Also, the name should be "mms_line". My phone wouldn't recognize any other name as a MMS profile.
    3. Under the edit screen, provide the MMSC as http://mms.msg.eng.t-mobile.com/mms/wapenc
    4. As xs2k mentioned, it will complain about the value being too long, ignore it (press ok twice to accept the value until the entire string is in there)
    5. Give APN as epc.tmobile.com and Save. Leave the rest as is.
    6. I left the "Automatic APN" unchecked.

    Voila!! things are working now :)

    Going back to the mms_line apn shows the mmsc value revert to the AT&T url, but that has not stopped MMS from working for me

    HTH folks! Good luck
    05-17-2012 09:03 PM
  20. boredinclass's Avatar
    OMG THANKS sumeerrao!!!
    it worked for me finally! ahah

    i was unable to send myself a picture, is there a limitation size for the mms?
    cause i've been using the best quality for my pictures
    05-18-2012 11:45 AM
  21. xs2k's Avatar
    OMG THANKS sumeerrao!!!
    it worked for me finally! ahah

    i was unable to send myself a picture, is there a limitation size for the mms?
    cause i've been using the best quality for my pictures
    I'm able to send 5mp pictures...should work.
    05-25-2012 01:13 AM
  22. rush_ad's Avatar
    okay.. the following worked for me -

    1. In Wireless Manager app, go to apn -> edit apn
    2. Click on the "mms_line" option to edit. If this option does not exist/you deleted it, create one using the '+' button at the bottom. Recreating the mms_line apn filled in the default AT&T values for me. Ignore those for now. Also, the name should be "mms_line". My phone wouldn't recognize any other name as a MMS profile.
    3. Under the edit screen, provide the MMSC as http://mms.msg.eng.t-mobile.com/mms/wapenc
    4. As xs2k mentioned, it will complain about the value being too long, ignore it (press ok twice to accept the value until the entire string is in there)
    5. Give APN as epc.tmobile.com and Save. Leave the rest as is.
    6. I left the "Automatic APN" unchecked.

    Voila!! things are working now :)

    Going back to the mms_line apn shows the mmsc value revert to the AT&T url, but that has not stopped MMS from working for me

    HTH folks! Good luck
    Thank you for the information, this worked for me.

    All everyone has to do is clicking 'OK' button when the Wireless Manager app says the address is too long.

    The address that is being input does get recorded even though the app says it is too long.

    Good Luck.
    06-01-2012 08:01 AM
  23. miatakid's Avatar
    hi guys none of this is working for me how lame...

    i deleted apns here and there and not sure what is default anymore.

    Can anyone please take a screen shot of all your apn settings so i can copy it and get this to work?

    Thank you so much whoever that can help! i need my mms driving me mad
    06-06-2012 11:11 AM
  24. 64GUNSHIP's Avatar
    Hm. I have an unlocked Focus S on Bell Canada, and when I first got the device, MMS worked fine. However, after installing Tango/Samsung LE2, I can't get it working anymore, following any of these suggestions.

    **** you, Samsung.

    Ideas?
    07-08-2012 09:29 AM
  25. woodbane's Avatar
    Hey guys,

    Check my post HERE to see if this is any help.
    07-24-2012 10:58 AM
58 123
LINK TO POST COPIED TO CLIPBOARD