07-06-2012 01:40 PM
38 12
tools
  1. woodbane's Avatar
    Motorola Atrix 2. I had a budget and was still looking to remain off contract. Looks like a nice phone and the car dock is pretty sweet as well.

    Sent from my SGH-i917 using Board Express
    05-06-2012 03:04 PM
  2. Thuoudo's Avatar
    Does it pop while manually changing tracks or when the song goes to the next in line?

    I tried it yesterday in my car (just for this thread ) and I couldn't replicate the pops while switching between tracks.
    05-07-2012 12:21 PM
  3. woodbane's Avatar
    Does it pop while manually changing tracks or when the song goes to the next in line?

    I tried it yesterday in my car (just for this thread ) and I couldn't replicate the pops while switching between tracks.
    Both - it appears it only affects amplified systems as well.
    05-07-2012 12:30 PM
  4. Thuoudo's Avatar
    Is yours stock or aftermarket?

    Mine is fully aftermarket aside from about 3 wires behind the head unit and the antenna lead. I run a 5 channel aftermarket amp. The 3.5mm aux cable "passes through" a USB add-on box that passes through an HD radio box then into the head unit. The boxes are effectively disabled when aux is selected, but perhaps there is some filtering going on...
    05-07-2012 12:39 PM
  5. woodbane's Avatar
    Is yours stock or aftermarket?

    Mine is fully aftermarket aside from about 3 wires behind the head unit and the antenna lead. I run a 5 channel aftermarket amp. The 3.5mm aux cable "passes through" a USB add-on box that passes through an HD radio box then into the head unit. The boxes are effectively disabled when aux is selected, but perhaps there is some filtering going on...
    Stock Hyundai Sonata Radio. Ah well, moot point now as I'm moving over to Android for a spell until WP8 is released.
    05-07-2012 12:42 PM
  6. Thuoudo's Avatar
    Hyundai, aha. Maybe I'll encounter someone else with a popping issue in those cars (audio is a hobby of mine).

    Or maybe I got a "good" Focus S since it doesn't seem to have any popping issues at all...
    05-07-2012 12:56 PM
  7. GMJeff's Avatar
    I plug my Focus S into a few devices.

    First is my stereo in my truck, a Sony Xplod head unit with stock speakers, and I get the loud pop between songs. Head unit is amplified.

    Second, I plug it into a Samsung (go figure) home theater DVD player that has surround sound speakers attached to it. It, too, is amplified, and hear the pop noise.

    The last thing I use is a set of Altec Lansing desktop computer speakers when I am at work. They are also powered and amplified, and I hear the pop noise.

    One weird thing is that I started using a Bluetooth hands free device made by Scosche that plugs into the 3.5mm port on the front of the Sony head unit and allows audio streaming from the phone as well as phone calls. It can be hit or miss with the popping noise. Sometimes yes, sometimes no.
    05-17-2012 12:59 AM
  8. turbulent28's Avatar
    Noticed the popping sound on my car yesterday. I have (forgot the name) one of those ground filters in my car for my AUX. I had purchased it because my ipod would making a buzzing sound while it was being charged and playing music. Well that didnt help the ipod or my samsung..
    05-21-2012 11:00 AM
  9. bigkevbosky's Avatar
    I've got the popping noise when using the headphone jack, not when using Bluetooth. I'm on 8107, so that hasn't fixed it. It doesn't pop loud enough to really be much of a distraction, though.
    05-24-2012 09:00 AM
  10. turbulent's Avatar
    I just forced upgrade to tango and after reconnecting to Zune, there was a Samsung update.

    The popping sound is gone for me now.
    06-30-2012 12:50 AM
  11. woodbane's Avatar
    I just forced upgrade to tango and after reconnecting to Zune, there was a Samsung update.

    The popping sound is gone for me now.
    Could anyone else verify this?
    06-30-2012 02:57 PM
  12. big_slim750's Avatar
    Could anyone else verify this?
    Yes! Updated my Focus S to Tango and the Samsung firmware update. No more popping between tracks. There is however a slight "whine" (like from a ground loop/alternator) when plugged into the car charger during playback, but it is barely noticeable. It does not do that on battery power.

    I love this phone even more now than my original Focus. Keyboard and touchscreen response is so much better than before as well! I had lost it for Samsung up until this update.
    07-05-2012 08:58 AM
  13. btbam91's Avatar
    Yes! Updated my Focus S to Tango and the Samsung firmware update. No more popping between tracks. There is however a slight "whine" (like from a ground loop/alternator) when plugged into the car charger during playback, but it is barely noticeable. It does not do that on battery power.



    I love this phone even more now than my original Focus. Keyboard and touchscreen response is so much better than before as well! I had lost it for Samsung up until this update.
    I agree with 100% of this post! My Focus S is so much better now!
    07-06-2012 01:40 PM
38 12
LINK TO POST COPIED TO CLIPBOARD