1. Brian3's Avatar
    Does anyone else have problems with the compass? With Mango my Compass never worked and now with Tango it still doesn't work. It says it needs to be calibrated, but even after a minute of holding my phone in the Figure 8 pattern, it still doesn't work.
    08-02-2012 12:22 AM
  2. dazza9075's Avatar
    keep away from magnetic interference, inc walls and electrical devices, speakers, power etc
    second, i cant remember which plane you tried the fig 8 move on but try both, one doesnt work
    08-03-2012 05:19 AM
  3. Brian3's Avatar
    I will try that out. About how long does it take you to calibrate?
    08-03-2012 11:13 AM
  4. dazza9075's Avatar
    I will try that out. About how long does it take you to calibrate?
    only about 30 seconds or so, but it depends on interference, basically do it outside....aware from the power grid....metal....roads.... Digital compasses are a bit of a pain to be honest, I have a couple an no matter who makes them you can have issues depending whats around you, oh an go slow, don't flap about like some bird.
    08-05-2012 03:05 AM
  5. snowmutt's Avatar
    Actually, I have kinda felt the compass feature was a little over rated on Mobile devices. They are handy when they work, but they do freak out from time to time.

    My sense of direction is bad enough. That is why I have a compass. ;-)
    08-05-2012 04:21 PM
  6. AzD's Avatar
    I don't know about compass, but I could never get my Focus S to calibrate its gyroscope with Photosynth.

    Sent from my Samsung Galaxy Tab 2
    08-05-2012 09:42 PM
LINK TO POST COPIED TO CLIPBOARD