1. siradude's Avatar
    Well it was all going great for 3 days until...

    To start out I will give some background info. The phone had a Centon 16GB Class 6 Card installed and seemed to work just fine. I installed a few apps, a lot of Podcasts, some albums using Zune Pass and some of my favorites Funny Videos. I had a Live.com account, a Gmail account, a facebook account and even a few Xbox Live Games, everything working great! I even created a 800x480 pic for a wallpaper.

    Well I received a phone call which i missed and I decided to call back when my phone started acting funny, the screen turned off, I assume it was the proximity sensor but after removing my hand it did not come back, I could see the prox. sensor's faint red light was on (the room was dark) so I knew the call was still on, I put the phone to my ear and confirmed that I was at the persons mailbox so the call went through and was still active.

    I pressed the back button but nothing happened, the screen was still black, I pressed the power button and the "hang up call" button appeared for a fraction of a second and the screen would go black again, so I could no hang up the call, I tried every button!

    So I kept the power button presssed until the phone went off. Whe I powered the Phone back on it was erased, I got the basic tiles but oddly I did not get the configuration screen as a newly formatted phone would give you. So I check to see if I still had acces to my SD card and the phone said I had 17gb total and 10gb free (way off), it should be 24gb total and about 19gb free.

    I removed the SD card turned the phone on and the phone memory total was still the same. I did a reset from the about screen and nothing changed, memory was still the same, I didnt even get the startup configuration as a newly reset phone should (i guess), it would just boot up to the basic tiles.

    I did a FORMAT with the key combinations... and VIOLA! I got the initial configurations prompts and the memory was reading the default 8gb.

    I will assume that maybe my SD card had some incompatability issues that caused the inital lockup?

    Well now to the re-sync with ZUNE....

    I resync'd my device with Zune again, had to copy all my videos/pics/music manually since you loose the sync info when you format. But the MAJOR problem here is the APPS and XBOX live Games. ZUNE DOES NOT have a TAB for the apps you purchased so you can drag them over to your phone, so I searched for the apsp I know I had, select purchase and it states that I had already purchased this app and only gives me the CANCEL button! Great! Now I cant even copy the app back into my phone via ZUNE!

    ZUNE should have an APP tab under collections so you can keep and track all the apps you have purchased!!!!!!! But it doesnt!!! SO.... HOW DO I PUT AN APP I HAD PURCHASED BACK INTO MY PHONE, ZUNE? Can't be that hard!

    The XBOX live game I had tested "Earthworm Jim" had somehow automatically installed back into my phone. But the free "ilomilo" game I got from AT&T did not re-install, so I texted AT&T and got the link to install again, the game prompted that I had already installed this app, but offered if I would like to re-install again (finally someone was thinking) and it installed OK.

    So I light turned on in my head... maybe I should try to re-install all my apps via the Phones MarketPlace instead of ZUNE's, since the phone gives me the option to re-install and Zune does not. VIOLA! works.

    So ZUNE's "Collection" tab needs to be updated and an "APPS" section needs to be created there to ease our frustrations with the whole re-instalation process.

    whew!!! I had to vent!

    I am now gona give this phone a few days/weeks on just its internal 8gb to see if the problem does not occur again!
    11-12-2010 11:21 PM
  2. redviper#WP's Avatar
    Actually I don't think you have to do it manually. Leave your phone syncing for some time and it will transfer the apps also. I formated my phone after installing a bunch of apps also and they reinstalled without intervention (although there is no indication about this).

    I did access the marketplace before the apps synced to maybe you just need to update one app in the marketplace ( I updated the at&t apps).
    11-13-2010 05:38 AM
  3. spitothec's Avatar
    I also did something like that last night, and yes, if you simply leave your phone hooked up to your computer w/ the Zune software running it will reinstall all of the apps in the background. It'd sure be nice if they put some kind of status bar on it though.. hahah.
    11-13-2010 10:47 AM
  4. KoukiFC3S's Avatar
    Bummer about losing your data. Let us know if it happens again.

    I have a 16GB Samsung microsd class 2, and it's working fine but my phone froze today. I was sending a text and my keyboard stopped working. I pressed the start key and the screen froze. Reset the phone and it seems ok for now. Scared though!
    11-14-2010 01:57 AM
LINK TO POST COPIED TO CLIPBOARD