1. Gadget Freak's Avatar
    I'm just wondering if anyone has tried to thether with the Focus?

    I followed the instructions and changed the options in the diagnostics menu to "Modem, Tethered Call", rebooted and connected the phone to me laptop.

    But my notebook did not install the Samsung Modem drivers automatically. And I haven't been able to find a the download file on the net.

    Has anyone else experienced this?

    GF
    11-15-2010 01:13 PM
  2. siradude's Avatar
    If your Operating System is 64bit... there are no drivers AFAIK!
    11-15-2010 01:25 PM
  3. Gadget Freak's Avatar
    Thanks for the reply.

    I'm using Windows 7, 32 bit.

    Is there a modem drivers file available? I have searched the Samsung web site, but haven't found anything.
    11-15-2010 02:01 PM
  4. siradude's Avatar
    I dont think so.

    As far as I know the PC is supposed to install the drivers automatically.

    I have win 7 x64 so I cant test it. Maybe if I use an XPMODE window?
    11-15-2010 02:14 PM
  5. gdubyacobb's Avatar
    I am running Win7 64bit and the tethering is working without issue.
    I had to download and install the drivers manualy though. I got them from this link:
    Samsung Focus & Omnia 7 Tethering!! - Windows Phone 7 | All Windows Phone 7
    siradude likes this.
    11-16-2010 08:41 AM
  6. siradude's Avatar
    11-16-2010 09:32 AM
  7. gdubyacobb's Avatar
    Yep thats the place.
    Good luck.
    11-16-2010 10:16 AM
  8. lizhiwei's Avatar
    So I'm running Win7 64 bit and installed the 64 bit drivers. PC can see the phone but when I try to setup the connection with the ATT info, and try to dial, I get a connection terminated error.

    Anybody successfully got this working with a Win7 64 bit machine ?
    11-23-2010 09:30 AM
  9. gdubyacobb's Avatar
    I'm running Windows 7 64bit and tethering with no issues.
    Although when I first did it I had to uninstall and then reinstall the Samsung modem driver a few times before it worked it self out.
    But now I'm two weeks in and no problems. Now if I could just blue tooth tether.
    11-24-2010 07:29 AM
  10. lizhiwei's Avatar
    Whenever I try to set up the dial up connection, I get the error:

    Connection failed with error 628. The connection was terminated by the remote computer before it could be completed.

    gdubyacobb, did you setup a dial-up connection or did you do something else ?
    11-24-2010 08:52 AM
  11. gdubyacobb's Avatar
    I created a dial up connection and, I just remembered this; I disabled my built in modem so that the Samsung was the only modem.
    11-24-2010 03:22 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD