1. Adrenaline#WP's Avatar
    Since launch day I had a memory card (Sandisk 32gb, was the approved version) and soft-reseted every now and then (more frequently when the battery was running low), but no problems keeping data.

    Then yesterday when my phone reset it never got back off of "Samsung". I let it sit there for 30 minutes before powering it down and turning it back on. Still stuck. So I popped out the memory card and it came up, but of course with the 15mb or so of free space. Popped the memory card back in and never got past the "Samsung" logo again. So I did a format with the 3 button combo and that didn't fix the problem, same issue with the "Samsung" logo. Popped the memory card out, formatted several times both from the 3 key combo and the method in the About section, but I am still at 15mb.

    Any way to fix this?
    01-07-2011 10:13 AM
  2. spitothec's Avatar
    There are a few different 3 button combos, make sure this is the one yer using, and in that order.

    http://forums.windowscentral.com/1533558-post16.html
    01-07-2011 10:29 AM
  3. Adrenaline#WP's Avatar
    Yeah that is button combo I have been doing. Still 15.76mb of total storage.
    01-07-2011 11:01 AM
  4. selfcreation's Avatar
    make sure your SD card is in properly. LOL!!!

    i had this problem the otherday , stuck on 15 nothing was working , blah blah , so i take out the back cover and noticed my SD card was only HAFF in its slot , LOL!!

    hardreset & BAM problem solved , lol
    01-17-2011 07:05 PM
  5. Neibl's Avatar
    did you ever fix this issue? I had the same issue to no avail
    02-02-2011 09:47 AM
LINK TO POST COPIED TO CLIPBOARD