1. mike.strock's Avatar
    Yesterday, my Focus started beeping about every half second. The only way I could get it to stop was to turn off the ringer. Plugged into a charger it doesn't make this beeping. Unplugged it does.

    Battery is fully charged. I even did a reset of the entire phone and it continues to do this.

    Has anyone else seen this? I'm taking it back to AT&T after work, but would prefer to resolve it before then if someone else has seen this behavior...

    Thoughts?

    Thanks!

    Mike.
    01-17-2011 03:02 PM
  2. firedancer1189's Avatar
    While I don't actually own a Focus yet (it's on the way from AT&T) I thought I read someone else having this issue elsewhere on the forums. I think the result of the beeping was just a bad phone which was replaced and the user hasn't had issues since.

    Sorry for the bleak outlook but hopefully that helps in some way.
    01-17-2011 03:07 PM
  3. mike.strock's Avatar
    That's helpful. Doesn't make me happy. But if they'll replace it in store that will be fine. I've had the phone less than six months, I've never dropped it. Frustrating.

    Thanks for the reply, it's appreciated.

    Mike.
    01-17-2011 03:10 PM
  4. 1jaxstate1's Avatar
    Mine does it a few times a day. I think a email or some other type of notification has come through, but when I check, nothing is there. Strange.
    01-17-2011 05:18 PM
  5. wdweldon's Avatar
    I have had my Focus since Nov 2010 and I have replaced it 3 times and it failed again today. In addition a friend of mine has replaced his Focus once with the same issue.
    08-29-2011 11:36 AM
  6. 1jaxstate1's Avatar
    Man. Its the most annoying **** ever. Especially since since a reboot don't fix the problem sometime. I've upgraded to Mango beta 2 and it no longer happens.

    Sent from my Samsung Focus using Board Express
    08-29-2011 11:51 AM
  7. nic32's Avatar
    I had this same problem with a second hand focus, annoying as **** but easy to fix. I found it happened most with mine when there was moisture in the air.

    To Fix

    Inside the charging port, you'll notice there is a piece of metal in the middle. This has probably been bent from the centre a little bit. With the moisture it seems to close a circuit and make the phone think the charging cord has been plugged in. So just gently straighten it up by moving the centre piece of metal away from the closest wall.

    Whammo fixed.
    Rodolfo#WP, psychotron and jfa1 like this.
    09-24-2011 10:11 PM
  8. snowdog7090's Avatar
    Thanks nic32 Mine started doing that yesterday as well and I tried what you said and it's working fine now. I'm going to get in the habit of closing the charger cover now because I think in my case there was something lodged between two of the pins. I first turned the phone off and removed the battery, then cleaned out the charger port but it still was beeping, so I then placed a small screwdriver in the port the beeping stopped, I cleaned it out some more and so far so good.
    09-27-2011 09:18 AM
  9. psychotron's Avatar
    Great tip nic32! I'm bookmarking this one under "Just in case".
    09-27-2011 09:23 AM
  10. jfa1's Avatar
    Mine did it for a while a couple of weeks ago. I pulled the battery out and restarted the phone and it started beeping and did it again and it quit. Nice to have a possible solution if it occurs again Thanks nic 32
    09-27-2011 10:31 AM
  11. German1513's Avatar
    Are you guys still having this issue?? I have same problem, but the main problem now is that I can't even make call, there is no sound, no one can hear me and I cannot hear anything.
    10-03-2011 12:30 PM
  12. Darkban's Avatar
    My phone has been doing the same thing on and off for 6 weeks. I talked to AT&t warranty today and they are replacing my Focus. I thought it might be moisture, until this started happening even when I left my cover closed. Sometimes it would not happen for weeks then it would just randomly start happening again.
    10-07-2011 12:41 AM
LINK TO POST COPIED TO CLIPBOARD