1. steveo#WP's Avatar
    I cant open Settings on my App menu. When I tap on settings, the screen says loading for a few seconds, then goes back to the App menu. I have soft rebooted several times. I installed the nodo update a couple weeks ago. Everything else appears to be ok, I just cant open Settings.
    05-05-2011 09:06 PM
  2. jimski's Avatar
    Sounds like you may need a hard reset. Were you ever able to access Settings or did this just start. Very unusual for a core app not working.

    Sent from my HTC Surround using Board Express
    05-06-2011 12:41 AM
  3. steveo#WP's Avatar
    The problem started just a couple days ago. I thought at the time that it might be due to a low battery. I've seen the same "loading" screen appear when I tried to access Marketplace when the battery was low. But after charging the battery I was able to access Marketplace. However, even with the battery fully charged I still can't access Settings.
    05-06-2011 05:35 AM
  4. jimski's Avatar
    You might try a power off/battery pull for 30 seconds/power on cycle. That is a little more complete than a simple power off/on cycle and may save you the trouble of a hard reset. But is does sound like something in the OS got corrupted and a hard reset may be the only solution.

    Sent from my HTC Surround using Board Express
    steveo#WP likes this.
    05-06-2011 11:06 AM
  5. steveo#WP's Avatar
    I took the battery out and put it back it, but still the same problem. I went to the AT&T store where the salesperson did the same thing, then gave me the number of the Warranty department. I called, and after a surprisingly short time a real person came on the line. She led me through a hard reset, but still no access to Settings!! My replacement phone should arrive early next week.
    05-06-2011 07:21 PM
LINK TO POST COPIED TO CLIPBOARD