1. Scruffylookin13's Avatar
    I have had the focus for a while now... I unlocked it to install custom ringtones and the HTC youtube app. I never updated to Nodo early or anything like that, other than those 2 programs i haven't messed around with any homebrew, hacking, jailbreaking, etc.

    All was going fine.. I installed the Nodo updated legit and had no problems for a week or two. But now i have been having multiple problems with the phone.

    First and the biggest one... I have no audio out of the headset itself. If i call someone I either need headphones plugged in or to switch to speaker phone... I cant hear anything coming from the phone itself. I tried compressed air in the headphone jack and stuff like that with no help. I pulled the battery and it helped the first time but now it doesnt help at all.

    So I was thinking this was an isolated incident because other people have had this problem. But then I noticed my marketplace search reverted back to the pre nodo search results (aka music and apps together) Wierd I though.

    So i tried to connect my phone to my computer but now its not even being reconized during that process. I cannot connect to the Zune software period.

    I have no clue whats going on and i was loving my phone until this all hit me at once
    05-17-2011 03:35 AM
  2. 1jaxstate1's Avatar
    Factory restore the phone if all else fails. You'll los the ringtones and everything else.

    Sent from my Samsung Focus using Board Express
    05-17-2011 04:11 AM
  3. Rico's Avatar
    If a factory restore doesn't fix it, get a replacement. I've had to replace two Focuses through AT&T's device support center. They've been quite friendly and helpful, and replaced my device without issue.
    05-20-2011 01:41 PM
  4. Duvi's Avatar
    If a factory restore doesn't fix it, get a replacement. I've had to replace two Focuses through AT&T's device support center. They've been quite friendly and helpful, and replaced my device without issue.
    what did they replace it with? pre-nodo or post-nodo?
    05-20-2011 01:53 PM
LINK TO POST COPIED TO CLIPBOARD