The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. rpm5101's Avatar
    Last night, while I was reading a text message, my phone rebooted itself. When it came back on, it told me that my memory card was invalid and that I would need to reformat my phone. It gave me two options: Emergency Call and Reboot. I pressed Reboot, and it turned back on normally.

    Everything was fine until it rebooted itself yet again. This time, when it came back, none of my apps/games/anything work. The phone is on, but I can't do anything with it. The only apps that open are 3rd party apps that I sideloaded.

    I tried connecting to Zune to roll back to a restore point, but all I get is connection errors. I even tried going into my Settings>about>reset your phone. This told me it would reset my phone back to factory settings. After doing this and having it reboot, my phone is still the same. All the apps are still there and not working, and even my custom theme is still there.




    Someone please help me. :(

    AT&T Samsung Focus
    06-14-2011 07:30 AM
  2. rpm5101's Avatar
    I just did the hard reset by holding Power+Camera+Volume. It seems to have worked.


    Any idea what could have caused this? I mean yeah I did a lot of registry tweaks, probably making it somewhat unstable, but this isn't cool...now I have to re-unlock it, re-force NoDo to install, etc...
    06-14-2011 07:36 AM
  3. Dave Blake's Avatar
    What device do you have?
    06-14-2011 07:37 AM
  4. rpm5101's Avatar
    Samsung Focus.

    Well, the factory reset is still....resetting. My phone is just sitting on the Samsung splash screen. I'll report back if it doesn't end up doing anything...
    06-14-2011 07:40 AM
  5. HeyCori's Avatar
    Do you have a microSD card installed?
    06-14-2011 07:58 AM
  6. Dave Blake's Avatar
    I'm going to move this over to the Focus forum maybe those guys with that device will have more information
    06-14-2011 08:01 AM
  7. rpm5101's Avatar
    Yes, and again, after factory resetting it, the "Storage card isn't working" dialogue came up. I took the card out, re-reset it, turned it on, and SAME MESSAGE. I don't even have the memory card in.

    I don't know what else to try.
    06-14-2011 08:04 AM
  8. rpm5101's Avatar
    I'm going to move this over to the Focus forum maybe those guys with that device will have more information
    Please don't, there's maybe 1 post there every 4 days...
    06-14-2011 08:05 AM
  9. enahs555's Avatar
    Nah, we check it often.

    Take the SD card out, as well as the SIM card and battery and leave it for 15 minutes (let any capacitors discharge). Then put back in the SIM card and battery ONLY. Then do immediate hard reset (camera, Volume, Power) and do the format/reset option.


    Good luck!
    06-14-2011 11:01 AM
  10. rpm5101's Avatar
    Yeah I've done that quite a few times. Every time I do a hard reset, it goes smoothly, formats, says Done! and then gets stuck on the Samsung screen forever.

    I'm going to take it to AT&T and tell them it simply stopped working. I'm not going to mention that I had a microSD card in it or that I had unlocked it at all. Hopefully they either just re-flash it or give me a brand new one.
    06-14-2011 12:29 PM
  11. enahs555's Avatar
    There is nothing against unlocking it really all that much. Mine is unlocked because I am a developer. Yeah, just take it back. Sometimes things break, nutin ya can do about it.
    06-14-2011 02:12 PM
  12. rpm5101's Avatar
    Well, after about an hour of standing in the AT&T store on the phone with the warranty department (they couldn't even do anything in the store to help me), they told me they had no idea what was wrong and that they'd send me a replacement. I have to send my original phone back to them obviously, and if they determine that it's my fault, I have to pay $410. Oh yeah, and I have to wait a week for my phone.
    06-14-2011 07:01 PM
  13. rpm5101's Avatar
    UPDATE

    Received my new Focus on Monday. Everything was fine until a couple of days ago. Just so you know, I did NOT re-install my 8 GB Sandisk Class 4 microSD, and I did NOT unlock my new device. Everything is stock on it, except for the apps I've installed.

    Now back to the issues: It started crashing randomly a couple of days ago. It would do it when I plugged my phone in, as I entered apps, and sometimes just completely out of the blue. Yesterday, I got the "Storage card isn't working" error, even though a storage card has NEVER been in this device. That error actually froze, the phone re-booted itself, and has been working normally since. This is how the my other Focus was acting before it bricked.


    So, my question: Is it the battery or my SIM card (those were taken from the other device)?
    gravydre likes this.
    06-24-2011 07:52 AM
  14. Rico's Avatar
    Wish I had seen this sooner. You need to take you phone to a device support center if you have one in your area. I had the same issue with a microSD card I had and I was lazy and didn't replace it. It went to the emergency calls only screen and the DSC replaced it. Unfortunately, I'm now having multiple problems with the replacement -- volume button gets stuck in "up" position, phone turns back on immediately after putting it to sleep, lock screen issues galore, and voice search stops working randomly (may be a Nodo issue). I've researched some of these and they seem to be hardware issues, but I'll see if the DSC will replace it anyways.

    Regarding your issue, I doubt it's either the battery or SIM, particularly since it's giving you a storage card error when you haven't put on in the device, though it doesn't mean the previous owner didn't use one in the device. Based on anecdotal (and personal) experience, there seems to be a fairly high error rate on the Focus, at least on refurbs, which isn't surprising given the nature of refurbs. I'm going to the DSC later today. This will be my third replacement from them. I'd search for a DSC in your area, then head down there for a replacement.
    06-28-2011 04:23 AM
  15. rpm5101's Avatar
    There is only one just within 2 hours of me, all the rest are in NYC (6-7 hours). Are the phones they send you for warranty replacements brand new or refurbished? I'd rather not drive 4 hours for a cell phone.

    Could crashing and random errors be caused from overload during charging? My old phone started getting the error message while it was plugged into my overclocked gaming PC, and this one didn't crash until I did the same thing. I also use an old LG charger for my daily charging rather than the stock Focus one, and sometimes it makes weird hissing noises when I plug it in.
    06-28-2011 07:28 AM
  16. Rico's Avatar
    They're refurbs; basically phones that people tried and didn't like. They look like new. I'm assuming they don't mix in recertified phones; those which had components repaired or replaced and then checked over and certified by the manufacturer. If you can get a phone number for them (maybe via Google), then give them a call to make sure they have the Focus in stock.

    I'm not sure on the overload issue. I would recommend using the stock charger to see if any issues occur while using it versus the LG, though it really shouldn't matter. I'm using a Motorola charger for mine outside of the house and I haven't noticed any issues, at least none that I could trace back to the charger.

    Doesn't look like I'll be able to hit the DSC today. :( If you need, catch me on Twitter -- @ricoscott.
    rpm5101 likes this.
    06-28-2011 08:24 AM
  17. rpm5101's Avatar
    It's been bad tonight. 5+ reboots and the storage card error. :(
    06-28-2011 09:21 PM
  18. jfa1's Avatar
    Take it back and try again. Wjat brand and class of mucroSDHC were you using before the issueson your first focus (and was it a firmware 1.3 or 1.4 if you know)
    07-03-2011 10:27 PM
  19. rpm5101's Avatar
    Ugh, it just restarted itself and is now showing the "Let's get started" screen, as if it formatted itself. I took the battery out and I'll try to boot it back up in a few...

    Why am I having such bad luck with these phones?


    EDIT: Yep, the memory is completely wiped and everything is back to stock. All I did was plug my phone in because the battery was about to die. Every single one of these problems has occurred while the battery was extremely low and the icon would stay at the top of the screen reminding me to charge it. As soon as I plug it in while on low battery, the problems begin.
    Last edited by rpm5101; 07-10-2011 at 04:59 PM.
    07-10-2011 04:53 PM
  20. jfa1's Avatar
    I would not think its a low battery that would cause these issues. Is it possible that you had some sort or electrical surge while you were charging or during the onset of these issues. I know that charging my focus on my home computer using the usb cable when the desktop would be inactive and the screen went off it would quir chardging and the battery would drain so I sync but do overnight charging on the wall carger. The first unit I could see that some tweaking could have crossed something up but youdid nothing on number 2 its probably just a bad unit and try to get another and try to get a new not refurbixhed unit.
    07-10-2011 09:50 PM
  21. Rico's Avatar
    If it's a refurb, I feel your pain. I look forward to the next refurb that becomes problematic weeks after taking it home. Still haven't taken mine in to get replaced; waiting to try Mango to see what if anything gets fixed, but I'm almost certain the issue is with the hardware. I'm also kinda hoping to get word soon on the 1.4 Nodo update, as I may get a 1.4 device as a replacement.

    My issues so far:

    Phone occasionally gets stuck in a simulated charge cycle where it turns on immediately after going to sleep and continuously plays the charging tone while the battery icon cycles between charging and discharging.

    Passcode lock screen locks up on occasion, and often freezes on second or third digit for several seconds. Sometimes the wallpaper "curtain" will bounce on its own, or will allow me to swipe it upwards but then slam down before I can enter my passcode.

    Phone will occasionally not wake from sleep, or wake up several seconds after the button is pressed

    Calls occasionally fail at "Dialing" screen and network connectivity in general is slightly more finicky

    Volume up button had considerably less travel than the volume down button for a couple of weeks, but this seems to have magically fixed itself.

    LATEST: Touch screen stops responding phone zooms in a random spot in IE and when returning home will load IE immediately. Capacitive buttons stop working when this happens.

    LATEST: Speaker stopped working. Headphones work; problem was corrected after power cycle.

    All this on a non-unlocked Focus with no memory card. But hey, no random reboots. :/

    If the next refurb exhibits issues, I'm talking directly to Samsung. I think this is the second refurb I've had, possibly the third.
    sdchris likes this.
    07-11-2011 03:38 AM
  22. sdchris's Avatar
    My focus has all sorts of random issues, from crashing lock screens to randomly reseting. I hope the next gen versions will be better.
    08-03-2011 11:26 AM
  23. jfa1's Avatar
    I guess I am lucky I have had very few issues a couple of times I have gotten stuck and done a battery pull or gotten it turned offf and then on and no problems after maybe three or four times.
    08-03-2011 11:32 PM
  24. rpm5101's Avatar
    All of these issues have cleared up since switching back to the official Focus charger.
    08-15-2011 02:27 PM
LINK TO POST COPIED TO CLIPBOARD