1. clang_the_o's Avatar
    Hi guys. I've had my Samsung Focus since December and I have yet to get sound from the headphones. I've tried a new pair of headphones and still, no sound anywhere but from the speakers. My fiance got his phone at the same time I did and he can't hear anything either. This is evident on both phone calls and music/video. I've also tried a soft reset per ATT support's suggestion and still, nothing. If it's a simple "***** fix," I won't be insulted; I just need some help here. Any idea what's going on?
    06-25-2011 04:51 PM
  2. enahs555's Avatar
    Never heard of this one.

    Are you plugging the headphones in all the way, the last little bit you really gotta push (its designed so it will not come out easy, meaning will not go in easy).


    With the headphones plugged up, does the sound still come out of the speaker on the back of the phone when playing music?
    06-26-2011 12:30 AM
  3. jfa1's Avatar
    not sure either but I know from my treo days if you have ttd TTY enabled somehow (and I dont know where that setting might be in the focus but I will try to figure it out then thats probably the culprit.

    Look under settings ease of access mine is set to TTY/TTD Off. How about yours?
    07-03-2011 10:30 PM
  4. selfcreation's Avatar
    - make sure your volume is turned up ( lol :P ) (turn it up in a convo and out of a convo )
    - setting -> ring tones & sounds - ringer - ON
    - make sure you have NOTHING stuck in the ear phone hole ( lint, dust , ect... )
    - try new earphones ( supported earphones )
    - do a HARD RESET ( not soft )

    if tnothing here fixes problem and the ATT support cant help , then your phone is DOA, ether exchange it or get it fix ( according to carrier policies )
    07-04-2011 03:02 PM
  5. selfcreation's Avatar
    little heads up

    YOU REALLY REALLY need to HAMMER in does freaking ear phones for them to work . had to turn my phone and smash it on the table for them to go in properly , LMAO!!!! im almost sure thats the problem.
    07-05-2011 02:38 PM
LINK TO POST COPIED TO CLIPBOARD