1. ALborntoride's Avatar
    So my phone is acting really weird. When i go to plug it in to charge either from a wall outlet or my computer, it says its charging but when i unplug it it, the battery bar has no bar left in it. It was charging fine up until yesterday but now it says that the phone is about to die even though its been on charge for 12 hours. Has anyone had this problem and do i need to take it back. Its very agrivating cause i really was liking my focus and the WP7 hardware.
    07-14-2011 10:13 AM
  2. enahs555's Avatar
    So my phone is acting really weird. When i go to plug it in to charge either from a wall outlet or my computer, it says its charging but when i unplug it it, the battery bar has no bar left in it. It was charging fine up until yesterday but now it says that the phone is about to die even though its been on charge for 12 hours. Has anyone had this problem and do i need to take it back. Its very agrivating cause i really was liking my focus and the WP7 hardware.
    Yeah, I had this problem.

    Turned out to be the USB cable I was using was bad.
    Try another one.
    ALborntoride likes this.
    07-14-2011 10:15 AM
  3. ALborntoride's Avatar
    So i turned my phone off and then back on and the battery bar is working fine now. Weird.
    07-14-2011 07:20 PM
  4. jimski's Avatar
    So my phone is acting really weird. When i go to plug it in to charge either from a wall outlet or my computer, it says its charging but when i unplug it it, the battery bar has no bar left in it. It was charging fine up until yesterday but now it says that the phone is about to die even though its been on charge for 12 hours. Has anyone had this problem and do i need to take it back. Its very agrivating cause i really was liking my focus and the WP7 hardware.
    I had this problem while testing an aftermarket (Seidio) battery. Was showing charging but would not charge. Needed a battery pull to get it working. Put the OEM battery back in and now all is good. Seidio battery went back.

    Sent from my HTC Surround using Board Express
    07-14-2011 11:23 PM
  5. cwise222's Avatar
    I've kinda run into this problem. I'll press the power/lock button at the wrong moment, like right when I get the text, and the phone shuts down and won't turn on and says the battery is dead and plugging it in turns the phone on but now matter how long it stays plugged in when I uplug it it syas low battery and shuts down.

    Pulling the battery and leaving it out for about 30 seconds seems to do the trick, something just re-starting the phone works to. I'm thinking it's a glitch on Samsungs part.
    08-09-2011 09:44 AM
  6. RJPeters's Avatar
    ive had it happen to me a few times as well...just power it down, then power back on...and everything is good. i dont know why it happens, but it doesnt really affect any thing that i do.
    this phone is fricking awesome too...cant wait for mango!
    08-16-2011 04:09 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD