1. touareg#WP's Avatar
    I'm having an issue with my Focus not suddenly being able to sync/connect to Zune. However, I can still charge the phone via USB. Has anyone run into this problem?
    08-18-2011 09:18 AM
  2. cdook's Avatar
    I've has this problem a bunch of times. It was an issue with the PC waking up from sleep mode. Whn this happens I reboot my PC and reboot the phone for good measure.
    08-18-2011 09:32 AM
  3. touareg#WP's Avatar
    I just tried that but it doesn't seem to help matters. The phone is still charging via the USB port though.
    08-18-2011 09:40 AM
  4. Binson#WP's Avatar
    I had this problem when I first got my focus second hand. It needed to be factory reset (holding all 3 physical buttons gets you started, in case you didn't know) and then the problem went away.
    08-18-2011 09:55 AM
  5. touareg#WP's Avatar
    Does that end up erasing everything on the phone? Is there a way to back everything up?
    08-18-2011 09:56 AM
  6. Binson#WP's Avatar
    Unfortunately, it does erase everything on the phone. Contacts and such can be synched to your Windows Live accounts though.

    Were you previously able to connect to Zune? If not, you don't really have a lot on it atm and hopefully you will be able to get everything back.

    RE Backing everything up: The only ways I have encountered it is when I updated through Zune (won't apply to you since you can't connect to it atm) and when I created a backup before I updated from NoDo to 7712 to Mango 7720 RTM using a part of the downloaded file called "updatewp" just in case. Unfortunately, I have no idea how to put it back on and luckily did not have to so I can't help you there.

    Did you just get the phone? If so, I highly recommend doing the Factory Reset option. The time you spend getting apps back on the phone is really negligible in comparison to the worry lol.

    Maybe this link can provide some insight?

    Samsung Focus won't Sync with Zune - Microsoft Answers
    Last edited by Binson; 08-18-2011 at 12:15 PM.
    08-18-2011 10:39 AM
  7. touareg#WP's Avatar
    I've had it since release so there's definitely a lot of data I need. I'll take a look into that, thanks. I was trying to update it to Mango so I just noticed that this problem occured.
    08-18-2011 10:54 AM
  8. Binson#WP's Avatar
    Oh, I see. Yeah. I have 2 copies of my backup from when I upgraded to Mango. If you're doing that, maybe try installing the new version of Zune that comes with the Mango Leak?
    08-18-2011 12:18 PM
  9. cdook's Avatar
    Did you try reinstalling Zune too? Do an uninstall, reboot, reinstall, reboot and then try. I'd do that before wiping the phone.
    08-18-2011 02:00 PM
  10. RumpRoast's Avatar
    Are you by any chance using an aftermarket usb cord other than the stock one that came with your phone? I had the same issue last week and was using a micro usb from my old Palm Pre + . It showed charging but Zune did not come up until I decided to try the OEM usb cord and it worked like a charm.

    If you are using the stock usb cord then please disregard this entire post :/
    08-19-2011 11:26 PM
  11. Rodolfo#WP's Avatar
    Did you try reinstalling Zune too? Do an uninstall, reboot, reinstall, reboot and then try. I'd do that before wiping the phone.
    This would be my recommendation as well. I had a problem with an unresposive ZuneHD back when I moved from my 14-day trial to a paid subscription. I thought I had tried everything and reluctantly reset the device, purging all the music I had downloaded; it still didn't respond. Then I re-installed Zune on the desktop and that re-established recognition, syncing, etc. Good luck.
    08-25-2011 12:34 AM
  12. cdook's Avatar
    My Focus wasn't being recognized this morning. I tried a few things, but a uninstall then reinstall of Zune ended up fixing it. Zune seems faster since the reinstall too.
    08-25-2011 01:05 AM
  13. jfa1's Avatar
    have you installed the new Zune 4.8 software?
    08-25-2011 11:25 PM
LINK TO POST COPIED TO CLIPBOARD