1. clmbngbkng's Avatar
    For the last 2 or 3 months I've noticed my proximity and light sensor don't work on my Focus 1.3.

    The screen doesn't turn off while on a call and the camera button can wake the phone with the screen turned off.

    I've also seen that the screen doesn't auto dim any longer when in a dark room.

    I held off on doing the warranty swap with ATT because I thought Mango might fix it but I haven't had any luck.



    Do you have any suggestions?
    09-27-2011 07:37 PM
  2. psychotron's Avatar
    Can't help you with the screen issue (I'd almost certainly swap it), but the camera button is supposed to wake the phone up. There is a camera setting that is turned on by default that allows you to hold the button down for a couple of seconds and wake the phone so you can snap a picture without having to unlock it first. You can turn it off in the camera settings if it's causing you problems.
    09-27-2011 07:45 PM
  3. clmbngbkng's Avatar
    Can't help you with the screen issue (I'd almost certainly swap it), but the camera button is supposed to wake the phone up. There is a camera setting that is turned on by default that allows you to hold the button down for a couple of seconds and wake the phone so you can snap a picture without having to unlock it first. You can turn it off in the camera settings if it's causing you problems.
    Ok good to know that was probably a setting I changed a bit ago.

    My guess is that the prox and light sensor are both messed up since they are so close together.

    I just double checked the two problems and the screen doesn't turn off during a call held up to my head as well as it still doesn't auto dim.
    09-27-2011 07:51 PM
  4. ninjaap's Avatar
    I'm going to say it's a hardware issue. I had the same issue with my first Focus. I doubt Mango will fix it. I would exchange it if I were you.
    09-27-2011 07:56 PM
  5. tbonenga's Avatar
    not sure about the focus but mine went bad on my hd7. at the top of my phone theres a little grill. i wiped my phone with a alchol wipe and a little alchol in the grill fixed mine. i know its probably totally different on the focus but i just wanted to throw that out there.
    09-27-2011 08:01 PM
  6. clmbngbkng's Avatar
    Thanks guys, I will warranty it so I guess it is a good thing that there is a ATT repair center close to my house.

    Now I'm just scared that I'll get a 1.4 to replace my 1.3.
    09-27-2011 08:24 PM
  7. jfa1's Avatar
    see if you can check it out before they actually do the swap!
    09-27-2011 10:37 PM
  8. clmbngbkng's Avatar
    see if you can check it out before they actually do the swap!
    Yeah, the guys seem to be pretty chill so I have a feeling that I could find a 1.3 one from them.
    09-28-2011 12:23 AM
  9. daveruky's Avatar
    OK I FIXED THIS ITS VERY VERY EASY OPEN N FIX HERE-
    01-29-2014 07:45 AM
  10. mekanwoshu's Avatar
    My guess is that the prox and light sensor are both messed up since they are so close together.
    03-11-2014 04:33 AM
LINK TO POST COPIED TO CLIPBOARD