The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Villain's Avatar
    looking for a little help from some focus owners and maybe save this device.

    Ok bought a rogers focus...

    - device is from rogers
    - unlocked
    - services/sim are with bell
    - adding pda.bell.ca
    - was having issues connecting to data, added "pda.bell.ca" in the apn and I was getting ok signal of "3G+" but would dip and drop a lot.
    - can't mms
    - updated to mango... still all the same issues
    - today I'm now getting "SIM card not being recognized "
    - tested 2 other bell sims and a telus sim and all are getting "SIM card not being recognized"
    - tried two rogers sims and the work fine.
    - device still shows the nework as unlocked


    any ideas for suggestions? or should I just get rid of this device? it's getting fustrating


    full HSPA+ on my LG Quantum, full H+ on my bold 9900 and loved the focus but now I have a bad hate for it lol




    .....help?
    Last edited by Villain; 09-30-2011 at 12:56 AM.
    09-30-2011 12:49 AM
  2. Rodolfo#WP's Avatar
    Hmmm... doesn't sound good. I'd take it back to the seller or the unlocker. Or, call Bell who should want to help, before giving up, because it can be a truly great phone. Good luck!
    09-30-2011 11:36 AM
  3. Villain's Avatar
    lol really? k that isn't all that helpful to be honest (no disrespect)

    checked and the device is all showing unlocked and works with any rogers sim... is there anyway to reload the OS to bring it back to day one?


    or does anyone know any sites that are active with WP7/focus members?
    10-05-2011 08:37 PM
  4. Rodolfo#WP's Avatar
    The way to get it back to day one is to go through Settings -> About -> Reset Phone. All will be wiped, but Skydrive-backed-up calendar and other entries will be restored.

    This is another Focus forum and site: Focus General - xda-developers
    10-05-2011 09:21 PM
  5. brew1985's Avatar
    Villain, you may consider a new SIM card, that does sometimes fix the situation and it's free from whatever carrier you're using!
    10-06-2011 07:54 AM
  6. jfa1's Avatar
    pull the card and reinsert maybe it is not making good contact and check the contacts in the card and check the slot for substance on the phone where the sim card slips something maybe keeping you from a stable connection between card and sim card slot surface.
    10-06-2011 10:04 AM
  7. selfcreation's Avatar
    looking for a little help from some focus owners and maybe save this device.

    Ok bought a rogers focus...

    - device is from rogers
    - unlocked
    - services/sim are with bell
    - adding pda.bell.ca
    - was having issues connecting to data, added "pda.bell.ca" in the apn and I was getting ok signal of "3G+" but would dip and drop a lot.
    - can't mms
    - updated to mango... still all the same issues
    - today I'm now getting "SIM card not being recognized "
    - tested 2 other bell sims and a telus sim and all are getting "SIM card not being recognized"
    - tried two rogers sims and the work fine.
    - device still shows the nework as unlocked


    any ideas for suggestions? or should I just get rid of this device? it's getting fustrating


    full HSPA+ on my LG Quantum, full H+ on my bold 9900 and loved the focus but now I have a bad hate for it lol




    .....help?
    My focus works fine with bell :)



    APN location: settings/cellular/add APN

    Bell lists the info on their site, for reference the APN settings are;

    you seem to haven forgot some settigns!!!!

    APN: pda.bell.ca
    Proxy server: web.wireless.bell.ca
    Port: 80


    you need to add ALL 3 not just the APN

    If you PM me your info i could check your accoutn status to make sure every thing is good ( im a account manager at bell ) but basicly make sure you have a PDA data option as well , some times rep screw it up..

    PDA and Blackbery data is NOT the same. so if ur last phone was a BB on your account, you need to call us.

    hope this helps :)

    ALSO! check this Thread for mroe info: http://forum.xda-developers.com/showthread.php?t=839154


    P.S is has nothing to do with your SIM card. just make sure you have the RIGHT settings.
    Last edited by Se1fcr3ation; 10-06-2011 at 11:02 AM.
    10-06-2011 10:40 AM
  8. markk308's Avatar
    Try doing a hard reset through the Diagnostics-

    In the dial pad:

    ##634#

    *2767*3855# - Full Reset (Caution every stored data will be deleted.)

    WHen i did the Phone menu reset it did not fix the issue. Apparently, when you do it through the diagnostics menu or holding down volume, camera and power or some combination like that it does an even HARDER reset that digs deep.

    This fixed my issue of not being able to make calls or text after forcing the mango update on my Rogers Samsung Focus. Hope this helps!
    10-06-2011 02:16 PM
  9. selfcreation's Avatar
    why is everyone saying hard reset?? ,SIm cards,, hard reset doesn’t ADD APN setting...

    you have the change them, from Rogers to bell. if anything a HARDREST would screw it up MORE!!

    just add the CORRECT APN setting and you`ll be fine....
    10-06-2011 02:29 PM
  10. xcodezerox's Avatar
    Hi Friends,

    I am using unlocked AT&T samsung focus, wp-7.5 Mango, os-7.10.7720.68, hardware revision ver - 3.1, chip SOC ver - 0.36.
    Sometimes due to network failure the data connection (GPRS) also lost. But it is not conecting itself (automatically). I have to switch off/on the device to get the gprs connection back. Is this problem with device or carrier provider (Airtel, India)?
    The device should reconnect itself whenever the connection lost. But it is not, I have to off/on the device.
    Do you have any solution for this. I am frusteded because of this. Please help.


    Thanks,
    10-12-2011 07:28 AM
LINK TO POST COPIED TO CLIPBOARD