1. Landslug's Avatar
    My issue is with my i917 focus.
    The volume of the earpiece is so low that I can only make calls using the back speaker.
    I've tried the audio settings via the diagnostic codes, but that only seems to adjust either the headphone or speakerphone volume - neither have any effect on the call volume

    Is there a way to increase the volume of the earpiece side of the phone?

    Thanks
    12-16-2011 01:51 PM
  2. Rodolfo#WP's Avatar
    I don't know of a way, and I agree that it is low even at the 10 setting, for anything other than a quiet room. I prefer to use the speaker mode most of the time anyway, but find it frustrating because I don't know how to go into speaker mode when I call voicemail where we don't get the speaker tile as on a regular call. Maybe we can both get some tips, although this is your thread. ;)
    12-16-2011 05:18 PM
  3. Landslug's Avatar
    I don't know of a way, and I agree that it is low even at the 10 setting, for anything other than a quiet room. I prefer to use the speaker mode most of the time anyway, but find it frustrating because I don't know how to go into speaker mode when I call voicemail where we don't get the speaker tile as on a regular call. Maybe we can both get some tips, although this is your thread. ;)
    No worries about sharing the forum..
    If my phone were just low I might be able to work around it, but there's almost no sound at all through the earpiece side. Music plays fine through the back speaker & headphones.
    I'm backing up everything to do a factory reset.. I dont recall it being this bad when I got the phone. I rarely use it to actually make calls, but I'd like it to work when I need it :@
    12-16-2011 08:48 PM
  4. Landslug's Avatar
    The total reset didn't help..shame, because I really like the phone for everything else
    12-17-2011 07:45 PM
  5. Landslug's Avatar
    Just wondering if anyone had come across this issue since my initial post?

    I've tried everything I can think of, but still no sound from the front speaker.

    thx
    02-23-2012 01:34 PM
  6. Rodolfo#WP's Avatar
    That's a shame. You sure are patient, and that's good. Mine still works fine, and it's plenty loud as long as I'm indoors, although again, I still use the speaker mode most of the time anyway -always have as a safety measure. Of course, the ear speaker is important when privacy is a priority. Can't imagine any fix, and my best guess at this point, is that it's not software. I'd probably be trying siren apps or the such, wishing and hoping that one may use that speaker and may trigger something -if there is something to trigger. Good luck to you.
    02-23-2012 02:29 PM
  7. jfa1's Avatar
    Two things to check First look in the front microphone and see if theres a bit of lint or something covering up the microphone. I have expereinced that issue with other phones. Secondly check and make sure that TTD/TTY is not enabled in your settings under ease of access.
    Rodolfo#WP likes this.
    02-23-2012 04:38 PM
  8. Landslug's Avatar
    Thanks for the replies Rodolfo & jfa1 :)
    I will give those suggestions a try.. It's not really the end of the world to use speakerphone mode, but I would like to resolve it. My contract is up in May anyway, so I'll just replace it then. (probably that nifty Nokia 900 or maybe a newer Focus)
    02-24-2012 08:28 AM
  9. enahs555's Avatar
    Could just be a bad speaker. Get a new phone. Get it replaced/fixed!
    02-24-2012 09:21 AM
  10. Landslug's Avatar
    Could just be a bad speaker. Get a new phone. Get it replaced/fixed!
    Unfortunately I got it off eBay and it's past the 30 day return. :mad:
    I seem to recall that the problem developed after the Mango update, but I get so few calls that I cant be sure.
    Maybe I should find a way to undo Mango and then reinstall it? That's the only thing I havent tried. I'll wait until I'm upgrade eligible before I do that, just in case I really mess it up
    02-24-2012 09:42 AM
LINK TO POST COPIED TO CLIPBOARD