1. Shane's Avatar
    So I forced the 8107 update on my focus and now my Voicemail is not working. I don't just mean visual VM but VM all together. I can't even call from the phone (my own number)to get voice mail, just get a busy signal. When I call the VM number it tells me it can't find the VM box. Anyone have this issue as well?
    03-07-2012 03:01 PM
  2. Thuoudo's Avatar
    Just tried it (my SIM is spending most of its time in the S these days) and mine is OK.

    Don't know what to suggest. I suppose you could call your carrier and ask them to reset your voicemail. On Boost Mobile, when your voicemail didn't work, the operative term was "re-enable my voicemail, please."
    03-07-2012 08:33 PM
  3. jimski's Avatar
    So by force do you mean, "I changed my carrier to get the update". If so, you will need to get that info which was overwritten during the update, from someone using your carrier network. Good luck.

    Sent from my HTC Surround using Board Express
    03-07-2012 08:54 PM
  4. the_fly68's Avatar
    Zune should've created a restore point before the 8107 update. I'd roll my phone back to mango and maybe try again.

    Sent from my SGH-i917 using Board Express
    03-07-2012 11:42 PM
  5. Zaisaroni's Avatar
    If you forgot to backup/write down AT&T..

    [HKLM\System\Platform\DeviceTargetingInfo\]
    MobileOperator = ATT-US
    MOName = AT&T Wireless
    OEMDeviceName = SGH-i917
    MODeviceName = SGH-i917
    OemName = SAMSUNG

    I just updated myself, resetting these data points back to the AT&T/Samsung values between getting the update notifcation, and then clicking install.

    VM still works for me.
    03-07-2012 11:57 PM
LINK TO POST COPIED TO CLIPBOARD