The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. mrl1te's Avatar
    I have a strange problem that I have been chasing for the last couple of weeks. We recently upgraded our Exchange Server from 2003 to 2010. Everything is working fine except I cannot use my Samsung Focus to synchronize with the exchange server when I am connected to the internal network via Wi-Fi.

    Outside of our network and on other Wi-Fi networks there is no problem. I receive push notifications and can sync manually. However, when I am connected to our internal network, it continually prompts for my credentials as if the password were not correct. I know that it is because it works fine when I disconnect from the network Wi-Fi.

    All of the *Grumble* Iphones work on both the internal and external network just fine. I have verified the certificates and autodiscover are working correctly. I can browse to the OWA site from my phone inside of the network, just not Activesync.

    Any ideas????

    Thanks!
    03-09-2012 01:58 PM
  2. caliborn's Avatar
    Have you tried deleting your Outlook profile and re-creating it?
    03-12-2012 12:53 PM
  3. mrl1te's Avatar
    Have you tried deleting your Outlook profile and re-creating it?
    Several Times.
    03-12-2012 02:55 PM
  4. Rodolfo#WP's Avatar
    This is unlikely to be a Focus issue; but, in any event, you may get more informed responses at the WP7 Forum. You may also want to include more history on the phone. Good luck.
    03-13-2012 04:57 PM
  5. chucko's Avatar
    It's probably DNS related. See if you can ping the server name that you are entering into your phone from your wireless network. If you can't, then you'll need to set up a modified split-brain DNS so that you can resolve the address internally.
    Last edited by chucko; 04-12-2012 at 07:49 AM.
    04-12-2012 07:39 AM
  6. woodbane's Avatar
    Yup, what Chucko said. I had this issue after we had upgraded our server. You need to ensure your internal DNS is resolving to the same address as your external or you run in to this problem.

    Sent from my SGH-i917 using Board Express
    04-15-2012 01:40 PM
  7. mgateno's Avatar
    Your OWA server (same as ActiveSync) may have an internal name (FQDN) different from that of the external name. Certs are made for the precise FQDN unless they're wildcard. There is a common practice to "hide" servers by naming them differently inside/outside.
    07-03-2012 03:04 PM
LINK TO POST COPIED TO CLIPBOARD