The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. ninjaap's Avatar
    I'm using my unlocked Focus on Globe network. I got my internet working by adding http.globe.com.ph to apn settings, but can't seem to get my MMS to work.

    Tried Network Profile app from Samsung. That didn't work.

    I've also tried from the diagnostic screen ( How To Enable MMS On Samsung Focus & Samsung Omnia 7 [Guide] ) but no luck.

    Any ideas would be greatly appreciated.




    I'm going to post the simple step by step to get this going, because I've got a few PMs about this post.

    Go to settings/cellular

    1. Make sure data connection is set to on.
    2. Add APN:
    Prepaid APN: http.globe.com.ph
    Postpaid APN: internet.globe.com.ph
    3. Save (check)
    4. Restart phone.
    5. May take a minute, but G, E, or 3G should show up next to your signal strength.

    Note: This only works for internet and not MMS. I couldn't figure out how to set MMS as it required a separate APN entry, which Windows Phone does not currently allow. Right now we are only able to add a total of one APN setting.
    Last edited by ninjaap; 04-09-2012 at 07:17 PM.
    03-17-2012 09:29 PM
  2. palandri's Avatar
    Did they give you a MMS setting? Have you tried putting it into the Access Point Name?

    Did you try this: http://surf.globe.com.ph/profiler
    Last edited by palandri; 03-17-2012 at 11:31 PM.
    03-17-2012 11:23 PM
  3. ninjaap's Avatar
    When I chose i917 from their website I got these settings: http://surf.globe-refresh.com/upload...etup_guide.pdf

    But it's for Bada and has mulitple APN settings for WAP. GPRS, and MMS. Our WP only seems to allow us to add/edit only one APN.
    03-17-2012 11:47 PM
  4. palandri's Avatar
    It should be one APN setting for each function.

    You entered http.globe.com.ph for internet access.

    You should be able to enter mms.globe.com.ph or[CODE]http://192.40.100.22:10021/mmsc[/CODE] for MMS.
    03-17-2012 11:59 PM
  5. ninjaap's Avatar
    I don't see where to add the another APN setting. The only option I get is "edit apn", which contains the http.globe.com.ph
    03-18-2012 12:01 AM
  6. palandri's Avatar
    Have you tried this: http://www.windowscentral.com/fix-sa...im-mms-trouble
    03-18-2012 12:05 AM
  7. ninjaap's Avatar
    Yes. Thank you, but I've tried that. It's the diagnostic screen I've mentioned in my OP.
    03-18-2012 12:08 AM
  8. palandri's Avatar
    Yes. Thank you, but I've tried that. It's the diagnostic screen I've mentioned in my OP.
    I saw that. I forgot you said that

    The only other thing I am seeing is a reset:

    Problem with sending/reveicing MMS(Multimedia Message - Microsoft Answers
    ninjaap likes this.
    03-18-2012 12:16 AM
  9. ninjaap's Avatar
    I saw that. I forgot you said that

    The only other thing I am seeing is a reset:

    Problem with sending/reveicing MMS(Multimedia Message - Microsoft Answers
    From the replies on that thread, it seems a reset doesn't work either. I'll have to go through the rest of the almost 200 replies and see if I can find anything that works for me. Thanks again, palandri.
    03-18-2012 12:37 AM
  10. palandri's Avatar
    From the replies on that thread, it seems a reset doesn't work either. I'll have to go through the rest of the almost 200 replies and see if I can find anything that works for me. Thanks again, palandri.
    It seems like MMS must be setup on the initial boot off the SIM card.

    I hope you get it working.
    03-18-2012 05:54 AM
  11. ninjaap's Avatar
    I'm going to post the simple step by step to get this going, because I've got a few PMs about this post.

    Go to settings/cellular

    1. Make sure data connection is set to on.
    2. Add APN:
    Prepaid APN: http.globe.com.ph
    Postpaid APN: internet.globe.com.ph
    3. Save (check)
    4. Restart phone.
    5. May take a minute, but G, E, or 3G should show up next to your signal strength.

    Note: This only works for internet and not MMS. I couldn't figure out how to set MMS as it required a separate APN entry, which Windows Phone does not currently allow. Right now we are only able to add a total of one APN setting.
    palandri likes this.
    04-09-2012 07:13 PM
  12. Arnaldo Miguel Asperas's Avatar
    hey guys! here's a link of THE tried and tested Globe Internet and MMS settings. Enjoy! :)

    http://forums.windowscentral.com/win...ml#post1865950
    01-23-2013 08:22 AM
LINK TO POST COPIED TO CLIPBOARD