1. Faye13342's Avatar
    I just activated my unlocked Focus with net-10 on their unlimited monthly thingy... Everything except mms works just fine. Internet, texting, calls, etc. work fine.
    I have tried everything!!! Double checked the APN info, reset the phone, tried the "network profile" app, tried entering some weird sketchy series of numbers I found on an online forum... Nothing's working. Please help!
    06-13-2013 08:21 PM
  2. palandri's Avatar
    Doesn't Samsung have a Connection Setup program you can download?
    06-13-2013 09:31 PM
  3. thed's Avatar
    Doesn't Samsung have a Connection Setup program you can download?
    I believe that the Connection Setup app doesn't have a profile for Net10, so unfortunately that won't work. Getting MMS working for WP7 on Straight Talk or Net10 is a pain, but there are people that have gotten it working. For the Focus, you may want to take a look at this post by fatclue_98 that spells out the directions nicely:
    http://forums.windowscentral.com/sam...ml#post1653244

    Since you're using Net10 and not Straight Talk, the file attached to that post won't work for you. I created a file for Net10 here:
    http://forums.windowscentral.com/sam...tm#post1971216
    I'm using an HTC Trophy and not a Focus so the process of deploying the file was different for me, but the settings in the file should hopefully work for you since they did work for me.

    So you might want to try following the steps in fatclue_98's post, but use the file in my post instead of the one attached to fatclue_98's post. Hopefully that will work. Good luck.
    palandri likes this.
    06-14-2013 03:54 PM
  4. Faye13342's Avatar
    Thank you so much! I'll give this a try.
    06-16-2013 12:30 PM

Similar Threads

  1. attaching video to MMS not working with latest update
    By v10type-r in forum Windows Phone 7
    Replies: 0
    Last Post: 07-26-2012, 10:52 AM
  2. MMS not working
    By starsoccer9 in forum HTC Arrive / 7 Pro
    Replies: 25
    Last Post: 12-19-2011, 05:27 PM
  3. My new Titan not working with my old SIM card
    By noirsoft in forum HTC TITAN
    Replies: 5
    Last Post: 12-13-2011, 11:46 PM
LINK TO POST COPIED TO CLIPBOARD