07-08-2013 12:37 PM
218 1234 ...
tools
  1. Laura Knotek's Avatar
    I'm trying to post comments on the news blogs, but I'm getting authentication errors and cannot post comments.

    The forums work fine. It's just the news blogs where I cannot comment.
    11-11-2012 08:14 PM
  2. Muessig's Avatar
    I had a timeout thing (obviously I took too long to write my post) which I couldn't copy the text from the post and it couldn't post it, which was annoying.
    11-12-2012 02:55 AM
  3. Jay Bennett's Avatar
    Muessig if you get a timeout try posting again, hopefully will work a second time :)

    As for the tile issue I've got a v3.1 update incoming which should improve the problem but may not entirely fix it, I'm working on it though!
    Muessig likes this.
    11-12-2012 08:21 AM
  4. nzrocketman's Avatar
    is the live tiles not work in the trial version. Im unable to buy apps as im in NZ and it doesn't let me setup up a credit card to buy apps which are not available in NZ.
    11-13-2012 02:57 PM
  5. bryan_05's Avatar
    Just a note that when I search the app store for, "Windows Phone Central" your app didn't show. "Wpcentral" did the trick.
    11-13-2012 09:08 PM
  6. Laura Knotek's Avatar
    I cannot post on the forums or on the blogs. Just noticed error tonight.
    11-14-2012 01:10 AM
  7. Jay Bennett's Avatar
    Testing
    11-14-2012 03:30 AM
  8. Jay Bennett's Avatar
    Ok there are some problems i will investigate asap but if you see an error saying you don't have permission, try to post the same reply again. The app should attempt to compensate and re-sign you in.
    1jaxstate1 likes this.
    11-14-2012 03:38 AM
  9. 1jaxstate1's Avatar
    This workaround works.
    Ok there are some problems i will investigate asap but if you see an error saying you don't have permission, try to post the same reply again. The app should attempt to compensate and re-sign you in.
    11-14-2012 09:57 AM
  10. Laura Knotek's Avatar
    11-14-2012 10:08 AM
  11. Laura Knotek's Avatar
    Weird. It showed my post after six attempts, but only after I opened the thread in the browser. I only saw the error messages after each of the six attempts using the app.
    11-14-2012 10:11 AM
  12. Jay Bennett's Avatar
    Right, testing now that Tom has made a simple fix...
    11-14-2012 12:46 PM
  13. Jay Bennett's Avatar
    Right, testing now that Tom has made a simple fix...

    and with a quote
    11-14-2012 12:46 PM
  14. Jay Bennett's Avatar
    Tom is the man :) Tom's our server dude if anyone is wondering, without him the site and the app's interface into it wouldn't be so smooth (most of the time). So if anyone wants to say thanks to Tom this is a great place to do so!
    Last edited by JayTBennett; 11-14-2012 at 12:52 PM.
    11-14-2012 12:46 PM
  15. GG916's Avatar
    I just got notification in the Marketplace that there is an update for this app. I downloaded it and now when I go into the app I get
    Network Error
    Could not connect to WPCentral.com: the remote server returned an error: NotFound

    I can get into the app after clicking OK, but it won't update.
    11-14-2012 03:27 PM
  16. Jay Bennett's Avatar
    I just got notification in the Marketplace that there is an update for this app. I downloaded it and now when I go into the app I get

    Network Error

    Could not connect to WPCentral.com: the remote server returned an error: NotFound



    I can get into the app after clicking OK, but it won't update.
    It's not related to the app update I promise! Site feed is having some issues, on to the server guys about it so hopefully will be fixed soon!

    Edit - all fixed!
    Last edited by JayTBennett; 11-14-2012 at 03:43 PM.
    11-14-2012 03:34 PM
  17. GG916's Avatar
    Thanks!
    11-14-2012 04:05 PM
  18. Laura Knotek's Avatar
    I am able to post on the forums using the app.

    However, I have not been able to use the app to comment on any of the blog posts in the past 3 days. Trying multiple times does not help.
    11-14-2012 08:34 PM
  19. Jay Bennett's Avatar
    Lak, I'll message you now to work out what's going on
    Laura Knotek likes this.
    11-15-2012 03:28 AM
  20. jmerrey's Avatar
    Fantastic app. The only thing I'd change is the icon; I definitely prefer the previous one.
    11-15-2012 09:31 AM
  21. Laura Knotek's Avatar
    Lak, I'll message you now to work out what's going on
    All is well now. :)

    I deleted my account settings and logged in again. Now I'm able to post comments on the blog pages.
    11-15-2012 11:48 AM
  22. Jay Bennett's Avatar
    Testing with v4... Wow, i was honestly expecting the app to break with this forum upgrade!
    11-16-2012 03:40 AM
  23. Laura Knotek's Avatar
    No issues for me either now. :)
    Jay Bennett likes this.
    11-16-2012 03:50 AM
  24. Jay Bennett's Avatar
    No issues for me either now. :)
    awesome! I know its bad not to have faith in my own product but i was sure this forum upgrade would break it! Haha
    11-16-2012 04:06 AM
  25. pkvillager's Avatar
    I just tried to buy the wpcentral app and got an error: "We can't connect to the Store right now. Check your data connection or try again later." (Im on wifi and everything else works) No big deal as I cant install any free aps right now either but I did see that charge go through with paypal. Will I be able to download it when the Store is working again or will I have to buy the app again?
    11-16-2012 02:47 PM
218 1234 ...
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.